<!DOCTYPE HTML><html lang="en-US"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /> <script type="text/javascript">(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'https://geekfamilynetwork.com/dm-sso-endpoint/1574957046/?dm_action=domainmap-check-login-status&domain=geekmom.com';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body data-rsssl=1 onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));</script> <title>The Comic - ‘Geekasaurus’ - GeekMom</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://geekmom.com/2019/11/the-comic-geekasaurus/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Comic - ‘Geekasaurus’ - GeekMom" /><meta property="og:description" content="“It’s a duck! Quack! Quack!” - the wise words of Alice. ‘Geekasaurus’ is a weekly webcomic that highlights the adventures and antics of GeekMom Kali’s nerdtastic family." /><meta property="og:url" content="https://geekmom.com/2019/11/the-comic-geekasaurus/" /><meta property="og:site_name" content="GeekMom" /><meta property="article:publisher" content="https://facebook.com/geekmomblog/" /><meta property="article:author" content="https://m.facebook.com/operationart/" /><meta property="article:tag" content="Shared to GeekDad" /><meta property="article:section" content="Featured Columns" /><meta property="article:published_time" content="2019-11-28T12:00:39+00:00" /><meta property="article:modified_time" content="2019-11-28T04:03:45+00:00" /><meta property="og:updated_time" content="2019-11-28T04:03:45+00:00" /><meta property="og:image" content="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/5CE96F6B-F881-4174-B56E-AA095774F0B5.jpeg?fit=1200%2C675&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/5CE96F6B-F881-4174-B56E-AA095774F0B5.jpeg?fit=1200%2C675&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="“It’s a duck! Quack! Quack!” - the wise words of Alice. ‘Geekasaurus’ is a weekly webcomic that highlights the adventures and antics of GeekMom Kali’s nerdtastic family." /><meta name="twitter:title" content="The Comic - ‘Geekasaurus’ - GeekMom" /><meta name="twitter:site" content="@geekmomblog" /><meta name="twitter:image" content="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/5CE96F6B-F881-4174-B56E-AA095774F0B5.jpeg?fit=1200%2C675&#038;ssl=1" /><meta name="twitter:creator" content="@geekmomblog" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekmom.com/#website","url":"https://geekmom.com/","name":"GeekMom","description":"Smart. Social. Savvy.","potentialAction":{"@type":"SearchAction","target":"https://geekmom.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://geekmom.com/2019/11/the-comic-geekasaurus/#primaryimage","url":"https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/5CE96F6B-F881-4174-B56E-AA095774F0B5.jpeg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://geekmom.com/2019/11/the-comic-geekasaurus/#webpage","url":"https://geekmom.com/2019/11/the-comic-geekasaurus/","inLanguage":"en-US","name":"The Comic - \u2018Geekasaurus\u2019 - GeekMom","isPartOf":{"@id":"https://geekmom.com/#website"},"primaryImageOfPage":{"@id":"https://geekmom.com/2019/11/the-comic-geekasaurus/#primaryimage"},"datePublished":"2019-11-28T12:00:39+00:00","dateModified":"2019-11-28T04:03:45+00:00","author":{"@id":"https://geekmom.com/#/schema/person/798377957022baca9584cbfbd25f5e65"}},{"@type":["Person"],"@id":"https://geekmom.com/#/schema/person/798377957022baca9584cbfbd25f5e65","name":"kalimoulton","image":{"@type":"ImageObject","@id":"https://geekmom.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4ddd7f48fd53e509e99d0744c1252484?s=96&d=mm&r=g","caption":"kalimoulton"},"description":"Kali Moulton is a cartoonist, writer, and artist from New England who spends her weekends practicing magic tricks and cosplaying as a Ghostbuster with her husband and daughter. She is the creator of Geekasaurus; a tiny little webcomic about her nerdy family. She\u2019s supposed to be working on her novel right now but is probably lost on Pinterest again.","sameAs":["https://m.facebook.com/operationart/","https://www.instagram.com/simply_kali/"]}]}</script> <link rel="amphtml" href="https://geekmom.com/2019/11/the-comic-geekasaurus/amp/" /><meta name="generator" content="AMP for WP 0.9.98.19"/><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.g.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel='stylesheet' id='blox-google-fonts' href='//fonts.googleapis.com/css?family=Open+Sans|Roboto' type='text/css' media='all' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='pro-box-layoutpw_pl_fontawesome-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Box-Layout-For-VC/css/fontawesome/font-awesome-a63e7f367e4f8df14d49ae8aca107aaa.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-box-layoutpw_pl_framework-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Box-Layout-For-VC/css/grid/style-f1ad7596b7f570ee37bd76e85bd2afa4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-box-layoutpw_pl_public-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Box-Layout-For-VC/css/public-ed4ff4aff4d9cbe2a2dd33f8e767d672.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-box-layoutpw_vs_custom_css-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Box-Layout-For-VC/css/custom-css-dedd3c9447ef3c761155d139c0eccb2f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-slider-carouselpw_pl_fontawesome-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/css/fontawesome/font-awesome-9ad2c21621d13e6c8d9dec50824597d7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-slider-carouselpw_pl_public-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/css/public-80021256faddc7e2b7049c72a092843a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-slider-carouselpw_pl_animate-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/css/animation/animate-f7737ebd124a910c78129f5e9f4bcfe9.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-slider-carouselpw_vs_custom_css-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/css/custom-css-4e00361227e3d90208f2cde921b7ecc0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='scap.flashblock-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/compact-wp-audio-player/css/flashblock-83b83513d637a0fe0b651c2341603b0d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='scap.player-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/compact-wp-audio-player/css/player-84b2da17c32b61fe1b0b4813dcf14aa3.css' type='text/css' media='all' /><link rel='stylesheet' id='beeteam_front_fontawsome_css-css' href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_animate_css-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/ultimate-layouts-vc/assets/front-end/animate-913854e63f709206b50585dbf91eea75.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_slick_css-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/ultimate-layouts-vc/assets/front-end/slick/slick-aa4e9560f4b8edbcfb2c1ba0ebd806d1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_loadawsome_css-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/ultimate-layouts-vc/assets/front-end/loaders-73b15b9940c5e9ba5c2053eff1d5a74f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_priority_css-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/ultimate-layouts-vc/assets/front-end/priority-navigation/priority-nav-core-57f8b514a89968af7fa94c6f68e3a837.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_hover_css-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/ultimate-layouts-vc/assets/front-end/hover-css/hover-a9f581385346042653192ee604158658.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_pagination_css-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/ultimate-layouts-vc/assets/front-end/pagination/pagination-eb3b751df2cfa7541e6e3339ab11ee71.css' type='text/css' media='all' /><link rel='stylesheet' id='beeteam_front_malihu_css-css' href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/malihuscroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='formidable-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/formidable/css/formidableforms4-eb9746fd5580e748fc1b51b374dca6f1.css' type='text/css' media='all' /><link rel='stylesheet' id='blox-general-https-css' href='https://geekmom.com/?blox-trigger=compiler&#038;file=general-https&#038;layout-in-use=template-3&#038;rand=705780119' type='text/css' media='all' /><link rel='stylesheet' id='blox-layout-template-3-https-css' href='https://geekmom.com/?blox-trigger=compiler&#038;file=layout-template-3-https&#038;layout-in-use=template-3&#038;rand=520262527' type='text/css' media='all' /><link rel='stylesheet' id='blox-responsive-grid-https-css' href='https://geekmom.com/?blox-trigger=compiler&#038;file=responsive-grid-https&#038;layout-in-use=template-3&#038;rand=2036965752' type='text/css' media='all' /><link rel='stylesheet' id='sb_instagram_styles-css' href='https://geekmom.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://geekmom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-ec6820e6c33528630a1499c9baa29255.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://geekmom.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='kodex-posts-likes-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/kodex-posts-likes/public/css/kodex-posts-likes-public-135f59e24bca023bf579f637dc47e8c1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='megamenu-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/uploads/sites/4/maxmegamenu/style-1441df0d4e6513434259738e8b46adeb.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='megamenu-genericons-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons-3135cd08604ab9810085e0422124d5f5.css' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-fontawesome-css' href='https://geekmom.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-fontawesome5-css' href='https://geekmom.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css' type='text/css' media='all' /> <style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='https://geekmom.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--><link data-minify="1" rel='stylesheet' id='cb_p6-css-main-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style-2d43b0c0bf48026ddc1f6a0aa4cca00b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='an_style-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/uploads/sites/4/cASnnAbXnTSz/RWHfhQMMFLBI-91957e2439562428c42363b2f44aff1a.css' type='text/css' media='all' /><style id='an_style-inline-css' type='text/css'>.FNZNdRBgrttG-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,.75)}.FNZNdRBgrttG{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,.25);box-shadow:0 3px 5px 2px rgba(0,0,0,.25);font-family:Arial,Helvetica,sans-serif}.FNZNdRBgrttG-default,.FNZNdRBgrttG-ok{padding:30px 30px 15px}.FNZNdRBgrttG-image{overflow:hidden;position:relative;width:100%}.FNZNdRBgrttG-image .FNZNdRBgrttG-left{position:absolute;top:0;left:0;width:50%;height:100%}.FNZNdRBgrttG-image .FNZNdRBgrttG-right{float:right;width:50%;padding:30px}.FNZNdRBgrttG.small{width:200px;margin-left:-140px}.FNZNdRBgrttG.medium{width:400px;margin-left:-240px}.FNZNdRBgrttG.large{width:600px;margin-left:-340px}.FNZNdRBgrttG.xlarge{width:800px;margin-left:-440px}.close-FNZNdRBgrttG{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-FNZNdRBgrttG:hover{color:#252b37}.FNZNdRBgrttG h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.FNZNdRBgrttG-right h1{padding:0 30px 0 0;text-align:left}.FNZNdRBgrttG p{margin-bottom:15px;color:#333745;font-size:14px}.FNZNdRBgrttG p a{color:#ff6160}.FNZNdRBgrttG-right .close-modal,.FNZNdRBgrttG-footer .close-modal{padding:15px!important;border-radius:0!important;background-color:#ff6160;font-size:14px;letter-spacing:2px!important;-webkit-transition:0.3s;transition:0.3s}.FNZNdRBgrttG-right .close-modal:hover,.FNZNdRBgrttG-footer .close-modal:hover{background-color:#252b37!important}.FNZNdRBgrttG-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.FNZNdRBgrttG-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.FNZNdRBgrttG{right:5%;left:5%;max-width:90%}.FNZNdRBgrttG-default{padding:20px}.FNZNdRBgrttG-image .FNZNdRBgrttG-left{width:100%;height:250px}.FNZNdRBgrttG-image .FNZNdRBgrttG-right{float:left;width:100%;margin-top:250px;padding:20px}.FNZNdRBgrttG h1{margin-bottom:10px;font-size:20px}.FNZNdRBgrttG-right h1{padding:0}.FNZNdRBgrttG p{margin-bottom:10px}.close-FNZNdRBgrttG{color:#fcfcfc;background-color:#252b37}.close-FNZNdRBgrttG:hover{color:#252b37;background-color:#fcfcfc}.FNZNdRBgrttG-footer{padding:15px 20px}}@media only screen and (max-width:480px){.FNZNdRBgrttG-image .FNZNdRBgrttG-left{height:200px}.FNZNdRBgrttG-image .FNZNdRBgrttG-right{margin-top:200px}.FNZNdRBgrttG-footer{text-align:center}.FNZNdRBgrttG-footer .close-modal{width:80%;margin:5px 10%}}</style><link data-minify="1" rel='stylesheet' id='ul_bete_front_css-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/ultimate-layouts-vc/assets/front-end/core-73ac1eed43fbfaf5f8fbe27ae7a58a6c.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://geekmom.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/jetpack/css/jetpack-d5ec4e501016f3912c32cd3f8070a356.css' type='text/css' media='all' /><link rel="stylesheet" type="text/css" media="all" href="https://geekmom.com/wp-content/themes/GeekMom%202018/style.css" />  <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/efyPsEnkC41OsLm4s0mTzuh64rPg5qEdMudLpIVlXVkjzCqPYVNqTFWaZOq2tOSAg5qQq3akZlWgstIDm8x4d-IX5B89IEWjGuX8pnDvw7DnImLoXR28THCWnYRfgMPt881OS3R8w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://geekmom.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/cookie/jquery.cookie-123b05fc2bf6491f64c52c83858229ce.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/lightbox/jquery.prettyPhoto-aacc61ed24e30a18606b3069c1c4b8b8.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/magnific-popup/jquery.magnific-popup-97cd3db3cc4096f207d332d106799ec5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var box_parameters = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php","wp_create_nonce":"70be616a9a"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/custom-js-d6fd2d247e96c1d78a0d05149372a715.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/js/cookie/jquery.cookie-eccb77ba631ff7d76851d1ebdff49d41.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var slider_parameters = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php","wp_create_nonce":"702c33512d"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/js/custom-js-f82e9e0723ec2bbde5590be1e2b781f5.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin-a75874d28f3fcbc0a8bc6db9d80ca304.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"geekmom.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-cfbb1b534121875c3a46a8f1be02dec8.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-b6166a15063c21b7332cf861bd3998a6.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/ultimate-layouts-vc/assets/front-end/lazysizes-0d1a636bb0defdac9a0eb597cdcb1114.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/themes/bloxtheme/library/media/js/jquery.fitvids-1c45e9783ec2910c586840ee19d27dec.js'></script> <script type='text/javascript' src='https://geekmom.com/?blox-trigger=compiler&#038;file=responsive-grid-js-https&#038;layout-in-use=template-3&#038;rand=1608579953'></script> <script type='text/javascript'>/* <![CDATA[ */ var kodex_posts_likes = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/kodex-posts-likes/public/js/kodex-posts-likes-public-56b1223607ff50a498f39647e64011af.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/themes/bloxtheme/library/blocks/navigation/js/selectnav-c44a8bf77dc8705a1968161d07dc2775.js'></script> <script type='text/javascript' src='https://geekmom.com/?blox-trigger=compiler&#038;file=block-dynamic-js-layout-template-3-https&#038;layout-in-use=template-3&#038;rand=1885317933'></script> <!--[if lt IE 9]> <script src="https://geekmom.com/wp-content/themes/bloxtheme/library/media/js/html5shiv.js"></script> <![endif]--> <!--[if lt IE 8]> <script src="https://geekmom.com/wp-content/themes/bloxtheme/library/media/js/ie8.js"></script> <![endif]-->  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-39719012-4"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39719012-4');</script>  <script async type="text/javascript">var bob_cb = '1';
bob_cb= ((new Date()).getTime() + "-" + Math.floor(Math.random() * 1000000) +""+ Math.floor(Math.random() * 1000000)).substr(0,24);
(function() {
var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_010.js?ad_unit_id=132951142&bob_cb=' + bob_cb;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();</script>  <script async src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>/* Wrapper for Nexstar, generated on 2018-06-12T12:51:05-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'XpJ7SGe1DU9vaFmwKzxX6MwEGM8',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||OTY3NzI1NjIy,|||MTAyMjkyNjM0Mg==,|||MjI0NDI0OTc3Mg==,|||MjI0ODU4NDM5NQ==,|||MjI0OTAxMTM1OQ==,|||MjI0OTAxMTM2Mg==,|||ODE5OTU3Mzgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();</script> <script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script> <script>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</script> <link rel="alternate" type="application/rss+xml" href="https://geekmom.com/feed/" title="GeekMom" /><link rel="pingback" href="https://geekmom.com/xmlrpc.php" /><meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" /><link rel="alternate" type="application/rss+xml" title="GeekMom &raquo; Feed" href="https://geekmom.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GeekMom &raquo; Comments Feed" href="https://geekmom.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="GeekMom &raquo; The Comic &#8211; ‘Geekasaurus’ Comments Feed" href="https://geekmom.com/2019/11/the-comic-geekasaurus/feed/" /><link rel='https://api.w.org/' href='https://geekmom.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekmom.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekmom.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p2jJEi-1mxw' /><link rel="alternate" type="application/json+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2019%2F11%2Fthe-comic-geekasaurus%2F" /><link rel="alternate" type="text/xml+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2019%2F11%2Fthe-comic-geekasaurus%2F&#038;format=xml" /><style type="text/css">.sfs-subscriber-count,.sfs-count,.sfs-count span,.sfs-stats{-webkit-box-sizing:initial;-moz-box-sizing:initial;box-sizing:initial}.sfs-subscriber-count{width:88px;overflow:hidden;height:26px;color:#424242;font:9px Verdana,Geneva,sans-serif;letter-spacing:1px}.sfs-count{width:86px;height:17px;line-height:17px;margin:0 auto;background:#ccc;border:1px solid #909090;border-top-color:#fff;border-left-color:#fff}.sfs-count span{display:inline-block;height:11px;line-height:12px;margin:2px 1px 2px 2px;padding:0 2px 0 3px;background:#e4e4e4;border:1px solid #a2a2a2;border-bottom-color:#fff;border-right-color:#fff}.sfs-stats{font-size:6px;line-height:6px;margin:1px 0 0 1px;word-spacing:2px;text-align:center;text-transform:uppercase}</style> <script type="text/javascript">document.documentElement.className += " js";</script> <meta name="theme-color" content="#ffffff" /><meta name="msapplication-navbutton-color" content="#ffffff" /><meta name="apple-mobile-web-app-status-bar-style" content="#ffffff" /><meta property="al:ios:url" content="appgeekmomcomwpapp://geekmom.com/2019/11/the-comic-geekasaurus/" /><meta property="al:ios:app_store_id" content="1455313159" /><meta property="al:ios:app_name" content="GeekMom - Smart. Social. Savvy" /><meta name="apple-itunes-app" content="app-id=1455313159, app-argument=appgeekmomcomwpapp://geekmom.com/2019/11/the-comic-geekasaurus/" /><meta name="twitter:app:name:iphone" content="GeekMom - Smart. Social. Savvy" /><meta name="twitter:app:id:iphone" content="1455313159" /><meta name="twitter:app:url:iphone" content="appgeekmomcomwpapp://geekmom.com/2019/11/the-comic-geekasaurus/" /><meta name="twitter:app:name:ipad" content="GeekMom - Smart. Social. Savvy" /><meta name="twitter:app:id:ipad" content="1455313159" /><meta name="twitter:app:url:ipad" content="appgeekmomcomwpapp://geekmom.com/2019/11/the-comic-geekasaurus/" /><meta property="al:android:url" content="appgeekmomcomwpapp://geekmom.com/2019/11/the-comic-geekasaurus/" /><meta property="al:android:package" content="appgeekmomcom.wpapp" /><meta property="al:android:app_name" content="GeekMom - Smart. Social. Savvy" /><meta name="twitter:app:name:googleplay" content="GeekMom - Smart. Social. Savvy" /><meta name="twitter:app:id:googleplay" content="appgeekmomcom.wpapp" /><meta name="twitter:app:url:googleplay" content="appgeekmomcomwpapp://geekmom.com/2019/11/the-comic-geekasaurus/" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script>try{window.webkit.messageHandlers.wpmobile.postMessage('resetbadge');} catch(err) {}</script> <script type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'GeekMom 2018', amp: false, siteid: 34256382, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script type="text/javascript">(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);</script><link rel="icon" href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/cropped-GeekMom-Square-Favicon-122817-100.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/cropped-GeekMom-Square-Favicon-122817-100.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/cropped-GeekMom-Square-Favicon-122817-100.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/cropped-GeekMom-Square-Favicon-122817-100.png?fit=270%2C270&#038;ssl=1" /> <script>var gadwpDnt = false;
var gadwpProperty = 'UA-39719012-2';
var gadwpDntFollow = true;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39719012-2', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'kalimoulton');
  ga('set', 'dimension2', '2019');
  ga('set', 'dimension3', '2019-11');
  ga('set', 'dimension4', 'Featured Columns');
  ga('set', 'dimension6', 'Shared to GeekDad');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <style type="text/css"></style> <script type="text/javascript"></script> <style type="text/css" id="wp-custom-css">.block-type-content a.post-thumbnail img{width:100%;height:auto}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style type="text/css"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-324974 single-format-standard mega-menu-navigation-block-bcf5a010ef4b681e custom responsive-grid-enabled responsive-grid-active layout-single-post-324974 layout-using-template-3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div id="whitewrap"><div id="wrapper-wyq5a075df520e71" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-we75a010ef4b5f90 wrapper-first" data-alias=""><div class="grid-container clearfix"><section class="row row-1"><section class="column column-1 grid-left-0 grid-width-24"><nav id="block-bcf5a010ef4b681e" class="block block-type-navigation block-fluid-height" data-alias="Top Menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement"><div class="block-content"><div class="nav-horizontal nav-align-left"><div id="mega-menu-wrap-navigation_block_bcf5a010ef4b681e" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-logo-block mega-toggle-block-1' id='mega-toggle-block-1'><a class='mega-menu-logo' href='https://geekmom.com' target='_self'><img class='mega-menu-logo' src='https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/01/GeekMom-Logo-Small.png?fit=150%2C90&amp;ssl=1' /></a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-2' id='mega-toggle-block-2' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-navigation_block_bcf5a010ef4b681e" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1024" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-float-left mega-hide-on-mobile mega-menu-item-298219' id='mega-menu-item-298219'><a class='mega-menu-link mega-menu-logo' href='https://geekmom.com/'><img class='mega-menu-logo' width='150' height='90' src='https://geekmom.com/wp-content/uploads/sites/4/2018/01/GeekMom-Logo-Small.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-tabbed mega-hide-arrow mega-has-icon mega-icon-left mega-menu-megamenu mega-menu-item-298263' id='mega-menu-item-298263'><a class="dashicons-menu mega-menu-link" aria-haspopup="true" aria-expanded="false" tabindex="0">Browse GeekMom<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298270' id='mega-menu-item-298270'><a class="mega-menu-link">Info<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-298303' id='mega-menu-item-298303'><a class="mega-menu-link" href="https://geekmom.com/about-geekmom/">About GeekMom</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-298307' id='mega-menu-item-298307'><a class="mega-menu-link" href="https://geekmom.com/sponsorsadvertisors/">Advertise on GeekMom</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-298306' id='mega-menu-item-298306'><a class="mega-menu-link" href="https://geekmom.com/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298305' id='mega-menu-item-298305'><a class="mega-menu-link" href="https://geekmom.com/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-funder mega-menu-columns-1-of-3 mega-menu-item-298332' id='mega-menu-item-298332'><a class="mega-menu-link" href="https://geekmom.com/support/support-geekmom/">Support GeekMom</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-megamenu mega-menu-item-298221' id='mega-menu-item-298221'><a class="mega-menu-link" href="https://geekmom.com/recent-posts/">All Recent Posts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298222' id='mega-menu-item-298222'><a class="mega-menu-link" href="https://geekmom.com/category/diy/">DIY<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298223' id='mega-menu-item-298223'><a class="mega-menu-link" href="https://geekmom.com/category/diy/block-of-the-month/">Block of the Month</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298224' id='mega-menu-item-298224'><a class="mega-menu-link" href="https://geekmom.com/category/diy/clothing-and-cosplay/">Clothing and Cosplay</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298225' id='mega-menu-item-298225'><a class="mega-menu-link" href="https://geekmom.com/category/diy/cooking-and-recipes/">Cooking and Recipes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298226' id='mega-menu-item-298226'><a class="mega-menu-link" href="https://geekmom.com/category/diy/pinbusted-or-pintrusted/">PinBusted or PinTrusted</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298227' id='mega-menu-item-298227'><a class="mega-menu-link" href="https://geekmom.com/category/diy/printable-fun/">Printable Fun</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298265' id='mega-menu-item-298265'><a class="mega-menu-link" href="https://geekmom.com/category/diy/">View All in DIY</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298229' id='mega-menu-item-298229'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/">Entertainment<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298230' id='mega-menu-item-298230'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298231' id='mega-menu-item-298231'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/comic-books-entertainment-geekmom/">Comic Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298232' id='mega-menu-item-298232'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/conventions/">Conventions</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298233' id='mega-menu-item-298233'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/games/">Games</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298234' id='mega-menu-item-298234'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/music-entertainment-geekmom/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-columns-1-of-3 mega-menu-item-298235' id='mega-menu-item-298235'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/travel-entertainment-geekmom/">Travel<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-298236' id='mega-menu-item-298236'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/travel-entertainment-geekmom/geeky-states-of-america/">Geeky States of America</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298237' id='mega-menu-item-298237'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/">TV and Movies<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-298238' id='mega-menu-item-298238'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/forgotten-fandoms/">Forgotten Fandoms</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-298239' id='mega-menu-item-298239'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/youtube-and-streaming/">YouTube and Streaming</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298240' id='mega-menu-item-298240'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/video-games/">Video Games</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298266' id='mega-menu-item-298266'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/">View All in Entertainment</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298264' id='mega-menu-item-298264'><a class="mega-menu-link">Family<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298228' id='mega-menu-item-298228'><a class="mega-menu-link" href="https://geekmom.com/category/education-geekmom/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298241' id='mega-menu-item-298241'><a class="mega-menu-link" href="https://geekmom.com/category/family/">Family</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298252' id='mega-menu-item-298252'><a class="mega-menu-link" href="https://geekmom.com/category/holidays/">Holidays</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298242' id='mega-menu-item-298242'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/">Columns<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298243' id='mega-menu-item-298243'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/adventures-instant-potting/">Adventures in Instant Potting</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298244' id='mega-menu-item-298244'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/be-the-artist/">Be the Artist</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298245' id='mega-menu-item-298245'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/between-the-bookends/">Between the Bookends</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298247' id='mega-menu-item-298247'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/comic-book-corner/">Comic Book Corner</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-columns-1-of-3 mega-menu-item-301253' id='mega-menu-item-301253'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/geekasaurus/">Geekasaurus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298248' id='mega-menu-item-298248'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/geek-speaks-fiction/">Geek Speaks…Fiction!</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298249' id='mega-menu-item-298249'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/procrastination-destination/">Procrastination Destination</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298250' id='mega-menu-item-298250'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/puzzle-of-the-week/">Puzzle of the Week</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298251' id='mega-menu-item-298251'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/weekly-dc-comics-capsule-reviews/">Weekly DC Comics Capsule Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298267' id='mega-menu-item-298267'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/">View All in Columns</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298253' id='mega-menu-item-298253'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/">Reviews<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298254' id='mega-menu-item-298254'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/apps/">Apps</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298255' id='mega-menu-item-298255'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/electronics-reviews-geekmom/">Electronics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298256' id='mega-menu-item-298256'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/household-gadgets/">Household Gadgets</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298257' id='mega-menu-item-298257'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/toys-reviews-geekmom/">Toys</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298268' id='mega-menu-item-298268'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/">View All in Reviews</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298258' id='mega-menu-item-298258'><a class="mega-menu-link" href="https://geekmom.com/category/science/">Science<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298259' id='mega-menu-item-298259'><a class="mega-menu-link" href="https://geekmom.com/category/science/experiments/">Experiments</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298260' id='mega-menu-item-298260'><a class="mega-menu-link" href="https://geekmom.com/category/science/health-science/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298261' id='mega-menu-item-298261'><a class="mega-menu-link" href="https://geekmom.com/category/science/summer-science-fun/">Summer Science Fun</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298262' id='mega-menu-item-298262'><a class="mega-menu-link" href="https://geekmom.com/category/science/technology-science/">Technology</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298269' id='mega-menu-item-298269'><a class="mega-menu-link" href="https://geekmom.com/category/science/">View All in Science</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298271' id='mega-menu-item-298271'><a class="mega-menu-link">Shop<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-3 mega-menu-item-298309' id='mega-menu-item-298309'><a class="mega-menu-link external" href="https://deals.geekdad.com" rel="nofollow" target="_blank">Daily Deals</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-3 mega-menu-item-298308' id='mega-menu-item-298308'><a class="mega-menu-link external" href="http://geekdad.bigcartel.com/" rel="nofollow" target="_blank">GeekMom Merch</a></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-298272' id='mega-menu-item-298272'><a target="_blank" class="mega-menu-link external" href="https://geekdad.com" tabindex="0" rel="nofollow">Visit GeekDad</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-298273' id='mega-menu-item-298273'><a target="_blank" class="mega-menu-link external" href="https://geekfamilynetwork.com" tabindex="0" rel="nofollow">Browse the GeekFamilyNetwork</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298274' id='mega-menu-item-298274'><a class='mega-menu-link mega-menu-logo' href='https://geekmom.com/feed/' target='_blank'><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/RSS.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298275' id='mega-menu-item-298275'><a class="mega-menu-link mega-menu-logo external" href='https://pinterest.com/geekmomblog/' rel="nofollow" target="_blank"><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/Pinterest.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298276' id='mega-menu-item-298276'><a class="mega-menu-link mega-menu-logo external" href='http://instagram.com/geekmomblog/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/Instagram.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298277' id='mega-menu-item-298277'><a class="mega-menu-link mega-menu-logo external" href='https://plus.google.com/+Geekmom/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/Google.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298278' id='mega-menu-item-298278'><a class="mega-menu-link mega-menu-logo external" href='https://twitter.com/geekmomblog/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/Twitter.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298279' id='mega-menu-item-298279'><a class="mega-menu-link mega-menu-logo external" href='https://facebook.com/geekmomblog/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/Facebook.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-menu-item-298280' id='mega-menu-item-298280'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://geekmom.com/'> <span class='dashicons dashicons-search search-icon'></span> <input type='submit' value='Search'> <input type='text' aria-label='Search...' data-placeholder='Search...' name='s'></form></div></li></ul></div></div></div></nav></section></section></div></div><div id="wrapper-wt15a2f000308ec2" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-w8g5a2efe55a6f95" data-alias=""><div class="grid-container clearfix"><section class="row row-1"><section class="column column-1 grid-left-12 grid-width-12"><section id="block-bz15a2efe55a737d" class="block block-type-social block-fixed-height" data-alias="Mobile Social"><div class="block-content"><div class="social-icons-container"><ul class="social-icons"><li><a href="https://facebook.com/geekmomblog/" target="_blank" alt="GeekMom Facebook" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/Facebook.png" alt="GeekMom Facebook" title="Facebook" class="img-1" /></a></li><li><a href="http://twitter.com/geekmomblog/" target="_blank" alt="GeekMom Twitter" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/Twitter.png" alt="GeekMom Twitter" title="Twitter" class="img-2" /></a></li><li><a href="https://plus.google.com/+Geekmom/" target="_blank" alt="GeekMom Google+" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/Google.png" alt="GeekMom Google+" title="Google+" class="img-3" /></a></li><li><a href="http://instagram.com/geekmomblog/" target="_blank" alt="GeekMom Instagram" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/Instagram.png" alt="GeekMom Instagram" title="Instagram" class="img-4" /></a></li><li><a href="https://pinterest.com/geekmomblog/" target="_blank" alt="GeekMom Pinterest" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/Pinterest.png" alt="GeekMom Pinterest" title="Pinterest" class="img-5" /></a></li><li><a href="https://geekmom.com/feed/" target="_blank" alt="GeekMom RSS"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/RSS.png" alt="GeekMom RSS" title="RSS" class="img-6" /></a></li></ul></div></div></section></section></section></div></div><div id="wrapper-wrn5a35b44fa9a39" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-12-75-40 responsive-grid" data-alias="Single Content"><div class="grid-container clearfix"><section class="row row-1"><section class="column column-1 grid-left-0 grid-width-8"><div id="block-b9w5a075df52131e" class="main-content block block-type-content block-fluid-height" data-alias="Single Post Content"><div class="block-content"><div class="loop"><article id="post-324974" class="post-324974 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-columns category-geekasaurus tag-shared-to-geekdad author-kalimoulton " itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title" itemprop="headline">The Comic &#8211; ‘Geekasaurus’</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2019-11-28T07:00:39-05:00">November 28, 2019</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="https://geekmom.com/author/kalimoulton/" title="View all posts by kalimoulton" itemprop="url"><span class="entry-author-name" itemprop="name">kalimoulton</span></a></span> &bull; <a href="https://geekmom.com/2019/11/the-comic-geekasaurus/#respond" title="The Comic &#8211; ‘Geekasaurus’ &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><p><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/6A4004C4-5B0E-4B20-996B-AC731EACDFCA.jpeg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="324976" data-permalink="https://geekmom.com/2019/11/the-comic-geekasaurus/6a4004c4-5b0e-4b20-996b-ac731eacdfca/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/6A4004C4-5B0E-4B20-996B-AC731EACDFCA.jpeg?fit=817%2C1200&amp;ssl=1" data-orig-size="817,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thecomicgeekasaurus" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/6A4004C4-5B0E-4B20-996B-AC731EACDFCA.jpeg?fit=409%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/6A4004C4-5B0E-4B20-996B-AC731EACDFCA.jpeg?fit=681%2C1000&amp;ssl=1" class="alignnone size-full wp-image-324976" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/6A4004C4-5B0E-4B20-996B-AC731EACDFCA.jpeg?resize=817%2C1200&#038;ssl=1" alt="" width="817" height="1200" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/6A4004C4-5B0E-4B20-996B-AC731EACDFCA.jpeg?w=817&amp;ssl=1 817w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/6A4004C4-5B0E-4B20-996B-AC731EACDFCA.jpeg?resize=409%2C600&amp;ssl=1 409w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/6A4004C4-5B0E-4B20-996B-AC731EACDFCA.jpeg?resize=768%2C1128&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/6A4004C4-5B0E-4B20-996B-AC731EACDFCA.jpeg?resize=681%2C1000&amp;ssl=1 681w" sizes="(max-width: 817px) 100vw, 817px" data-recalc-dims="1" /></a></p><p>I think letting Alice make the comic might be a new Thanksgiving tradition. It was fun being able to share this part of my world with her. And it helped remind me how much I have to be thankful for this season.</p><p>I’m thankful for my family and close friends who have become my community; a community that I rely on to feel connected to the world.</p><p>I’m thankful for having the opportunity to see the world through Alice’s eyes. She teaches me something new each day.</p><p>I’m thankful for the support of my husband, Wayne. He not only encourages me to be who I am, but helps remind me from time to time when I forget myself.</p><p>I’m thankful that there are people out there who read this comic and get a chuckle out of it. Or at least mild amusement.</p><p>What are you thankful for?</p><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u belowpost"><div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;"><div id="atatags-1-5ddfeff7e5da4"> <script type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5ddfeff7e5da4',  {
						collapseEmpty: 'before',
						sectionId: '342563821',
						location: 120,
						width: 300,
						height: 250
					});
				});</script> </div></div><div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;"><div id="atatags-2-5ddfeff7e6781"> <script type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5ddfeff7e6781',  {
						collapseEmpty: 'before',
						sectionId: '342563824',
						location: 130,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support kalimoulton on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekmom.com/2019/11/the-comic-geekasaurus/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i2.wp.com/geekmom.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?ssl=1" data-recalc-dims="1"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-324974" class="share-twitter sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-324974" class="share-facebook sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-324974" class="share-linkedin sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-324974" class="share-pinterest sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-324974" class="share-skype sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekmom.com/2019/11/the-comic-geekasaurus/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div id="wdca_ads_root"><div class="wdca_ad_item wdca_not_placed wdca_custom_ad " ><div class="wdca_stars"></div><div class="wdca_ad_body_full"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js" ><div class="wpb_wrapper"><p style="text-align: center;"><a href="https://www.kickstarter.com/projects/printablenerdgear/draconic-dice-crypt-3d-printable-dice-box/" class="external" rel="nofollow" target="_blank"><img src="https://i0.wp.com/geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2019/10/Banner-Ad_Geek-Dad1.jpg?ssl=1" data-recalc-dims="1" /></a></p></div></div></div></div></div></div></div><p class="wdca_footer"></p></div><div class="wdca_ad_item wdca_not_placed wdca_custom_ad " ><div class="wdca_stars"></div><div class="wdca_ad_body_full"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js" ><div class="wpb_wrapper"><div align="center" id="banner2"><script>googletag.cmd.push(function() {
googletag.display('banner2');
});</script></div></div></div></div></div></div></div></div><p class="wdca_footer"></p></div><div class="wdca_ad_item wdca_not_placed wdca_custom_ad " ><div class="wdca_stars"></div><div class="wdca_ad_body_full"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js" ><div class="wpb_wrapper"><div align="center" id="banner3"><script>googletag.cmd.push(function() {
googletag.display('banner3');
});</script></div></div></div></div></div></div></div></div><p class="wdca_footer"></p></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://geekmom.com/category/featured-columns/" rel="category tag">Featured Columns</a>, <a href="https://geekmom.com/category/featured-columns/geekasaurus/" rel="category tag">Geekasaurus</a> <br /> Tags: <span class="tag-links" itemprop="keywords"><a href="https://geekmom.com/tag/shared-to-geekdad/" rel="tag">Shared to GeekDad</a></span> <br /></footer></article></div></div></div><div id="block-bil5a076c4265fdc" class="main-author block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bil5a076c4265fdc block-original-b3c5a1a0f1bb0d41" data-alias="Author Bio Box"><div class="block-content"><div id="author-bio-box" style="background: #f8f8f8; border-top: 2px solid #cccccc; border-bottom: 2px solid #cccccc; color: #333333"><h3><a style="color: #555555;" href="https://geekmom.com/author/kalimoulton/" title="All posts by kalimoulton" rel="author">kalimoulton</a></h3><div class="bio-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/4ddd7f48fd53e509e99d0744c1252484?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ddd7f48fd53e509e99d0744c1252484?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><a target="_blank" rel="nofollow noopener noreferrer" href="http://www.geekasaurus.net/" class="bio-icon bio-icon-website external"></a><a target="_blank" rel="nofollow noopener noreferrer" href="https://m.facebook.com/operationart/" class="bio-icon bio-icon-facebook external"></a><a target="_blank" rel="nofollow noopener noreferrer" href="https://www.instagram.com/simply_kali/" class="bio-icon bio-icon-instagram external"></a><p class="bio-description">Kali Moulton is a cartoonist, writer, and artist from New England who spends her weekends practicing magic tricks and cosplaying as a Ghostbuster with her husband and daughter. She is the creator of Geekasaurus; a tiny little webcomic about her nerdy family. She’s supposed to be working on her novel right now but is probably lost on Pinterest again.</p></div></div></div><div id="block-bro5a0762c0e8252" class="main-slider block block-type-custom-code block-fluid-height" data-alias="Amazon Links"><div class="block-content"> <script type="text/javascript">amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "geekdad03-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_textlinks = "";
amzn_assoc_linkid = "d746c84d603d648984fae1701acb95d8";
amzn_assoc_emphasize_categories = "165796011,13900861,2335752011,13900871,172282,5088769011,979455011,1055398,16310091,284507,2972638011,2619533011,229534,165793011,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"European Board Games"};
amzn_assoc_default_category = "All";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> </div></div><div id="block-b0j5a0762c0e85e1" class="main-comment block block-type-content block-fluid-height" data-alias="Single Comments"><div class="block-content"><div class="loop"><article id="post-324974" class="post-324974 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-columns category-geekasaurus tag-shared-to-geekdad author-kalimoulton alt " itemscope itemtype="http://schema.org/Article"></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="https://geekmom.com/2019/11/want-a-baby-yoda-mandalorian-merch-can-finally-be-yours/" rel="prev"><span class="meta-nav">&larr;</span> Want a Baby Yoda? &#8216;Mandalorian&#8217; Merch Can Finally Be Yours</a></div><div class="nav-next" itemprop="url"><a href="https://geekmom.com/2019/11/the-polar-express-makes-a-stop-at-ice-at-gaylord-palms/" rel="next">&#8216;The Polar Express&#8217; Makes A Stop At ICE! At Gaylord Palms <span class="meta-nav">&rarr;</span></a></div></div><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/the-comic-geekasaurus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://geekmom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='324974' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d091efa3c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p></form></div></div></div></div></div></section><section class="column column-2 grid-left-0 grid-width-4"><aside id="block-bf75a075df52101f" class="main-sidebar2 block block-type-widget-area block-fluid-height" data-alias="Posts Sidebar" itemscope="" itemtype="http://schema.org/WPSideBar"><div class="block-content"><ul class="widget-area"><li id="media_image-10" class="widget widget_media_image"><h3 class="widget-title"><span class="widget-inner">Kickstarters We Love!</span></h3> <a href="https://www.kickstarter.com/projects/startrobo/robo-wunderkind-smart-building-blocks-for-young-creators#" class="external" rel="nofollow" target="_blank"><img width="600" height="500" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/banner-300x250.jpg?fit=600%2C500&amp;ssl=1" class="image wp-image-324371 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="324371" data-permalink="https://geekmom.com/banner-300x250/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/banner-300x250.jpg?fit=600%2C500&amp;ssl=1" data-orig-size="600,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="banner-300&#215;250" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/banner-300x250.jpg?fit=600%2C500&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/banner-300x250.jpg?fit=600%2C500&amp;ssl=1" /></a></li><li id="media_image-8" class="widget widget_media_image"><h3 class="widget-title"><span class="widget-inner">Support GeekMom &#038; GeekDad With Your Holiday Shopping With Our Affiliate Link!</span></h3> <a href="https://amzn.to/36BX4kR" class="external" rel="nofollow" target="_blank"><img width="300" height="250" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/AmazonWidget1.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-324412 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="324412" data-permalink="https://geekmom.com/amazonwidget1/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/AmazonWidget1.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AmazonWidget1" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/AmazonWidget1.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/11/AmazonWidget1.jpg?fit=300%2C250&amp;ssl=1" /></a></li><li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rec1"><script>googletag.cmd.push(function() {
googletag.display('rec1');
});</script></div></div></li><li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span class="widget-inner">Sign Up By Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p>Join 11,884 other subscribers</p><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://geekmom.com/2019/11/the-comic-geekasaurus/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button></p></form></li><li id="text-25" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">Join the GeekFamily – Be a Contributor for GeekDad or GeekMom!</span></h3><div class="textwidget"><p>Have you read stuff on GeekMom or GeekDad, and thought, &#8220;Hey, I&#8217;d like to do that too?!&#8221; Well, today&#8217;s your lucky day! <a href="https://geekdad.com/apply/" class="external" rel="nofollow" target="_blank">Click here to learn more and apply</a>!</p><p>The Geek Family of blogs encourages our writers to express their opinions on the things they are passionate about, including fandom, family, and more. If you disagree with a post, please feel free to respond politely in the comments. We encourage positive discourse (but trolls will be blocked).</p></div></li><li id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rec2"><script>googletag.cmd.push(function() {
googletag.display('rec2');
});</script></div></div></li><li id="text-11" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">We Are Amazon Affiliates</span></h3><div class="textwidget"><p style="text-align: center;"><a href="https://amzn.to/1Mt4Af2" target="_blank" rel="nofollow noopener noreferrer" class="external">Many writers here are Amazon Associates, and we earn from qualifying purchases.</a></p></div></li><li id="media_image-4" class="widget widget_media_image"><h3 class="widget-title"><span class="widget-inner">Support Us on Patreon</span></h3> <a href="https://patreon.com/geekdad" class="external" rel="nofollow" target="_blank"><img width="600" height="265" src="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?fit=600%2C265&amp;ssl=1" class="image wp-image-298287 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?w=600&amp;ssl=1 600w, https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="298287" data-permalink="https://geekmom.com/our-patreon-supporters/kagh5_patreon_name_and_message-2/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?fit=600%2C265&amp;ssl=1" data-orig-size="600,265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kaGh5_patreon_name_and_message" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?fit=300%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?fit=600%2C265&amp;ssl=1" /></a></li><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="tall1"><script>googletag.cmd.push(function() {
googletag.display('tall1');
});</script></div></div></li><li id="wdf_fundraiser_panel-2" class="widget widget_wdf_fundraiser_panel"><h3 class="widget-title"><span class="widget-inner">Support GeekMom</span></h3><p class="wdf_widget_description">If you don’t want to create a Patreon account to support GeekMom, you can do so here! You can choose to make your contribution reoccurring or single.</p><div class="wdf_fundraiser_panel wdf-minimal"><div class="wdf_total_backers"><div class="wdf_big_num">1</div><p>Backer</p></div><div class="wdf_amount_raised"><div class="wdf_big_num">&#x24;0.00</div><p>raised</p></div><form class="wdf_checkout_form wdf-minimal" action="https://geekmom.com/support/support-geekmom/pledge/" method="post"><div class="wdf_rewards"><div class="wdf_payment_options"><div class="wdf_donate_button"><input type="hidden" name="funder_id" value="298329" /><input type="hidden" name="send_nonce" value="7b94f027a5" /><div class="wdf_custom_donation_label">Choose An Amount</div><span class="currency">&#x24; </span><input type="text" name="wdf_pledge" class="wdf_pledge_amount" value="" /> <span class="wdf_recurring_holder"> <label class="wdf_recurring_label">Make this donation </label> <select class="wdf_recurring_select" name="wdf_recurring"><option value="0">Once</option><option value="D">Daily</option><option value="W">Weekly</option><option value="M">Monthly</option><option value="Y">Yearly</option> </select> </span> <input type="hidden" name="funder_id" value="298329" /><input id="wdf_step" type="hidden" name="wdf_step" value="" /><input class="wdf_send_donation" type="submit" name="wdf_send_donation" value="Back This Project" /></div><div class="wdf_gateway_choices"><input type="hidden" name="wdf_step" value="gateway" /><input type="hidden" name="wdf_gateway" value="paypal" /></div></div><div class="wdf_reward_item"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="0" /><span class="wdf_level_amount" rel="1"> &#x24;1.00</span></div><div class="wdf_reward_description">For every person who supports us at the $1 a month level, we&#039;ll add your name to the patrons list on our blog and give you the thanks you deserve!</div></div><div class="wdf_reward_item"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="1" /><span class="wdf_level_amount" rel="2.5"> &#x24;2.50</span></div><div class="wdf_reward_description">You are an awesome patron, and you&#039;re going above the call of duty. We&#039;ll put your name on the patron rolls, and if you drop us your Twitter handle, you&#039;ll get a shout-out!</div></div><div class="wdf_reward_item"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="2" /><span class="wdf_level_amount" rel="5"> &#x24;5.00</span></div><div class="wdf_reward_description">You&#039;ll be recognized as a Golden Patron, with a special call-out on our siderail, and invitations to any GeekDad events in your area. Drop us your Twitter handle, and we&#039;ll send you a shout-out.</div></div><div class="wdf_reward_item"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="3" /><span class="wdf_level_amount" rel="10"> &#x24;10.00</span></div><div class="wdf_reward_description">You are an Associate Publisher on the blog, and get your name specially featured in the Masthead. Send us your Twitter handle and you&#039;ll get a huge thanks and a follow!</div></div><div class="wdf_reward_item"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="4" /><span class="wdf_level_amount" rel="20"> &#x24;20.00</span></div><div class="wdf_reward_description">You&#039;re a Platinum Patron! You are an amazing supportive person, and we love you! You&#039;re name goes on the Masthead, and we&#039;ll follow you on Twitter and thank you so much.!</div></div><div class="wdf_reward_item wdf_reward_item_none"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="none" /><span class="wdf_level_amount"> None</span></div></div></div></form></div></li><li id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="widget-inner">GeekMom on Twitter</span></h3><div class="textwidget custom-html-widget"><a class="twitter-timeline external" href="https://twitter.com/GeekMomBlog" data-widget-id="705144734965112834" rel="nofollow" target="_blank">Tweets by @GeekMomBlog</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></li><li id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rec5"><script>googletag.cmd.push(function() {
googletag.display('rec5');
});</script></div></div></li><li id="text-14" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">GeekMom Masthead</span></h3><div class="textwidget"><h4>Founding Editors</h4><p><a href="https://geekmom.com/author/jenny-bristol/">Jenny Bristol</a> and <a href="https://geekmom.com/author/cory/">Corrina Lawson</a></p><h4>Founding Publisher</h4><p><a href="http://geekdad.com/author/geekdad-ken/" class="external" rel="nofollow" target="_blank">Ken Denmead</a></p><h4>Senior Editors</h4><p><a href="https://geekmom.com/author/sophie-brown/">Sophie Brown</a>, <a href="https://geekmom.com/author/patricia-vollmer/">Patricia Vollmer</a>, <a href="https://geekdad.com/author/mblum/" class="external" rel="nofollow" target="_blank">Matt Blum</a>, <a href="https://geekdad.com/author/geekdadz/" class="external" rel="nofollow" target="_blank">Z</a>, <a href="https://geekdad.com/author/jonathanhliu/" class="external" rel="nofollow" target="_blank">Jonathan H. Liu</a></p><h4>Core Contributors</h4><p><a href="https://geekmom.com/author/rebecca/">Rebecca Angel</a>, <a href="https://geekmom.com/author/evil-genius-mum/">Evil Genius Mum</a>, <a href="https://geekmom.com/author/marziah-karch/">Marziah Karch</a>, <a href="https://geekmom.com/author/majk/">M.J. Kaufmann</a>, <a href="https://geekmom.com/author/kalimoulton/">Kali Moulton</a>, <a href="https://geekmom.com/author/ruth-suehle/">Ruth Suehle</a>, <a href="https://geekmom.com/author/dakster-sullivan/">Dakster Sullivan</a>, <a href="https://geekmom.com/author/lisa/">Lisa Tate</a>, <a href="https://geekmom.com/author/karen-walsh/">Karen Walsh</a>, and <a href="https://geekmom.com/author/amy-weir/">Amy Weir</a></p><h4>Occasional Contributors</h4><p><a href="https://geekmom.com/author/natania-barron/">Natania Barron</a>, <a href="https://geekmom.com/author/judy/">Judy Berna</a>, <a href="https://geekmom.com/author/ariane/">Ariane Coffin</a>, <a href="https://geekmom.com/author/caitlin-fitzpatrick-curley/">Caitlin Fitzpatrick Curley</a>, <a href="https://geekmom.com/author/anika/">Anika Dane</a>, <a href="https://geekmom.com/author/nivi-engineer/">Nivi Engineer</a>, <a href="https://geekmom.com/author/melissahayes/">Missy Hayes</a>, <a href="https://geekmom.com/author/claire-jennings/">Claire Jennings</a>, <a href="https://geekmom.com/author/kelly/">Kelly Knox</a>, <a href="https://geekmom.com/author/elizabethmacandrew/">Elizabeth MacAndrew</a>, <a href="https://geekmom.com/author/melanie-2/">Melanie Meadors</a>, <a href="https://geekmom.com/author/melody/">Melody Mooney</a>, <a href="https://geekmom.com/author/sarah-pinault/">Sarah Pinault</a>, <a href="https://geekmom.com/author/jackie/">Jackie Reeve</a>, <a href="https://geekmom.com/author/heather-sather/">Heather Sather</a>, and <a href="https://geekmom.com/author/dani-weiss-bronstein/">Dani Weiss-Bronstein</a></p><h4>Official GeekMom Pet</h4><p><a href="https://geekmom.com/author/fran/">Fran Wilde</a></p><h4>Associate Publishers*</h4><p><a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">Tim Johnides, Jeff Williams, Dante Lauretta, Magnus Dahlsröm, Jayson Peters, David Michael, Gerry Tolbert, Andrew Smith, Ray Wehrs, Joel Becker, Scott Gaeta, Beth Kee, Joey Mills, talkie_tim, Danny Marquardt, Adam Bruski, John Bain, Bill Moore, Adam Frank, Lacey Hays, Peter Morson, James Needham, Matt Fleming, Adam Anderson, Jim Reynolds, Seiler Hagan, Bryan Wade, Petrov Neutrino, Jay Shapiro</a></p></div></li><li id="text-15" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">Get the GeekMom Book!</span></h3><div class="textwidget"><p style="text-align: center;"><a href="http://amzn.to/1VIh1xo" class="external" rel="nofollow" target="_blank"><img title="Geek Mom" src="https://i0.wp.com/geekdad.com/wp-content/uploads/2016/05/GeekMomBookCoverTall-e1462285122294.jpg?w=300&#038;ssl=1" alt="Geek Mom" data-recalc-dims="1" /></a><br /> <a href="http://amzn.to/1VIh1xo" class="external" rel="nofollow" target="_blank">Get the GeekMom Book Today!</a></p></div></li><li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="tall2"><script>googletag.cmd.push(function() {
googletag.display('tall2');
});</script></div></div></li><li id="text-17" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">Our Patreon Supporters</span></h3><div class="textwidget"><p style="text-align: center;"><a href="https://patreon.com/geekdad" class="external" rel="nofollow" target="_blank"><img src="https://i2.wp.com/geekdad.com/wp-content/uploads/2015/01/kaGh5_patreon_name_and_message.png?w=100%25&#038;ssl=1" data-recalc-dims="1" /></a></p><h3>Gold Level Patrons:</h3><h4>Kelvin Nduka, Thad Standley, Nolan Zak, Adam Franks, Stephen Brown, Loren Roberts, Matt and Nykki Boersma, Tom Morgan, Jack Everitt, John Kovalic, Seiler Hagan, Jess Hart, Will James, Christopher M. Kelly, Roberto L. Vargas, Michele Hall, Chuck Lawton, Ismael Schonhorst, (There are those who call him) Tim, Vladimir Weinstein, Randiman Rogers, Robert Booth, Henry Roenke, Kevin Culp, W. David MacKenzie, Nicholas Richards, John Idlor, Michael Fox, Rob H., Matthew Cody, Dan Callahan, Patrick Kohn, Seth Phillips, Kevin Korpi, Ben MS, Monica, Mark Gonyea, Pharlain Ross, Derick Larson, <a href="http://furstarter.com" class="external" rel="nofollow" target="_blank">Furstarter.com</a></h4><ul>Additional Patrons:</ul><div class="_3n3-components-PatronCardContent--patronName" data-tag="user-full-name"><div class="_3n3-components-PatronCardContent--patronName" data-tag="user-full-name">Propelstalz, Mary Crocker, Wayne Moulton Jr, Doug Smidebush, Andrew Brown, Lucy Ravitch, Nicholas Duresky, Heather Hofshi, John Kemp, Thorsten Karge, Natasha Dzurny, Keith Ives, Benjamin Chan, Neal Bhatnagar, Justin Farr, Regan Lee, Elaine, Nate Fugal, Stephanie Tennison, Jon Rasmussen, Ryan Pulis, Owen Duffy, Colman Reilly, Anthony, Mark Richman, Alexis Ohanian, Steve, Greg &#8220;TVsEgon&#8221; Skinner, Andy Saavedra, Daniel, Willie Raymond Taylor III, Chad Ingham, Irene Christian, Clinton Richmond, Jamey Stegmaier, James Allenspach, John Howell, Leif Terry, Tiago Pereira, Nathan Heath, Grinidon, Roman, Berserker Hew, Clark Stacey, Ben Harkins, Kayvaan Ghassemieh, Travis B., Justin Myers, Magna Nordgard, Jim Griffin, Jeff, David Smith, Matthew Titelbaum, Dennis Hitzeman, Daniel Lieske, Michael Jantze, Ruddy, Tom Damico, Kelson, Michelangelo Grigni</div></div><p>Thanks to these wonderful folks who are <a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">supporting GeekDad and GeekMom via Patreon!</a></p></div></li><li id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rec6"><script>googletag.cmd.push(function() {
googletag.display('rec6');
});</script></div></div></li></ul></div></aside></section></section></div></div><div id="wrapper-wx75a075df520cbf" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-wdl5a010ef4b6316" data-alias=""><div class="grid-container clearfix"><section class="row row-1"><section class="column column-1 grid-left-0 grid-width-6"><aside id="block-bj25a010ef4b6b6c" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 1" itemscope="" itemtype="http://schema.org/WPSideBar"><div class="block-content"><ul class="widget-area"><li id="text-2" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">About GeekMom</span></h3><div class="textwidget"><p>GeekMom<sup>®</sup> is a parenting, technology, and culture blog staffed by a diverse team of contributors, working together to inform, educate, and entertain parents everywhere who have a geeky nature and want to raise their kids the same way.</p></div></li><li id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rec3"><script>googletag.cmd.push(function() {
googletag.display('rec3');
});</script></div></div></li><li id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="hide-on-button ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law" ><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://geekmom.com/privacy-policy/" > Cookie Policy </a></div></li></ul></div></aside></section><section class="column column-2 grid-left-0 grid-width-6"><aside id="block-bt45a010ef4b6ea4" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 2" itemscope="" itemtype="http://schema.org/WPSideBar"><div class="block-content"><ul class="widget-area"><li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span class="widget-inner">Info</span></h3><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-298313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298313"><a href="https://geekmom.com/about-geekmom/">About GeekMom</a></li><li id="menu-item-298315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298315"><a href="https://geekmom.com/geekmom-writers/">GeekMom Writers</a></li><li id="menu-item-298314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298314"><a href="https://geekmom.com/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li><li id="menu-item-298317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298317"><a href="https://geekmom.com/sponsorsadvertisors/">Advertise on GeekMom</a></li><li id="menu-item-298316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298316"><a href="https://geekmom.com/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li><li id="menu-item-298333" class="menu-item menu-item-type-post_type menu-item-object-funder menu-item-298333"><a href="https://geekmom.com/support/support-geekmom/">Support GeekMom</a></li><li id="menu-item-303986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-303986"><a href="https://geekmom.com/privacy-policy/">Privacy Policy</a></li></ul></div></li></ul></div></aside></section><section class="column column-3 grid-left-0 grid-width-6"><aside id="block-bmw5a010ef4b6d14" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 3" itemscope="" itemtype="http://schema.org/WPSideBar"><div class="block-content"><ul class="widget-area"><li id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="widget-inner">Advertisement</span></h3><div class="textwidget custom-html-widget"><div id="rec4"><script>googletag.cmd.push(function() {
googletag.display('rec4');
});</script></div></div></li></ul></div></aside></section><section class="column column-4 grid-left-0 grid-width-6"><aside id="block-byl5a1b2ea1924df" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 4" itemscope="" itemtype="http://schema.org/WPSideBar"><div class="block-content"><ul class="widget-area"><li id="media_image-2" class="widget widget_media_image"><h3 class="widget-title"><span class="widget-inner">Website Designed By:</span></h3> <a href="https://polarismarketing.ca" class="external" rel="nofollow" target="_blank"><img width="1080" height="1080" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?fit=1080%2C1080&amp;ssl=1" class="image wp-image-319380 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=1000%2C1000&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="319380" data-permalink="https://geekmom.com/square-polaris-logo/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="square-polaris-logo" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?fit=600%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?fit=1000%2C1000&amp;ssl=1" /></a></li></ul></div></aside></section></section></div></div><div id="wrapper-wby5a075df520765" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-w585a010ef4b6168 wrapper-last" data-alias=""><div class="grid-container clearfix"><section class="row row-1"><section class="column column-1 grid-left-0 grid-width-24"><footer id="block-b7q5a010ef4b69b6" class="block block-type-footer block-fluid-height" data-alias="Footer" itemscope="" itemtype="http://schema.org/WPFooter"><div class="block-content"><div class="footer-container"><div class="footer"> <a href="#" class="footer-right footer-go-to-top-link footer-link">Go To Top</a><p class="copyright footer-copyright">Copyright &copy; 2019 GeekMom</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="https://geekmom.com/2019/11/the-comic-geekasaurus/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p></div></div></div></footer></section></section><section class="row row-2"><section class="column column-1 grid-left-0 grid-width-24"><div id="block-buo5a010ef4b7079" class="block block-type-text block-fluid-height" data-alias="Site designed by"><div class="block-content"><div class="entry-content"><p style="text-align:center">Site <a href="https://polarismarketing.ca" target="_blank" class="external" rel="nofollow">Designed by Polaris Marketing and Creative</a></p></div></div></div></section></section></div></div> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/efyPsEnkC41OsLm4s0mTzuh64rPg5qEdMudLpIVlXVkjzCqPYVNqTFWaZOq2tOSAg5qQq3akZlWgstIDm8x4d-IX5B89IEWjGuX8pnDvw7DnImLoXR28THCWnYRfgMPt881OS3R8w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><div id="BtCTdGjMmljH" class="FNZNdRBgrttG" style="background:#dddddd;z-index:9999999; "></div> <script type="text/javascript">/* <![CDATA[ */ var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"FNZNdRBgrttG-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any banner, Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"GeekMom\" href=\"https:\/\/geekmom.com\" target=\"_blank\" rel=\"noopener\">geekmom.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<p>UPDATE: Due to third-parties injecting\u00a0 bad ads into the Google DFP system, we've been seeing some pop-ups and other malicious ads lately. We are working actively with our Ad provider to stop this. We appreciate your patience. Please don't feel if you continue to use AdBlocker while we work to resolve this. We hate this too. And if you want to support us, and skip the ads, <a href=\"https:\/\/www.patreon.com\/geekdad\">consider becoming a regular Patreon backer<\/a>.<\/p>\n<\/div>\n<a class=\"close-modal close-FNZNdRBgrttG\">&#215;<\/a>"} /* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>  <script type="text/javascript">soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekmom.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }</script>  <script type="text/javascript">var sbiajaxurl = "https://geekmom.com/wp-admin/admin-ajax.php";</script> <span class="wpappninja wpmobileapp" style="display:none"></span>  <script type="text/javascript">var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LcRTzgUAAAAAA0bhnX5egLnpDFIGm_8qEk6y-9w',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LcRTzgUAAAAAA0bhnX5egLnpDFIGm_8qEk6y-9w') !== -1)
					wp_recaptchaLoadCallback();
			} );</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>  <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/geekmom.com\/2019\/11\/the-comic-geekasaurus\/":324974};</script> <div id="sharing_email" style="display: none;"><form action="/2019/11/the-comic-geekasaurus/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://geekmom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">jQuery(document).ready(function(){
                //Disable hover state for touch screen devices.
                var idx, idxs, ignore, rule, stylesheet, _i, _j, _k, _len, _len1, _len2, _ref, _ref1;

                if ('createTouch' in document) {
                    var ignore = /(.wdf_send_donation|input\[type="submit"\]):hover\b/;
                    try {
                        _ref = document.styleSheets;
                        for (_i = 0, _len = _ref.length; _i < _len; _i++) {
                            stylesheet = _ref[_i];
                            idxs = [];
                            _ref1 = stylesheet.cssRules;
                            if( !_ref1 || _ref1.length < 1 ){
                                continue;
                            }
                            for (idx = _j = 0, _len1 = _ref1.length; _j < _len1; idx = ++_j) {
                                rule = _ref1[idx];
                                if (rule.type === CSSRule.STYLE_RULE && ignore.test(rule.selectorText)) {
                                    idxs.unshift(idx);
                                }
                            }
                            for (_k = 0, _len2 = idxs.length; _k < _len2; _k++) {
                                idx = idxs[_k];
                                stylesheet.deleteRule(idx);
                            }
                        }
                    } catch (_error) {}
                }
            });</script> <script type="text/javascript">var _wdca={"first_ad":3,"count":5,"selector":">p","predefined":{"before":0,"middle":0,"after":0,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":false,"category":"In Post Ads","label":"Default"},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"};</script><link rel='stylesheet' id='js_composer_front-css' href='https://geekmom.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='author-bio-box-styles-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/author-bio-box/assets/css/author-bio-box-e728f9d980d6a553d3688b0ba880cb8f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jquery-ui-base-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/fundraising/css/jquery-ui-5286fb4afe36276e1add8c9a14cdb7ea.css' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='wdf-style-wdf-minimal-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/fundraising/styles/wdf-minimal-b35588d379c72e417d228a83a5ca2dfd.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wdca-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/custom-ads/css/wdca-93b46e09dc79e0e4a9acf5caaebaefff.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wdca-theme-css' href='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/custom-ads/css/wdca-default-eb96db2e2bffc865ec8137de8b02eb6f.css' type='text/css' media='all' /> <script type='text/javascript' src='https://geekmom.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-507860174462d9b410759acce6456ef8.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_object = {"nonce":"dc5f0daa4a","ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/uploads/sites/4/cASnnAbXnTSz/DcOWxjCrFgBW-8da6fd1fe6433b3e6d6b6196289eda25.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-includes/js/hoverIntent.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var megamenu = {"timeout":"300","interval":"100"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/megamenu/js/maxmegamenu-14c1dc4fa18e3c9e5f28eb5b60c18ef9.js'></script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/megamenu-pro/assets/public-f266d509bbfb8a0c4f8d46d61c67811d.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var BTStickyWrappers = {"#wrapper-wyq5a075df520e71":{"offset_top":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/themes/bloxtheme/library/media/js/sticky-d97644830d3930ff11232d1d03a85e61.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php","nonce":"8b10370785","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekfamilynetwork.com\/geekmom\/wp-login.php?redirect_to=https%3A%2F%2Fgeekfamilynetwork.com%2F2019%2F11%2Fthe-comic-geekasaurus%2F","blog_id":"4","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"}; /* ]]> */</script> <script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script> <script data-minify="1" async="async" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/akismet/_inc/form-4ece13efcdd140634343987f41ae0f70.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://geekmom.com/wp-includes/js/jquery/ui/progressbar.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wdf = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"};
var wdf = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/fundraising/js/wdf-base-bcc11ca0da1724bf69327ed24139516a.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/geekmom.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-includes/js/thickbox/thickbox-75d0dbb253cbf93c280245de65158d97.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});</script> <script data-minify="1" type='text/javascript' src='https://geekmom.com/wp-content/cache/min/4/wp-content/plugins/custom-ads/js/wdca-4abb44f3ae1a0d102fda952f15c76860.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'34256382',post:'324974',tz:'-5',srv:'geekmom.com'} ]);
	_stq.push([ 'clickTrackerInit', '34256382', '324974' ]);</script> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/efyPsEnkC41OsLm4s0mTzuh64rPg5qEdMudLpIVlXVkjzCqPYVNqTFWaZOq2tOSAg5qQq3akZlWgstIDm8x4d-IX5B89IEWjGuX8pnDvw7DnImLoXR28THCWnYRfgMPt881OS3R8w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script> </div> <script>jQuery(document).ready(function ($) {

        ResizeSidebar($);

        $(window).load(function () {
            ResizeSidebar($);
        });

        $(window).scroll(function () {
            ResizeSidebar($);
        });

        $(window).resize(function () {
            ResizeSidebar($);
        });


    });

    function ResizeSidebar($) {
        var mainContentHeight = $(".main-slider").height() + $(".main-content").height() + $(".main-comment").height() + $(".main-author").height();
        var mainSidebar1Height = $(".main-sidebar1").height();
        var mainSidebar2Height = $(".main-sidebar2").height();
        
// alert(mainContentHeight + ', ' + mainSidebar1Height + ',' + mainSidebar2Height);
        if (Math.max(mainContentHeight, mainSidebar2Height) > mainSidebar1Height) {
            $(".main-sidebar1").css('min-height', Math.max(mainContentHeight, mainSidebar2Height));
        }
        if (Math.max(mainContentHeight, mainSidebar1Height) > mainSidebar2Height) {
            $(".main-sidebar2").css('min-height', Math.max(mainContentHeight, mainSidebar1Height));
        }
    }</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1574957050 -->