<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mug-nificent Crafts, Presents, and Family Fun With the Cricut Mug Press - GeekMom</title>
	<meta name="description" content="Released this Spring, the Cricut Mug Press holds the keys to the hobby you never knew you needed. To the craft you will not be able to stop doing. And to exceptionally punny housewares." />
	<link rel="canonical" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mug-nificent Crafts, Presents, and Family Fun With the Cricut Mug Press - GeekMom" />
	<meta property="og:description" content="Released this Spring, the Cricut Mug Press holds the keys to the hobby you never knew you needed. To the craft you will not be able to stop doing. And to exceptionally punny housewares." />
	<meta property="og:url" content="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/" />
	<meta property="og:site_name" content="GeekMom" />
	<meta property="article:publisher" content="https://facebook.com/geekmomblog/" />
	<meta property="article:published_time" content="2021-06-16T11:00:51+00:00" />
	<meta property="article:modified_time" content="2021-06-16T05:44:30+00:00" />
	<meta property="og:image" content="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?fit=1200%2C900&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@geekmomblog" />
	<meta name="twitter:site" content="@geekmomblog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sarah Pinault" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekmom.com/#website","url":"https://geekmom.com/","name":"GeekMom","description":"Smart. Social. Savvy.","potentialAction":[{"@type":"SearchAction","target":"https://geekmom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?fit=1200%2C900&ssl=1","contentUrl":"https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?fit=1200%2C900&ssl=1","width":1200,"height":900},{"@type":"WebPage","@id":"https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/#webpage","url":"https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/","name":"Mug-nificent Crafts, Presents, and Family Fun With the Cricut Mug Press - GeekMom","isPartOf":{"@id":"https://geekmom.com/#website"},"primaryImageOfPage":{"@id":"https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/#primaryimage"},"datePublished":"2021-06-16T11:00:51+00:00","dateModified":"2021-06-16T05:44:30+00:00","author":{"@id":"https://geekmom.com/#/schema/person/6853bd47d7ddfb93e0b11ce14d7d09c9"},"description":"Released this Spring, the Cricut Mug Press holds the keys to the hobby you never knew you needed. To the craft you will not be able to stop doing. And to exceptionally punny housewares.","breadcrumb":{"@id":"https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/"]}]},{"@type":"BreadcrumbList","@id":"https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://geekmom.com/"},{"@type":"ListItem","position":2,"name":"Recent Posts","item":"https://geekmom.com/recent-posts/"},{"@type":"ListItem","position":3,"name":"Mug-nificent Crafts, Presents, and Family Fun With the Cricut Mug Press"}]},{"@type":"Person","@id":"https://geekmom.com/#/schema/person/6853bd47d7ddfb93e0b11ce14d7d09c9","name":"Sarah Pinault","image":{"@type":"ImageObject","@id":"https://geekmom.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/be254c286fd9594125cd35e8ac1206eb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/be254c286fd9594125cd35e8ac1206eb?s=96&d=mm&r=g","caption":"Sarah Pinault"},"url":"https://geekmom.com/author/sarah-pinault/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/amp/" /><meta name="generator" content="AMP for WP 1.0.77.6"/><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-39719012-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-39719012-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-39719012-2', {
						forceSSL:true,anonymize_ip:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekmom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=622233' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='kodex-posts-likes-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/css/kodex-posts-likes-public.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.7.2' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/style.css?ver=1.0.12' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.7.2' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekmom.com","hash_tracking":"true","ua":"UA-39719012-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='kodex-posts-likes-js-extra'>
/* <![CDATA[ */
var kodex_posts_likes = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/js/kodex-posts-likes-public.js?ver=2.4.3' id='kodex-posts-likes-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-mom.js?ver=5.7.2' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://geekmom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://geekmom.com/wp-json/wp/v2/posts/336482" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekmom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2jJEi-1px8' />
<link rel="alternate" type="application/json+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2021%2F06%2Fmug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2021%2F06%2Fmug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Begin Mediavine Sidebar Fix */
@media only screen and (min-width: 769px) {
    .right-sidebar #secondary {
        min-width: 300px !important;
    }
    .right-sidebar #primary {
        max-width: calc(100% - 330px) !important;
    }
}
@media only screen and (min-width: 980px) {
    .nv-home-middle-section .middle-primary {
        max-width: calc(71% - 300px);
    }
    .nv-home-middle-section .middle-right-aside {
        min-width: 300px;
    }
}
@media only screen and (min-width: 1201px) and (max-width: 1379px) {
    .cv-container {
        width: 1200px !important;
    }
}
@media only screen and (min-width: 1380px) {
    .cv-container {
        width: 1380px !important;
    }
}
/*End Mediavine Sidebar Fix*/
.home .nv-post-meta .comments-link {
	display: none;
}			</style>
		
<!-- START - Heateor Open Graph Meta Tags 1.1.9 -->
<link rel="canonical" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/"/>
<meta name="description" content="Released this Spring, the Cricut Mug Press holds the keys to the hobby you never knew you needed. To the craft you will not be able to stop doing. And to exceptionally punny housewares."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="GeekMom"/>
<meta property="og:title" content="Mug-nificent Crafts, Presents, and Family Fun With the Cricut Mug Press"/>
<meta property="og:url" content="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/06/CRICUTImage.jpg"/>
<meta property="og:description" content="Released this Spring, the Cricut Mug Press holds the keys to the hobby you never knew you needed. To the craft you will not be able to stop doing. And to exceptionally punny housewares."/>
<meta name="twitter:title" content="Mug-nificent Crafts, Presents, and Family Fun With the Cricut Mug Press"/>
<meta name="twitter:url" content="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/"/>
<meta name="twitter:description" content="Released this Spring, the Cricut Mug Press holds the keys to the hobby you never knew you needed. To the craft you will not be able to stop doing. And to exceptionally punny housewares."/>
<meta name="twitter:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/06/CRICUTImage.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="Mug-nificent Crafts, Presents, and Family Fun With the Cricut Mug Press"/>
<meta itemprop="description" content="Released this Spring, the Cricut Mug Press holds the keys to the hobby you never knew you needed. To the craft you will not be able to stop doing. And to exceptionally punny housewares."/>
<meta itemprop="image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/06/CRICUTImage.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body class="post-template-default single single-post postid-336482 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://twitter.com/GeekMomBlog" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.facebook.com/GeekMomBlog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></span><span class="social-link"><a href="https://www.instagram.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCupPm6tn4MjFA75Ri63tTDQ" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube-play"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://geekmom.com/" class="custom-logo-link" rel="home"><img width="286" height="45" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" class="custom-logo" alt="GeekMom" data-attachment-id="331187" data-permalink="https://geekmom.com/cropped-geek-mom-long-1-png/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" data-orig-size="286,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-geek-mom-long-1.png" data-image-description="&lt;p&gt;https://geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" /></a>
							<p class="site-title"><a href="https://geekmom.com/" rel="home">GeekMom</a></p>
							<p class="site-description">Smart. Social. Savvy.</p>
						
		</div><!-- .site-branding -->
		<div class="nv-header-ads-area">
			<section id="random_banner_widget-2" class="widget widget_random_banner_widget"><div class="bc_random_banner script_bc_rb_widget" data-id="10" data-url="https://geekmom.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=a396f8172c"><a href="https://www.pntrac.com/t/SkNKSUxGT0xDR01GSU1KQ0dKR0tOSA" class="external" rel="nofollow" target="_blank"><img src="//www.pntrac.com/b/SkNKSUxGT0xDR01GSU1KQ0dKR0tOSA" border="0" width="728" height="90" title="nice" alt="nice"></a></div></section>		</div><!-- .nv-header-ads-area -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper -->		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
												<div class="nv-home-icon">
								<a href="https://geekmom.com/" rel="home"> <i class="fa fa-home"> </i> </a>
							</div><!-- .nv-home-icon -->
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298242 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-301253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301253 nv-cat-18302"><a href="https://geekmom.com/category/featured-columns/geekasaurus/">Geekasaurus</a></li>
	<li id="menu-item-298244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298244 nv-cat-18276"><a href="https://geekmom.com/category/featured-columns/be-the-artist/">Be the Artist</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245 nv-cat-12418"><a href="https://geekmom.com/category/featured-columns/between-the-bookends/">Between the Bookends</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247 nv-cat-12419"><a href="https://geekmom.com/category/featured-columns/comic-book-corner/">Comic Book Corner</a></li>
	<li id="menu-item-298248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298248 nv-cat-12420"><a href="https://geekmom.com/category/featured-columns/geek-speaks-fiction/">Geek Speaks…Fiction!</a></li>
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249 nv-cat-18273"><a href="https://geekmom.com/category/featured-columns/procrastination-destination/">Procrastination Destination</a></li>
	<li id="menu-item-298250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298250 nv-cat-7057"><a href="https://geekmom.com/category/featured-columns/puzzle-of-the-week/">Puzzle of the Week</a></li>
	<li id="menu-item-298251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298251 nv-cat-12421"><a href="https://geekmom.com/category/featured-columns/weekly-dc-comics-capsule-reviews/">Weekly DC Comics Capsule Reviews</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243 nv-cat-18275"><a href="https://geekmom.com/category/featured-columns/adventures-instant-potting/">Adventures in Instant Potting</a></li>
	<li id="menu-item-298267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298267 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">View All in Columns</a></li>
</ul>
</li>
<li id="menu-item-298222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298222 nv-cat-32"><a href="https://geekmom.com/category/diy/">DIY</a>
<ul class="sub-menu">
	<li id="menu-item-298223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298223 nv-cat-7996"><a href="https://geekmom.com/category/diy/block-of-the-month/">Block of the Month</a></li>
	<li id="menu-item-298224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298224 nv-cat-129"><a href="https://geekmom.com/category/diy/clothing-and-cosplay/">Clothing and Cosplay</a></li>
	<li id="menu-item-298225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298225 nv-cat-26"><a href="https://geekmom.com/category/diy/cooking-and-recipes/">Cooking and Recipes</a></li>
	<li id="menu-item-298226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298226 nv-cat-4581"><a href="https://geekmom.com/category/diy/pinbusted-or-pintrusted/">PinBusted or PinTrusted</a></li>
	<li id="menu-item-298227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298227 nv-cat-127"><a href="https://geekmom.com/category/diy/printable-fun/">Printable Fun</a></li>
	<li id="menu-item-298265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298265 nv-cat-32"><a href="https://geekmom.com/category/diy/">View All in DIY</a></li>
</ul>
</li>
<li id="menu-item-298229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298229 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-298230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298230 nv-cat-30"><a href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></li>
	<li id="menu-item-298231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298231 nv-cat-8985"><a href="https://geekmom.com/category/entertainment-geekmom/comic-books-entertainment-geekmom/">Comic Books</a></li>
	<li id="menu-item-298233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298233 nv-cat-37"><a href="https://geekmom.com/category/entertainment-geekmom/games/">Games</a></li>
	<li id="menu-item-298234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298234 nv-cat-1999"><a href="https://geekmom.com/category/entertainment-geekmom/music-entertainment-geekmom/">Music</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298237 nv-cat-42"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/">TV and Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-298238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298238 nv-cat-4752"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/forgotten-fandoms/">Forgotten Fandoms</a></li>
		<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239 nv-cat-1974"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/youtube-and-streaming/">YouTube and Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-298240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298240 nv-cat-12417"><a href="https://geekmom.com/category/entertainment-geekmom/video-games/">Video Games</a></li>
	<li id="menu-item-298232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298232 nv-cat-2576"><a href="https://geekmom.com/category/entertainment-geekmom/conventions/">Conventions</a></li>
	<li id="menu-item-298266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298266 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">View All in Entertainment</a></li>
</ul>
</li>
<li id="menu-item-298264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298264"><a>Family</a>
<ul class="sub-menu">
	<li id="menu-item-298228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298228 nv-cat-8388"><a href="https://geekmom.com/category/education-geekmom/">Education</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298241 nv-cat-27"><a href="https://geekmom.com/category/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-298258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-298258 nv-cat-2402"><a href="https://geekmom.com/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-298259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298259 nv-cat-47"><a href="https://geekmom.com/category/science/experiments/">Experiments</a></li>
	<li id="menu-item-298260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298260 nv-cat-12422"><a href="https://geekmom.com/category/science/health-science/">Health</a></li>
	<li id="menu-item-298261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298261 nv-cat-3488"><a href="https://geekmom.com/category/science/summer-science-fun/">Summer Science Fun</a></li>
	<li id="menu-item-298262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298262 nv-cat-82"><a href="https://geekmom.com/category/science/technology-science/">Technology</a></li>
	<li id="menu-item-298269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-298269 nv-cat-2402"><a href="https://geekmom.com/category/science/">View All in Science</a></li>
</ul>
</li>
<li id="menu-item-298235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298235 nv-cat-44"><a href="https://geekmom.com/category/travel-entertainment-geekmom/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-298236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298236 nv-cat-2789"><a href="https://geekmom.com/category/travel-entertainment-geekmom/geeky-states-of-america/">Geeky States of America</a></li>
</ul>
</li>
<li id="menu-item-298253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-298253 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-298254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298254 nv-cat-2216"><a href="https://geekmom.com/category/reviews-geekmom/apps/">Apps</a></li>
	<li id="menu-item-298255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298255 nv-cat-100"><a href="https://geekmom.com/category/reviews-geekmom/electronics-reviews-geekmom/">Electronics</a></li>
	<li id="menu-item-298256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298256 nv-cat-55"><a href="https://geekmom.com/category/reviews-geekmom/household-gadgets/">Household Gadgets</a></li>
	<li id="menu-item-298257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298257 nv-cat-158"><a href="https://geekmom.com/category/reviews-geekmom/toys-reviews-geekmom/">Toys</a></li>
	<li id="menu-item-298268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298268 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">View All in Reviews</a></li>
</ul>
</li>
<li id="menu-item-298271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298271"><a>Shop</a>
<ul class="sub-menu">
	<li id="menu-item-298309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298309"><a href="https://deals.geekdad.com" class="external" rel="nofollow" target="_blank">Daily Deals</a></li>
	<li id="menu-item-298308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298308"><a href="http://geekdad.bigcartel.com/" class="external" rel="nofollow" target="_blank">GeekMom Merch</a></li>
	<li id="menu-item-330576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330576 nv-cat-18287"><a href="https://geekmom.com/category/holidays/gift-guide/">Gift Guide</a></li>
</ul>
</li>
<li id="menu-item-298270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298270"><a>GeekMom Info</a>
<ul class="sub-menu">
	<li id="menu-item-298303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298303"><a href="https://geekmom.com/about-geekmom/">About GeekMom</a></li>
	<li id="menu-item-298274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298274"><a target="_blank" rel="noopener" href="https://geekmom.com/feed/">RSS</a></li>
	<li id="menu-item-298307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298307"><a href="https://geekmom.com/sponsorsadvertisors/">Advertise on GeekMom</a></li>
	<li id="menu-item-298306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298306"><a href="https://geekmom.com/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li>
	<li id="menu-item-331227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331227"><a href="https://geekmom.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-298305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298305"><a href="https://geekmom.com/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li>
	<li id="menu-item-330584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330584"><a href="https://geekmom.com/geekmom-writers-other-projects/">GeekMom Writers&#8217; Other Projects</a></li>
</ul>
</li>
<li id="menu-item-298272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298272"><a target="_blank" rel="noopener nofollow" href="https://geekdad.com" class="external">Visit GeekDad</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><a href="javascript:void(0);"><i class="fa fa-search"></i></a></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://geekmom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="cv-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-336482" class="post-336482 post type-post status-publish format-standard has-post-thumbnail hentry category-electronics-reviews-geekmom category-family category-geekmom category-household-gadgets category-reviews-geekmom category-technology-science mv-content-wrapper">
	
			<div class="nv-article-thumb">
			<img width="1200" height="900" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?resize=1000%2C750&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?resize=272%2C204&amp;ssl=1 272w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="336484" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/cricutimage/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CRICUTImage" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/CRICUTImage.jpg?fit=640%2C480&amp;ssl=1" />		</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Mug-nificent Crafts, Presents, and Family Fun With the Cricut Mug Press</h1>		<div class="post-cats-list">
							<span class="category-button nv-cat-100"><a href="https://geekmom.com/category/reviews-geekmom/electronics-reviews-geekmom/">Electronics</a></span>
							<span class="category-button nv-cat-27"><a href="https://geekmom.com/category/family/">Family</a></span>
							<span class="category-button nv-cat-4"><a href="https://geekmom.com/category/geekmom/">GeekMom</a></span>
							<span class="category-button nv-cat-55"><a href="https://geekmom.com/category/reviews-geekmom/household-gadgets/">Household Gadgets</a></span>
							<span class="category-button nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">Reviews</a></span>
							<span class="category-button nv-cat-82"><a href="https://geekmom.com/category/science/technology-science/">Technology</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/" rel="bookmark"><time class="entry-date published" datetime="2021-06-16T07:00:51-04:00">June 16, 2021</time><time class="updated" datetime="2021-06-16T01:44:30-04:00">June 16, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/sarah-pinault/">Sarah Pinault</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Now that <a href="https://geekmom.com/2021/06/making-all-things-new-with-cricut-maker/">the new Cricut Maker has alleviated some of my fears</a> about cutting with something other than simple card stock, it was really time to dive into the deep end with the <a href="https://www.michaels.com/cricut-mug-press/D264859S.html?cm_mmc=SearchNB-_-google-_-MICH_Search_US_Acquisition_Papercraft_Cricut_NonBrnd_Exact_N-_-Cricut%3ECricut+Materials+%26+Tools%3ECutting+Materials%3E%3ECamelot&amp;kenshoo_ida=&amp;KPID=go_cmp-1162439718_adg-114314241570_ad-505196376642_kwd-712122888715_dev-c_ext-_prd-&amp;gclid=CjwKCAjw2ZaGBhBoEiwA8pfP_i7mpE44uQbFKrPc1482c_2GnjtKfnXlSznufKYSxif2a7kIgFA8VRoCUwUQAvD_BwE" class="external" rel="nofollow" target="_blank">Cricut Mug Press</a>. As a lifelong tea drinker, and a naturalized coffee junkie, I have a lot of mugs. A lot. My preference is typically a line that Disney started creating in the &#8217;90s, or anything coffee shop themed. My weakness is a nice shaped mug, with a good handle, and an even better pun. I just can’t resist. With the <a href="https://www.michaels.com/cricut-mug-press/D264859S.html?cm_mmc=SearchNB-_-google-_-MICH_Search_US_Acquisition_Papercraft_Cricut_NonBrnd_Exact_N-_-Cricut%3ECricut+Materials+%26+Tools%3ECutting+Materials%3E%3ECamelot&amp;kenshoo_ida=&amp;KPID=go_cmp-1162439718_adg-114314241570_ad-505196376642_kwd-712122888715_dev-c_ext-_prd-&amp;gclid=CjwKCAjw2ZaGBhBoEiwA8pfP_i7mpE44uQbFKrPc1482c_2GnjtKfnXlSznufKYSxif2a7kIgFA8VRoCUwUQAvD_BwE" class="external" rel="nofollow" target="_blank">Cricut Mug Press</a> it is entirely possible that I may end up with a Cozy Cone Coffee cup, fill her up, Sally!</p>
<p>Released this spring, the Cricut Mug Press already has an insane amount of how-to videos, project suggestions, and aficionados online. A quick Google search left me excited and overwhelmed by the possibilities. I decided to put all my glorious ambition aside and try one of Cricut’s standard projects first. Not something I would choose for myself usually, but if I want to do all the things I’ve seen, then I want to really grasp the basics before I get muggy with it.</p>
<figure id="attachment_336485" aria-describedby="caption-attachment-336485" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="336485" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/mugpressmp/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressMP.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MugPressMP" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressMP.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressMP.jpg?fit=640%2C480&amp;ssl=1" loading="lazy" class="size-full wp-image-336485" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressMP.jpg?resize=640%2C480&#038;ssl=1" alt="" width="640" height="480" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressMP.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressMP.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressMP.jpg?resize=1000%2C750&amp;ssl=1 1000w, https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressMP.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressMP.jpg?resize=272%2C204&amp;ssl=1 272w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption id="caption-attachment-336485" class="wp-caption-text">All Images: Sarah Pinault</figcaption></figure>
<p>Pulling up the project on Cricut Design Space is easy. Harder is ignoring the plethora of more complex projects on offer alongside the basic cut, but I had committed myself to mastering the Monogram cup. My kids and I have been watching YouTube videos all week from all different crafters; some of them are not very helpful, but there are a few diamonds out there. A few I found to be really annoying, but went back to time and again. Schmaltz aside, you just couldn’t fault their advice and tips. Just because someone isn’t your cup of tea doesn’t mean they don’t make a really good cup of tea. It was one of the schmaltzy videos that gave us a description of the application process that finally “sunk in” with my son.</p>
<p>Cricut Die Cut machines have been used to make personalized mugs for years, all with a wide variety of vinyl transfer. But the Cricut Mug Press puts aside everything you knew about vinyl with the use of Infusible Ink, in both sheet and pen form. A lot of crafters wax poetic about the difference between vinyl and <a href="https://www.michaels.com/infusible-ink/infusible-ink-transfer-sheets/000264483847" class="external" rel="nofollow" target="_blank">Infusible Ink Transfer Sheets</a>, but at a basic level it is actually pretty cool. Where the vinyl sits on top of the surface, with infusible ink and a Cricut Mug Press the ink is heated up to the point that it converts back into a gaseous form. The ink is then infused directly into the material itself instead of onto the surface. This makes it far more long-lasting than regular vinyl projects, makes it dishwasher safe, and gives you a much more professional looking finish. My entire family was amazed with our finished product.</p>
<p><img data-attachment-id="336486" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/mugpressink/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressINK.jpg?fit=1200%2C364&amp;ssl=1" data-orig-size="1200,364" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MugPressINK" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressINK.jpg?fit=600%2C182&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressINK.jpg?fit=640%2C194&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-336486" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressINK.jpg?resize=640%2C194&#038;ssl=1" alt="" width="640" height="194" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressINK.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressINK.jpg?resize=600%2C182&amp;ssl=1 600w, https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressINK.jpg?resize=1000%2C303&amp;ssl=1 1000w, https://i2.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressINK.jpg?resize=768%2C233&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>As it turns out, remembering the password on my laptop was the most enduring complication to overcome when making a mug. Setting up your Cricut Mug Press is ridiculously simple. It comes packaged as if it were intended to be an addition to a NASA project, and is so satisfying to rip into to activate and start using your press. There are really only a handful of steps beyond unboxing.</p>
<ol>
<li>Connect the power cord between Cricut Mug Press and outlet.</li>
<li>Connect the USB cord between Cricut Mug Press and laptop.</li>
<li>On the navigation page in Cricut Design Press select New Machine Setup, Heat Press, then Cricut Mug Press.</li>
</ol>
<p>Once Design Space has done its thing, simply turn it on and you are ready to go. I absolutely adore the simplicity of the machine. No guessing temperatures or times: the Mug Press does that for you. Taller mug &#8211; it knows. Thicker butcher paper &#8211; it knows. Previous attempts at mug making using various Sharpies, an oven, and some burn cream are a thing of the past. The light that indicates the level of operation should be a standard feature on everything. Perhaps even on people; are you connecting or ready to use after your morning cup of coffee?</p>
<p><img data-attachment-id="336495" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/mugpressprogress-1/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugpressPROGRESS-1.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MugpressPROGRESS (1)" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugpressPROGRESS-1.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugpressPROGRESS-1.jpg?fit=640%2C480&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-336495" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugpressPROGRESS-1.jpg?resize=640%2C480&#038;ssl=1" alt="" width="640" height="480" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugpressPROGRESS-1.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugpressPROGRESS-1.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugpressPROGRESS-1.jpg?resize=1000%2C750&amp;ssl=1 1000w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugpressPROGRESS-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugpressPROGRESS-1.jpg?resize=272%2C204&amp;ssl=1 272w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>We pulled up the Personalized Monogram Mug project and I swear to the god of crafts that I had every intention to follow the project step by step, change nothing, and do a plain vanilla run through. But I didn’t want to monogram a mug; I don&#8217;t have anything with a monogram on and don&#8217;t intend to start now. So I did a thing.</p>
<blockquote><p>Tell me, what is it you plan to do with your one wild and precious life. &#8211; Mary Oliver</p></blockquote>
<p><img data-attachment-id="336487" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/mugpresstrauma/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressTRAUMA.jpg?fit=1201%2C674&amp;ssl=1" data-orig-size="1201,674" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MugPressTRAUMA" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressTRAUMA.jpg?fit=600%2C337&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressTRAUMA.jpg?fit=640%2C359&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-336487" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressTRAUMA.jpg?resize=640%2C359&#038;ssl=1" alt="" width="640" height="359" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressTRAUMA.jpg?w=1201&amp;ssl=1 1201w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressTRAUMA.jpg?resize=600%2C337&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressTRAUMA.jpg?resize=1000%2C561&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressTRAUMA.jpg?resize=768%2C431&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>It wasn’t until I had handled the Infusible Ink Paper, followed the step by step instructions in Cricut Design Space, and started weeding my project, that I thought about what I had done. I remembered why I wanted to start simple. It was traumatizing trying to weed a substance I had never used before, trying to get the blank space in all the vowels. Worrying with every pick and flick that I had done something wrong. And then, suddenly, I went from trauma to delight. When I could see the design in all its glory, I knew that this process and I were going to become besties. I also saw that I had a problem.</p>
<blockquote><p>Tell me, what is it you plan to do with <strong>our</strong> one wild and precious life.</p></blockquote>
<p>Instead of “your one wild and precious life,” I was now using “our one wild and precious life”! I checked the project each step of the way, and when I realized it wasn’t my fault I felt much better.</p>
<p><img data-attachment-id="336488" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/mugpresserror-1/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressERROR-1.jpg?fit=1199%2C621&amp;ssl=1" data-orig-size="1199,621" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MugPressERROR (1)" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressERROR-1.jpg?fit=600%2C311&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressERROR-1.jpg?fit=640%2C332&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-336488" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressERROR-1.jpg?resize=640%2C331&#038;ssl=1" alt="" width="640" height="331" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressERROR-1.jpg?w=1199&amp;ssl=1 1199w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressERROR-1.jpg?resize=600%2C311&amp;ssl=1 600w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressERROR-1.jpg?resize=1000%2C518&amp;ssl=1 1000w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressERROR-1.jpg?resize=768%2C398&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>I’m still not sure why the “y” disappeared between the final two stages of creation, but I now understand the value of checking your design at each step of the way, instead of just the first, ahem. Check thrice, cut once after all. Rather than waste a whole sheet of Infusible Ink Paper (cha-ching) I decided to go ahead and misquote Mary Oliver, for what we will call an anniversary gift for my husband. After all, my wild and precious life morphed into our wild and precious life years ago. That’s my story and I’m sticking to it.</p>
<p>Once I had pulled Mary Oliver from the weeds, we were ready to stick and press. I had a few issues getting the paper in the right position, but you can tell that this is something that improves over time. I have no muscle memory for this yet, but I will in a few dozen mugs&#8217; time. One problem that none of the videos had prepared me for was that my fully inked transfer sheet was taller than the mug I had set it to. I could find no examples of this online, but since in all the videos I watched, none of the paper went above the rim of the mug, I pulled out my trusty blade and clumsily trimmed off the excess. I was about nervous about this, but spoiler alert, the rim came out great, and I think it would have been fine even without trimming. I have to remember not to second guess myself on everything; it&#8217;s a life long process and I may still be in &#8220;Connect Mode.&#8221;</p>
<p><img data-attachment-id="336489" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/mugpressedge/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressEDGE.jpg?fit=1200%2C473&amp;ssl=1" data-orig-size="1200,473" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MugPressEDGE" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressEDGE.jpg?fit=600%2C237&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressEDGE.jpg?fit=640%2C252&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-336489" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressEDGE.jpg?resize=640%2C252&#038;ssl=1" alt="" width="640" height="252" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressEDGE.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressEDGE.jpg?resize=600%2C237&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressEDGE.jpg?resize=1000%2C394&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressEDGE.jpg?resize=768%2C303&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>I had How-To videos running in the background the entire time, like a crafting play-by-play. Switching between the official Cricut channel and whatever blogger I happened upon with the key word search &#8220;Cricut Mug Newbie,&#8221; &#8220;Cricut Mug should it look like this,&#8221; &#8220;Cricut mug backwards.&#8221; In this way I pushed my way past all my fears, until we were ready to load into the Mug Press.</p>
<p>At this point I remembered seeing something about the angle of insertion being important, and went back to a few videos. I left Anna at Cricut running, and she and I did a tandem insertion. I didn’t burn myself which is a huge hurrah in my book; I usually burn myself when ironing perler bears so I feared this would be the same. Once the mug was in, I simply pushed the lever down, pressed start, and watched it go. In the time it took my mum and I to look up a few more images and chat about a recent trip to Kohl&#8217;s, the mug was flashing and pinging that it was done. We released the lever and pulled the mug out carefully; I still did not burn myself. It looked different than when it went in, and wasn’t too inspiring. However, I learned from my first T-shirt making foray with the maker, that you should listen to all the people. I set the mug on the mat, and left it alone. When it was actually cool to the touch, and not five minutes early when I was trying to tell myself that it was pretty much cool enough to the touch, we pulled the backing off and had our socks knocked clean off.</p>
<p><img data-attachment-id="336490" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/mugpressfinish/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressFINISH.jpg?fit=1200%2C626&amp;ssl=1" data-orig-size="1200,626" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MugPressFINISH" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressFINISH.jpg?fit=600%2C313&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressFINISH.jpg?fit=640%2C334&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-336490" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressFINISH.jpg?resize=640%2C334&#038;ssl=1" alt="" width="640" height="334" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressFINISH.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressFINISH.jpg?resize=600%2C313&amp;ssl=1 600w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressFINISH.jpg?resize=1000%2C522&amp;ssl=1 1000w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressFINISH.jpg?resize=768%2C401&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>It was neat, it was beautiful, it was smooth, and I told my husband that I really did know what I was going to be doing with our wild and precious life. Hint, it was making mugs, many, many mugs. The finished product surpassed all my expectations, and I really should start to listen when Cricut tells me that something is going to be awesome. My naturally occurring British pessimism keeps proving me wrong as I finish each new and more delightful project.</p>
<p>My kids were super excited about this product, and our first simple project roused their creative urges even more. For years one of our go-to gifts for their Grandad has been photo mugs from Snapfish or Shutterfly, and so they are very familiar with the art of the personalized mug. Heaven help me when they discover the existence of sublimation printers! My eleven-year-old is in the middle of the <em>Pendragon</em> series by DJ McHale, and has plans for a cocoa mug with all the emblems from the series on it. My daughter just wants to play; I assume a variety of cartoon bottoms will end up on hers . My middle child, already a huge fan of the t-shirt I made for him while checking out the Cricut Maker, came up with his design first though, and so his was the next mug.</p>
<p>Thankfully his design was the reverse of my first project, with more white space than infusible ink, and I was pretty eager to see how this one would work. I wanted to think it would be easier, but maybe not as stunning. It was actually a little trickier, again, that muscle memory will come with time, but it was just as stunning when complete. I found that weeding the large areas to leave behind the small caused more tearing than vice versa, but never in a way that affected the finished product. With this design I wrapped the mug in butcher paper prior to pressing.</p>
<figure id="attachment_336493" aria-describedby="caption-attachment-336493" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="336493" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/mugpressgame/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressGAME.jpg?fit=1200%2C866&amp;ssl=1" data-orig-size="1200,866" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MugPressGAME" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressGAME.jpg?fit=600%2C433&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressGAME.jpg?fit=640%2C462&amp;ssl=1" loading="lazy" class="wp-image-336493 size-full" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressGAME.jpg?resize=640%2C462&#038;ssl=1" alt="" width="640" height="462" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressGAME.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressGAME.jpg?resize=600%2C433&amp;ssl=1 600w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressGAME.jpg?resize=1000%2C722&amp;ssl=1 1000w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressGAME.jpg?resize=768%2C554&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption id="caption-attachment-336493" class="wp-caption-text">Finding the images he wanted proved the trickiest, and I will leave you with a partial view of the process, since use of copyrighted images should never leave your home (and should only be used as a way of showing your personal adoration for something)</figcaption></figure>
<p>I was curious as to why my step-by-step for the first mug hadn’t involved this step, and so while watching the mug do its thing in the Mug Press, I found some advice about butcher paper from a few bloggers. Most said that you should use it even if the recipe doesn’t quite call for it. Like Nutmeg. <a href="https://www.allrecipes.com/recipe/22755/libbys-famous-pumpkin-pie/" class="external" rel="nofollow" target="_blank">Libby’s pumpkin pie recipe</a> doesn’t call for nutmeg, but you should sprinkle it on top anyway. It’s just better that way. The Butcher Paper will prevent any accidents or omissions that might leave residue on the inside of the mug press. Residue inside the chamber could transfer to future projects so better safe than sorry. The official line from Cricut is that you don&#8217;t need to use Butcher Paper when doing a project involving a full transfer sheet, like my Mary Oliver mug. The official line from all the YouTube crafters is that you should always use it anyway.</p>
<p>Tips and Tricks I learned along the way:</p>
<ul>
<li>Use a new blade if you can. The Infusible Ink Paper is like a sturdy cardstock, and the sharper the blade the better. I plan on keeping one aside for this paper, and using a different blade for all other projects.</li>
<li>Triple check your design before you cut so that you aren’t surprised by a missing letter or image. Though I can find no evidence online that this is a common problem, it’s still something that I should have thought to do.</li>
<li>When in doubt, use the butcher paper. Many of the videos will tell you that you don’t need to use it on a design with little white space, as there is little chance of you fusing something unwanted to the mug. However the purpose of the butcher paper goes much further, and helps keep the ink from getting onto the inside of your press. So if you’re not sure, just use it.</li>
</ul>
<blockquote><p><img data-attachment-id="336492" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/mugpressbutcher/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressbutcher.jpg?fit=1200%2C626&amp;ssl=1" data-orig-size="1200,626" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MugPressbutcher" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressbutcher.jpg?fit=600%2C313&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressbutcher.jpg?fit=640%2C334&amp;ssl=1" loading="lazy" class="alignnone wp-image-336492" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressbutcher.jpg?resize=640%2C333&#038;ssl=1" alt="" width="640" height="333" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressbutcher.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressbutcher.jpg?resize=600%2C313&amp;ssl=1 600w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressbutcher.jpg?resize=1000%2C522&amp;ssl=1 1000w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/MugPressbutcher.jpg?resize=768%2C401&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p></blockquote>
<ul>
<li>Keep an open window. The first few times you use the Cricut Mug Press it will smell like a new appliance—shocking, I know, given that it is a new appliance. The odor will diminish, but it will never completely go away.</li>
<li>You can search for any image you want, but be careful of copyright, and be aware that official images and crafter-designed SVG files provide cleaner cuts.</li>
<li>Never judge a color by its color. The color of the ink on the box is the color you will get, the color of the paper that comes fresh out will appear much different, Black is Brown, Dark Blue is Grey, and so forth. It’s not a packing error, it’s the nature of the ink, so don’t worry.</li>
</ul>
<blockquote><p><img data-attachment-id="336494" data-permalink="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/mugpresscolor/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/Mugpresscolor.jpg?fit=1200%2C450&amp;ssl=1" data-orig-size="1200,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mugpresscolor" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/Mugpresscolor.jpg?fit=600%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/Mugpresscolor.jpg?fit=640%2C240&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-336494" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/Mugpresscolor.jpg?resize=640%2C240&#038;ssl=1" alt="" width="640" height="240" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/Mugpresscolor.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/Mugpresscolor.jpg?resize=600%2C225&amp;ssl=1 600w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/Mugpresscolor.jpg?resize=1000%2C375&amp;ssl=1 1000w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/06/Mugpresscolor.jpg?resize=768%2C288&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p></blockquote>
<ul>
<li>Cut the paper before you cut the paper. If you are used to scrapbooking, you might be like me and your first instinct is to put a 12&#215;12 piece of paper on the mat to cut a 4&#215;4 image. Cut the paper to the required size before sticking it to your mat. Less handling means less oils transferring from your hands to the product.</li>
<li>No, you can&#8217;t infuse ink underneath the handle.</li>
</ul>
<p>There is not a single person in our house who is not excited about making a dozen more mugs with the <a href="https://www.michaels.com/cricut-mug-press/D264859S.html?cm_mmc=SearchNB-_-google-_-MICH_Search_US_Acquisition_Papercraft_Cricut_NonBrnd_Exact_N-_-Cricut%3ECricut+Materials+%26+Tools%3ECutting+Materials%3E%3ECamelot&amp;kenshoo_ida=&amp;KPID=go_cmp-1162439718_adg-114314241570_ad-505196376642_kwd-712122888715_dev-c_ext-_prd-&amp;gclid=CjwKCAjw2ZaGBhBoEiwA8pfP_i7mpE44uQbFKrPc1482c_2GnjtKfnXlSznufKYSxif2a7kIgFA8VRoCUwUQAvD_BwE" class="external" rel="nofollow" target="_blank">Cricut Mug Press</a>. We only have four left in our package, and I have already determined that the next project has to involve the infusible ink pens. I’m very good at finding and arranging images, but with a free hand what will I do? If this experience has taught me anything it’s that instead of being nervous about my own talents and perceived limitations, I’m going to be excited by the world of possibilities ahead thanks to this marvelous device.</p>
<p><em>Disclaimer: GeekMom was sent review samples of most items in this post.</em></p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support GeekMom and GeekDad on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i1.wp.com/geekmom.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?w=640&#038;ssl=1" data-recalc-dims="1"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-336482" class="share-twitter sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-336482" class="share-facebook sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-336482" class="share-linkedin sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-336482" class="share-pinterest sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-336482" class="share-skype sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekmom.com/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

</article><!-- #post-336482 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://geekdad.com/2021/06/review-adora-and-the-distance-one-girls-quest/?utm_source=rss&utm_medium=rss&utm_campaign=review-adora-and-the-distance-one-girls-quest" rel="prev">GeekDad: Review – Adora and the Distance: One Girl’s Quest</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2011/02/happy-national-weathermans-day-2/">
													</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2011/02/happy-national-weathermans-day-2/">Happy National Weatherman&#8217;s Day!</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2011/02/happy-national-weathermans-day-2/" rel="bookmark"><time class="entry-date published" datetime="2011-02-05T08:29:59-05:00">February 5, 2011</time><time class="updated" datetime="2020-02-05T09:13:20-05:00">February 5, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/patricia-vollmer/">Patricia Vollmer</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2012/02/time-for-the-oscarss-baby/">
													</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2012/02/time-for-the-oscarss-baby/">Time for the Oscars Baby!</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2012/02/time-for-the-oscarss-baby/" rel="bookmark"><time class="entry-date published updated" datetime="2012-02-26T10:00:12-05:00">February 26, 2012</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/helene-mclaughlin/">Helene McLaughlin</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2015/10/storied-myth-2/">
							<img width="305" height="207" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/12/StoriedMyth.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/12/StoriedMyth.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i2.wp.com/geekmom.com/wp-content/uploads/2017/12/StoriedMyth.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="285768" data-permalink="https://geekmom.com/2015/10/storied-myth-2/storiedmyth/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/12/StoriedMyth.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StoriedMyth" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/12/StoriedMyth.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/12/StoriedMyth.jpg?fit=640%2C400&amp;ssl=1" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2015/10/storied-myth-2/">&#8216;Storied Myth&#8217; Is a Hands-On Reading Experience</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2015/10/storied-myth-2/" rel="bookmark"><time class="entry-date published" datetime="2015-10-09T09:00:59-04:00">October 9, 2015</time><time class="updated" datetime="2017-12-15T21:55:32-05:00">December 15, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/rachel/">Rachel Cericola</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Widget Shortcode --><div id="text-27" class="widget widget_text widget-shortcode area-news_vibrant_home_middle_right_aside_area "><h2 class="widgettitle">GeekMom Masthead</h2>			<div class="textwidget"><h4>Editor-in-Chief</h4>
<p><a href="http://geekmom.com/author/jenny-bristol/" data-mce-href="http://geekmom.com/author/jenny-bristol/">Jenny Bristol</a><br data-mce-bogus="1"></p>
<h4>Publisher</h4>
<p><a href="http://geekdad.com/author/geekdad-ken/" data-mce-href="http://geekdad.com/author/geekdad-ken/" class="external" rel="nofollow" target="_blank">Ken Denmead</a><br data-mce-bogus="1"></p>
<h4>Senior Editors</h4>
<p><a href="http://geekmom.com/author/sophie-brown/" data-mce-href="http://geekmom.com/author/sophie-brown/">Sophie Brown</a>, <a href="http://geekmom.com/author/patricia-vollmer/" data-mce-href="http://geekmom.com/author/patricia-vollmer/">Patricia Vollmer</a>, <a href="https://geekdad.com/author/mblum/" data-mce-href="https://geekdad.com/author/mblum/" class="external" rel="nofollow" target="_blank">Matt Blum</a>, <a href="https://geekdad.com/author/geekdadz/" data-mce-href="https://geekdad.com/author/geekdadz/" class="external" rel="nofollow" target="_blank">Z</a>, <a href="https://geekdad.com/author/jonathanhliu/" data-mce-href="https://geekdad.com/author/jonathanhliu/" class="external" rel="nofollow" target="_blank">Jonathan H. Liu</a><br data-mce-bogus="1"></p>
<h4>Core Contributors</h4>
<p><a href="http://geekmom.com/author/rebecca/" data-mce-href="http://geekmom.com/author/rebecca/">Rebecca Angel</a>, <a href="http://geekmom.com/author/judy/" data-mce-href="http://geekmom.com/author/judy/">Judy Berna</a>, <a href="http://geekmom.com/author/nivi-engineer/" data-mce-href="http://geekmom.com/author/nivi-engineer/">Nivi Engineer</a>, <a href="http://geekmom.com/author/evil-genius-mum/" data-mce-href="http://geekmom.com/author/evil-genius-mum/">Evil Genius Mum</a>, <a href="http://geekmom.com/author/marziah-karch/" data-mce-href="http://geekmom.com/author/marziah-karch/">Marziah Karch</a>, <a href="https://geekmom.com/author/majk/" data-mce-href="https://geekmom.com/author/majk/">M.J. Kaufmann</a>, <a href="https://geekmom.com/author/elizabethmacandrew/" data-mce-href="https://geekmom.com/author/elizabethmacandrew/">Elizabeth MacAndrew</a>, <a href="http://geekmom.com/author/melanie-2/" data-mce-href="http://geekmom.com/author/melanie-2/">Melanie Meadors</a>,&nbsp;<a href="https://geekmom.com/author/kalimoulton/" data-mce-href="https://geekmom.com/author/kalimoulton/">Kali Moulton</a>, <a href="http://geekmom.com/author/sarah-pinault/" data-mce-href="http://geekmom.com/author/sarah-pinault/">Sarah Pinault</a>, <a href="https://geekmom.com/author/cathe/" data-mce-href="https://geekmom.com/author/cathe/">Cathé Post</a>, <a href="http://geekmom.com/author/ruth-suehle/" data-mce-href="http://geekmom.com/author/ruth-suehle/">Ruth Suehle</a>, <a href="http://geekmom.com/author/dakster-sullivan/" data-mce-href="http://geekmom.com/author/dakster-sullivan/">Dakster Sullivan</a>, <a href="http://geekmom.com/author/lisa/" data-mce-href="http://geekmom.com/author/lisa/">Lisa Tate</a>, <a href="http://geekmom.com/author/karen-walsh/" data-mce-href="http://geekmom.com/author/karen-walsh/">Karen Walsh</a>, and <a href="http://geekmom.com/author/amy-weir/" data-mce-href="http://geekmom.com/author/amy-weir/">Amy Weir</a><br data-mce-bogus="1"></p>
<h4>Occasional Contributors</h4>
<p><a href="https://geekmom.com/author/melissahayes/" data-mce-href="https://geekmom.com/author/melissahayes/">Missy Hayes</a>, <a href="http://geekmom.com/author/claire-jennings/" data-mce-href="http://geekmom.com/author/claire-jennings/">Claire Jennings</a>, <a href="https://geekmom.com/author/jennmac/" data-mce-href="https://geekmom.com/author/jennmac/">Jenn Mac</a>, and <a href="https://geekmom.com/author/andrea/" data-mce-href="https://geekmom.com/author/andrea/">Andrea Schwalm</a><br data-mce-bogus="1"></p>
<h4>Official GeekMom Pet</h4>
<p><a href="http://geekmom.com/author/fran/" data-mce-href="http://geekmom.com/author/fran/">Fran Wilde</a><br data-mce-bogus="1"></p>
<h4>Associate Publishers*</h4>
<p><a href="http://patreon.com/geekdad" data-mce-href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">Tim Johnides, Jeff Williams, Dante Lauretta, Magnus Dahlsröm, Jayson Peters, David Michael, Gerry Tolbert, Andrew Smith, Ray Wehrs, Joel Becker, Scott Gaeta, Beth Kee, Joey Mills, talkie_tim, Danny Marquardt, Adam Bruski, John Bain, Bill Moore, Adam Frank, Lacey Hays, Peter Morson, James Needham, Matt Fleming, Adam Anderson, Jim Reynolds, Seiler Hagan, Bryan Wade, Petrov Neutrino, Jay Shapiro</a><br data-mce-bogus="1"></p>
</div>
		</div><!-- /Widget Shortcode --></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="image-container">
        <img src="https://i1.wp.com/s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg?w=640&#038;ssl=1" class="product-img" data-src="https://i1.wp.com/s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg?w=640&#038;ssl=1" alt="" data-recalc-dims="1">
</div>
                            <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="name external" title="4moms rockaRoo Multi Plush baby swing" target="_blank" rel="noopener nofollow">4moms rockaRoo Multi Plush baby swing</a>
<p>
        The 4moms rockaRoo provides the front to back gliding motion that babies love, in a com...    <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">[More]</a>
</p>
<div class="price">Price: <span>$179.99</span></div>
<div class="action"><a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">Buy Now</a></div>
                        </div></section></aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo"><div class="bottom-footer nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				News Vibrant			</span>
			<span class="sep"> | </span>
			Theme: news-vibrant by <a href="http://codevibrant.com/" rel="designer nofollow" target="_blank" class="external">CodeVibrant</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekmom.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
		<div
			class="jp-carousel-wrap jp-carousel-transitions jp-carousel-light"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekmom.com\/2021\/06\/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press\/":336482};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/06/mug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1.4' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1.4' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/navigation.js?ver=1.0.12' id='news-vibrant-navigation-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/sticky-setting.js?ver=20150309' id='nv-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/skip-link-focus-fix.js?ver=1.0.12' id='news-vibrant-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/nv-custom-scripts.js?ver=1.0.12' id='news-vibrant-custom-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php","nonce":"0f48f19314","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekmom.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeekmom.com%2F2021%2F06%2Fmug-nificent-crafts-presents-and-family-fun-with-the-cricut-mug-press%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.8.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5f04d87153ede54f9dd3ad34' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'34256382',post:'336482',tz:'-4',srv:'geekmom.com'} ]);
	_stq.push([ 'clickTrackerInit', '34256382', '336482' ]);
</script>

</body>
</html>