<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">


	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Fantastic Middle-Grade Books Perfect for Back to School</title>
	<meta name="description" content="I&#039;ve put together a bunch of fantastic middle-grade books covering a variety of genres &amp; styles that I hope will inspire your young readers." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 Fantastic Middle-Grade Books Perfect for Back to School" />
	<meta property="og:description" content="I&#039;ve put together a bunch of fantastic middle-grade books covering a variety of genres &amp; styles that I hope will inspire your young readers." />
	<meta property="og:url" content="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/" />
	<meta property="og:site_name" content="GeekMom" />
	<meta property="article:publisher" content="https://facebook.com/geekmomblog/" />
	<meta property="article:published_time" content="2020-08-21T11:00:17+00:00" />
	<meta property="article:modified_time" content="2020-08-20T13:54:57+00:00" />
	<meta property="og:image" content="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?fit=1333%2C1000&#038;ssl=1" />
	<meta property="og:image:width" content="1333" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@easyqueenie" />
	<meta name="twitter:site" content="@geekmomblog" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekmom.com/#website","url":"https://geekmom.com/","name":"GeekMom","description":"Smart. Social. Savvy.","potentialAction":[{"@type":"SearchAction","target":"https://geekmom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://geekmom.com/2020/08/5-fantastic-middle-grade-books/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?fit=1333%2C1000&ssl=1","width":1333,"height":1000,"caption":"2020 Middle-Grade Books for Back to School, Background Image by Michael Schwarzenberger from Pixabay, Cover Images as Below"},{"@type":"WebPage","@id":"https://geekmom.com/2020/08/5-fantastic-middle-grade-books/#webpage","url":"https://geekmom.com/2020/08/5-fantastic-middle-grade-books/","name":"5 Fantastic Middle-Grade Books Perfect for Back to School","isPartOf":{"@id":"https://geekmom.com/#website"},"primaryImageOfPage":{"@id":"https://geekmom.com/2020/08/5-fantastic-middle-grade-books/#primaryimage"},"datePublished":"2020-08-21T11:00:17+00:00","dateModified":"2020-08-20T13:54:57+00:00","author":{"@id":"https://geekmom.com/#/schema/person/790ce78a0414d2d73d746481adacd5ce"},"description":"I've put together a bunch of fantastic middle-grade books covering a variety of genres & styles that I hope will inspire your young readers.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekmom.com/2020/08/5-fantastic-middle-grade-books/"]}]},{"@type":"Person","@id":"https://geekmom.com/#/schema/person/790ce78a0414d2d73d746481adacd5ce","name":"Sophie Brown","image":{"@type":"ImageObject","@id":"https://geekmom.com/#personlogo","inLanguage":"en-US","url":"https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/IMG_0641-300x300.jpg?fit=96%2C96&ssl=1","caption":"Sophie Brown"},"sameAs":["https://twitter.com/@easyqueenie"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/amp/" /><meta name="generator" content="AMP for WP 1.0.62.1"/><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-39719012-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-39719012-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekmom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=8141425' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='kodex-posts-likes-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/css/kodex-posts-likes-public.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.5' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/style.css?ver=1.0.12' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.5' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekmom.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='kodex-posts-likes-js-extra'>
/* <![CDATA[ */
var kodex_posts_likes = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/js/kodex-posts-likes-public.js?ver=2.4.3' id='kodex-posts-likes-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-mom.js?ver=5.5' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://geekmom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://geekmom.com/wp-json/wp/v2/posts/331350" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekmom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2jJEi-1ocm' />
<link rel="alternate" type="application/json+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2020%2F08%2F5-fantastic-middle-grade-books%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2020%2F08%2F5-fantastic-middle-grade-books%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Begin Mediavine Sidebar Fix */
@media only screen and (min-width: 769px) {
    .right-sidebar #secondary {
        min-width: 300px !important;
    }
    .right-sidebar #primary {
        max-width: calc(100% - 330px) !important;
    }
}
@media only screen and (min-width: 980px) {
    .nv-home-middle-section .middle-primary {
        max-width: calc(71% - 300px);
    }
    .nv-home-middle-section .middle-right-aside {
        min-width: 300px;
    }
}
@media only screen and (min-width: 1201px) and (max-width: 1379px) {
    .cv-container {
        width: 1200px !important;
    }
}
@media only screen and (min-width: 1380px) {
    .cv-container {
        width: 1380px !important;
    }
}
/*End Mediavine Sidebar Fix*/			</style>
		</head>

<body class="post-template-default single single-post postid-331350 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://twitter.com/GeekMomBlog" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.facebook.com/GeekMomBlog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></span><span class="social-link"><a href="https://www.instagram.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCupPm6tn4MjFA75Ri63tTDQ" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube-play"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://geekmom.com/" class="custom-logo-link" rel="home"><img width="286" height="45" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" class="custom-logo" alt="GeekMom" loading="lazy" data-attachment-id="331187" data-permalink="https://geekmom.com/cropped-geek-mom-long-1-png/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" data-orig-size="286,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-geek-mom-long-1.png" data-image-description="&lt;p&gt;https://geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" /></a>
							<p class="site-title"><a href="https://geekmom.com/" rel="home">GeekMom</a></p>
							<p class="site-description">Smart. Social. Savvy.</p>
						
		</div><!-- .site-branding -->
		<div class="nv-header-ads-area">
			<section id="random_banner_widget-2" class="widget widget_random_banner_widget"><div class="bc_random_banner script_bc_rb_widget" data-id="5" data-url="https://geekmom.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=ba794c7983"><a target="_blank" href="https://shareasale.com/r.cfm?b=1499738&amp;u=957579&amp;m=94752&amp;urllink=&amp;afftrack=" class="external" rel="nofollow"><img src="https://static.shareasale.com/image/94752/SaSlongBanner.png" border="0" alt="Challenging Puzzles for Adults" /></a></div></section>		</div><!-- .nv-header-ads-area -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper -->		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
												<div class="nv-home-icon">
								<a href="https://geekmom.com/" rel="home"> <i class="fa fa-home"> </i> </a>
							</div><!-- .nv-home-icon -->
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298242 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-301253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301253 nv-cat-18302"><a href="https://geekmom.com/category/featured-columns/geekasaurus/">Geekasaurus</a></li>
	<li id="menu-item-298244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298244 nv-cat-18276"><a href="https://geekmom.com/category/featured-columns/be-the-artist/">Be the Artist</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245 nv-cat-12418"><a href="https://geekmom.com/category/featured-columns/between-the-bookends/">Between the Bookends</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247 nv-cat-12419"><a href="https://geekmom.com/category/featured-columns/comic-book-corner/">Comic Book Corner</a></li>
	<li id="menu-item-298248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298248 nv-cat-12420"><a href="https://geekmom.com/category/featured-columns/geek-speaks-fiction/">Geek Speaks…Fiction!</a></li>
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249 nv-cat-18273"><a href="https://geekmom.com/category/featured-columns/procrastination-destination/">Procrastination Destination</a></li>
	<li id="menu-item-298250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298250 nv-cat-7057"><a href="https://geekmom.com/category/featured-columns/puzzle-of-the-week/">Puzzle of the Week</a></li>
	<li id="menu-item-298251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298251 nv-cat-12421"><a href="https://geekmom.com/category/featured-columns/weekly-dc-comics-capsule-reviews/">Weekly DC Comics Capsule Reviews</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243 nv-cat-18275"><a href="https://geekmom.com/category/featured-columns/adventures-instant-potting/">Adventures in Instant Potting</a></li>
	<li id="menu-item-298267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298267 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">View All in Columns</a></li>
</ul>
</li>
<li id="menu-item-298222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298222 nv-cat-32"><a href="https://geekmom.com/category/diy/">DIY</a>
<ul class="sub-menu">
	<li id="menu-item-298223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298223 nv-cat-7996"><a href="https://geekmom.com/category/diy/block-of-the-month/">Block of the Month</a></li>
	<li id="menu-item-298224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298224 nv-cat-129"><a href="https://geekmom.com/category/diy/clothing-and-cosplay/">Clothing and Cosplay</a></li>
	<li id="menu-item-298225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298225 nv-cat-26"><a href="https://geekmom.com/category/diy/cooking-and-recipes/">Cooking and Recipes</a></li>
	<li id="menu-item-298226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298226 nv-cat-4581"><a href="https://geekmom.com/category/diy/pinbusted-or-pintrusted/">PinBusted or PinTrusted</a></li>
	<li id="menu-item-298227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298227 nv-cat-127"><a href="https://geekmom.com/category/diy/printable-fun/">Printable Fun</a></li>
	<li id="menu-item-298265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298265 nv-cat-32"><a href="https://geekmom.com/category/diy/">View All in DIY</a></li>
</ul>
</li>
<li id="menu-item-298229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-298229 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-298230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298230 nv-cat-30"><a href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></li>
	<li id="menu-item-298231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298231 nv-cat-8985"><a href="https://geekmom.com/category/entertainment-geekmom/comic-books-entertainment-geekmom/">Comic Books</a></li>
	<li id="menu-item-298233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298233 nv-cat-37"><a href="https://geekmom.com/category/entertainment-geekmom/games/">Games</a></li>
	<li id="menu-item-298234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298234 nv-cat-1999"><a href="https://geekmom.com/category/entertainment-geekmom/music-entertainment-geekmom/">Music</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298237 nv-cat-42"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/">TV and Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-298238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298238 nv-cat-4752"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/forgotten-fandoms/">Forgotten Fandoms</a></li>
		<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239 nv-cat-1974"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/youtube-and-streaming/">YouTube and Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-298240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298240 nv-cat-12417"><a href="https://geekmom.com/category/entertainment-geekmom/video-games/">Video Games</a></li>
	<li id="menu-item-298232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298232 nv-cat-2576"><a href="https://geekmom.com/category/entertainment-geekmom/conventions/">Conventions</a></li>
	<li id="menu-item-298266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298266 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">View All in Entertainment</a></li>
</ul>
</li>
<li id="menu-item-298264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298264"><a>Family</a>
<ul class="sub-menu">
	<li id="menu-item-298228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298228 nv-cat-8388"><a href="https://geekmom.com/category/education-geekmom/">Education</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241 nv-cat-27"><a href="https://geekmom.com/category/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-298258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298258 nv-cat-2402"><a href="https://geekmom.com/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-298259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298259 nv-cat-47"><a href="https://geekmom.com/category/science/experiments/">Experiments</a></li>
	<li id="menu-item-298260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298260 nv-cat-12422"><a href="https://geekmom.com/category/science/health-science/">Health</a></li>
	<li id="menu-item-298261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298261 nv-cat-3488"><a href="https://geekmom.com/category/science/summer-science-fun/">Summer Science Fun</a></li>
	<li id="menu-item-298262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298262 nv-cat-82"><a href="https://geekmom.com/category/science/technology-science/">Technology</a></li>
	<li id="menu-item-298269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298269 nv-cat-2402"><a href="https://geekmom.com/category/science/">View All in Science</a></li>
</ul>
</li>
<li id="menu-item-298235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298235 nv-cat-44"><a href="https://geekmom.com/category/travel-entertainment-geekmom/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-298236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298236 nv-cat-2789"><a href="https://geekmom.com/category/travel-entertainment-geekmom/geeky-states-of-america/">Geeky States of America</a></li>
</ul>
</li>
<li id="menu-item-298253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298253 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-298254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298254 nv-cat-2216"><a href="https://geekmom.com/category/reviews-geekmom/apps/">Apps</a></li>
	<li id="menu-item-298255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298255 nv-cat-100"><a href="https://geekmom.com/category/reviews-geekmom/electronics-reviews-geekmom/">Electronics</a></li>
	<li id="menu-item-298256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298256 nv-cat-55"><a href="https://geekmom.com/category/reviews-geekmom/household-gadgets/">Household Gadgets</a></li>
	<li id="menu-item-298257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298257 nv-cat-158"><a href="https://geekmom.com/category/reviews-geekmom/toys-reviews-geekmom/">Toys</a></li>
	<li id="menu-item-298268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298268 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">View All in Reviews</a></li>
</ul>
</li>
<li id="menu-item-298271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298271"><a>Shop</a>
<ul class="sub-menu">
	<li id="menu-item-298309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298309"><a href="https://deals.geekdad.com" class="external" rel="nofollow" target="_blank">Daily Deals</a></li>
	<li id="menu-item-298308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298308"><a href="http://geekdad.bigcartel.com/" class="external" rel="nofollow" target="_blank">GeekMom Merch</a></li>
	<li id="menu-item-330576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330576 nv-cat-18287"><a href="https://geekmom.com/category/holidays/gift-guide/">Gift Guide</a></li>
</ul>
</li>
<li id="menu-item-298270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298270"><a>GeekMom Info</a>
<ul class="sub-menu">
	<li id="menu-item-298303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298303"><a href="https://geekmom.com/about-geekmom/">About GeekMom</a></li>
	<li id="menu-item-298274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298274"><a target="_blank" rel="noopener noreferrer" href="https://geekmom.com/feed/">RSS</a></li>
	<li id="menu-item-298307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298307"><a href="https://geekmom.com/sponsorsadvertisors/">Advertise on GeekMom</a></li>
	<li id="menu-item-298306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298306"><a href="https://geekmom.com/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li>
	<li id="menu-item-331227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331227"><a href="https://geekmom.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-298305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298305"><a href="https://geekmom.com/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li>
	<li id="menu-item-330584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330584"><a href="https://geekmom.com/geekmom-writers-other-projects/">GeekMom Writers&#8217; Other Projects</a></li>
</ul>
</li>
<li id="menu-item-298272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298272"><a target="_blank" rel="noopener noreferrer nofollow" href="https://geekdad.com" class="external">Visit GeekDad</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><a href="javascript:void(0);"><i class="fa fa-search"></i></a></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://geekmom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="cv-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-331350" class="post-331350 post type-post status-publish format-standard has-post-thumbnail hentry category-books-entertainment-geekmom category-entertainment-geekmom category-featured-geekmom category-own-voices tag-animals tag-environment tag-fantasy tag-middle-grade tag-middle-grade-fantasy tag-trains">
	
			<div class="nv-article-thumb">
			<img width="1333" height="1000" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?fit=1333%2C1000&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="2020 Middle-Grade Books for Back to School, Background Image by Michael Schwarzenberger from Pixabay, Cover Images as Below" loading="lazy" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?w=1333&amp;ssl=1 1333w, https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?resize=1000%2C750&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?resize=272%2C204&amp;ssl=1 272w, https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1333px) 100vw, 1333px" data-attachment-id="331351" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/middle-grade-books-for-back-to-school-background-image-by-michael-schwarzenberger-from-pixabay-cover-images-as-below/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?fit=1333%2C1000&amp;ssl=1" data-orig-size="1333,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020 Middle-Grade Books for Back to School, Background Image by Michael Schwarzenberger from Pixabay, Cover Images as Below" data-image-description="&lt;p&gt;2020 Middle-Grade Books for Back to School, Background Image by Michael Schwarzenberger from Pixabay, Cover Images as Below&lt;/p&gt;
" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/Middle-Grade-Books-for-Back-to-School-Background-Image-by-Michael-Schwarzenberger-from-Pixabay-Cover-Images-as-Below.jpg?fit=640%2C480&amp;ssl=1" />		</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">5 Fantastic Middle-Grade Books Perfect for Back to School</h1>		<div class="post-cats-list">
							<span class="category-button nv-cat-30"><a href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></span>
							<span class="category-button nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">Entertainment</a></span>
							<span class="category-button nv-cat-1060"><a href="https://geekmom.com/category/featured-geekmom/">Featured</a></span>
							<span class="category-button nv-cat-18471"><a href="https://geekmom.com/category/own-voices/">Own Voices</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/" rel="bookmark"><time class="entry-date published" datetime="2020-08-21T07:00:17-04:00">August 21, 2020</time><time class="updated" datetime="2020-08-20T09:54:57-04:00">August 20, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/sophie-brown/">Sophie Brown</a></span></span><span class="comments-link"><a href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/#respond">0 </a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Back to school is likely to look very different for you and your kids this year, but whether you&#8217;re heading back to traditional in-person format schooling, fully online, or a hybrid of the two, one thing remains the same&#8212;reading will be a vital part of the school day. I&#8217;ve collected together a bunch of fantastic middle-grade books, all (except one) due to be released the next few weeks and which cover a variety of genres and styles. I hope some of them will inspire your middle-grade readers to pick up a new book soon.</p>
<p><em>Please note: This post contains affiliate links.</em></p>
<figure id="attachment_331353" aria-describedby="caption-attachment-331353" style="width: 609px" class="wp-caption aligncenter"><a href="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Cover-Image-Balzer-and-Bray-Author-Image-Heather-Fawcett.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331353" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/the-language-of-ghosts-cover-image-balzer-and-bray-author-image-heather-fawcett/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Cover-Image-Balzer-and-Bray-Author-Image-Heather-Fawcett.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Language of Ghosts, Cover Image Balzer and Bray, Author Image Heather Fawcett" data-image-description="&lt;p&gt;The Language of Ghosts, Cover Image Balzer and Bray, Author Image Heather Fawcett&lt;/p&gt;
" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Cover-Image-Balzer-and-Bray-Author-Image-Heather-Fawcett.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Cover-Image-Balzer-and-Bray-Author-Image-Heather-Fawcett.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-331353" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Cover-Image-Balzer-and-Bray-Author-Image-Heather-Fawcett.jpg?resize=609%2C443&#038;ssl=1" alt="The Language of Ghosts, Cover Image Balzer and Bray, Author Image Heather Fawcett" width="609" height="443" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Cover-Image-Balzer-and-Bray-Author-Image-Heather-Fawcett.jpg?w=609&amp;ssl=1 609w, https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Cover-Image-Balzer-and-Bray-Author-Image-Heather-Fawcett.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331353" class="wp-caption-text">The Language of Ghosts, Cover Image Balzer and Bray, Author Image Heather Fawcett</figcaption></figure>
<h2><em>The Language of Ghosts</em> by Heather Fawcett</h2>
<p>(Released September 8th, 2020)</p>
<p>The first of my recommended middle-grade books is <a href="https://amzn.to/2YlTglc" class="external" rel="nofollow" target="_blank"><em>The Language of Ghosts</em> by Heather Fawcett</a>, a fantasy novel about the trio of Marchena siblings who are forced into exile when their mother (Queen of the Kingdom of Florean) is murdered in a coup by her former councilor Xavier. The trio has fled to the island of Astrae where the eldest&#8212;18-year-old Julian&#8212;enchanted the island so it can be steered like a ship, keeping them always on the move to avoid Xavier&#8217;s forces.</p>
<p>To add complications, both Julian and seven-year-old Maita (Mite) are dark magicians&#8212;capable of speaking more than one of the nine magical languages. In fact, Julian is the only person known to speak all nine magical languages, which causes him to be feared by many. Middle child Noa is the only one of her family not able to speak any magical languages and has instead grown to become a master strategist, constantly drawing maps, writing books filled with important information, and helping Julian. Her biggest fear is that Julian&#8217;s power will corrupt him, making him truly earn the Dark Lord epithet already whispered around the kingdom.</p>
<figure id="attachment_331375" aria-describedby="caption-attachment-331375" style="width: 756px" class="wp-caption alignnone"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-Image-Sophie-Brown.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331375" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/the-language-of-ghosts-quote-image-sophie-brown/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-Image-Sophie-Brown.jpg?fit=756%2C161&amp;ssl=1" data-orig-size="756,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Language of Ghosts Quote, Image Sophie Brown" data-image-description="&lt;p&gt;The Language of Ghosts Quote, Image Sophie Brown&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-Image-Sophie-Brown.jpg?fit=600%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-Image-Sophie-Brown.jpg?fit=640%2C136&amp;ssl=1" loading="lazy" class="wp-image-331375 size-full" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-Image-Sophie-Brown.jpg?resize=640%2C136&#038;ssl=1" alt="The Language of Ghosts Quote, Image Sophie Brown" width="640" height="136" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-Image-Sophie-Brown.jpg?w=756&amp;ssl=1 756w, https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-Image-Sophie-Brown.jpg?resize=600%2C128&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331375" class="wp-caption-text">The Language of Ghosts Quote, Image Sophie Brown</figcaption></figure>
<p>The Marchena children have surrounded themselves with loyalists who consider Julian to be the true king, including mages versed in all the nine magical languages. After two years on Astrae, they discover a plot by Xavier to locate a number of powerful hidden, lost languages. Soon, they are in a race to be the first to discover these and give themselves an advantage in the ongoing struggle to restore their family to the throne. However, as Julian&#8217;s methods become ever more dark and dangerous with increasingly horrifying consequences for those who work against him, Noa starts to wonder if she is on the right side of this conflict.</p>
<p><em>The Language of Ghosts</em> is an odd book that toes the line between middle-grade and young adult. While the language, structure, and pacing are clearly aimed at younger readers, as well as many of the plot elements, some of the events are surprisingly intense for the middle-grade age group. Some of the methods Julian uses to torture and punish his enemies left me feeling deeply uncomfortable and wondering if I was rooting for the wrong side right alongside Noa. Xavier&#8217;s forces don&#8217;t skimp on terrible actions either, making this depiction of war one of the more realistic I&#8217;ve come across&#8212;magical floating islands notwithstanding.</p>
<figure id="attachment_331363" aria-describedby="caption-attachment-331363" style="width: 756px" class="wp-caption aligncenter"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-2-Image-Sophie-Brown.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331363" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/the-language-of-ghosts-quote-2-image-sophie-brown/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-2-Image-Sophie-Brown.jpg?fit=756%2C161&amp;ssl=1" data-orig-size="756,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Language of Ghosts Quote 2, Image Sophie Brown" data-image-description="&lt;p&gt;The Language of Ghosts Quote 2, Image Sophie Brown&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-2-Image-Sophie-Brown.jpg?fit=600%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-2-Image-Sophie-Brown.jpg?fit=640%2C136&amp;ssl=1" loading="lazy" class="size-full wp-image-331363" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-2-Image-Sophie-Brown.jpg?resize=640%2C136&#038;ssl=1" alt="The Language of Ghosts Quote 2, Image Sophie Brown" width="640" height="136" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-2-Image-Sophie-Brown.jpg?w=756&amp;ssl=1 756w, https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Language-of-Ghosts-Quote-2-Image-Sophie-Brown.jpg?resize=600%2C128&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331363" class="wp-caption-text">The Language of Ghosts Quote 2, Image Sophie Brown</figcaption></figure>
<p>It is this combination of incredibly dark elements mixing with lighter, borderline silly ones (deeply narcissistic talking otters, invisible cats causing mischief, and a cake-loving sea serpent) that make the whole thing feel a little confused as if it isn&#8217;t quite sure what type of book it wants to be. That isn&#8217;t to say that I didn&#8217;t enjoy <em>The Language of Ghosts</em>. It is a great read with many unique elements that will keep you turning the pages late into the night, ready to be blindsided by the next totally unexpected event. The morally grey characters add an extra dimension too and oddly (for a middle-grade novel in particular) made me think of <em>Breaking Bad</em> and all the ways people will justify the terrible actions of a loved one when the cause is right. But it all feels just a bit&#8230; Odd.</p>
<p>I would still recommend <em>The Language of Ghosts</em> to middle-grade fantasy lovers but parents&#8212;especially of those at the lower end of the middle-grade age spectrum&#8212;might want to read this one through first. I would also suggest you consider reading the story together with your children to allow for discussions regarding some of the events that take place.</p>
<figure id="attachment_331354" aria-describedby="caption-attachment-331354" style="width: 609px" class="wp-caption aligncenter"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Cover-Image-Macmillan-Childrens-Author-Image-MG-Leonard-and-Sam-Sedgman.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331354" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/the-highland-falcon-thief-cover-image-macmillan-childrens-author-image-mg-leonard-and-sam-sedgman/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Cover-Image-Macmillan-Childrens-Author-Image-MG-Leonard-and-Sam-Sedgman.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Highland Falcon Thief, Cover Image Macmillan Children&#8217;s, Author Image MG Leonard and Sam Sedgman" data-image-description="&lt;p&gt;The Highland Falcon Thief, Cover Image Macmillan Children&#8217;s, Author Image MG Leonard and Sam Sedgman&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Cover-Image-Macmillan-Childrens-Author-Image-MG-Leonard-and-Sam-Sedgman.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Cover-Image-Macmillan-Childrens-Author-Image-MG-Leonard-and-Sam-Sedgman.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-331354" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Cover-Image-Macmillan-Childrens-Author-Image-MG-Leonard-and-Sam-Sedgman.jpg?resize=609%2C443&#038;ssl=1" alt="The Highland Falcon Thief, Cover Image Macmillan Children's, Author Image MG Leonard and Sam Sedgman" width="609" height="443" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Cover-Image-Macmillan-Childrens-Author-Image-MG-Leonard-and-Sam-Sedgman.jpg?w=609&amp;ssl=1 609w, https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Cover-Image-Macmillan-Childrens-Author-Image-MG-Leonard-and-Sam-Sedgman.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331354" class="wp-caption-text">The Highland Falcon Thief, Cover Image Macmillan Children&#8217;s, Author Image MG Leonard and Sam Sedgman</figcaption></figure>
<h2><em>The Highland Falcon Thief</em> by M.G. Leonard and Sam Sedgman</h2>
<p>(Out now)</p>
<p>Now for something far more down-to-Earth. The second of these middle-grade books is <a href="https://amzn.to/3aExb6i" class="external" rel="nofollow" target="_blank"><em>The Highland Falcon Thief</em> by M.G. Leonard and Sam Sedgman</a>, a contemporary detective story set aboard a Royal train taking its final journey around Great Britain. A minor trigger warning for animal cruelty applies.</p>
<p>Eleven-year-old Harrison Beck is being sent away for a few days with his Uncle Nathaniel, a well-respected travel writer and steam train enthusiast, while his mum and dad prepare for the arrival of Harrison&#8217;s new baby sister. Not a train fan in any way, Harrison is not looking forward to the trip even though the pair will be traveling aboard the Highland Falcon, an aging Royal steam train that is soon to retire and is taking a final celebratory tour all around the UK. Also aboard the train are Mr. and Mrs. Pickle (owners of a major train company), movie star Sierra Knight and her assistant Lucy, Baron Wolfgang Essenbach and his son Milo, Lady Elizabeth Lansbury and her man-servant Rowan Buck, along with Isaac the Royal photographer, and Ernest White the former guard of the Highland Falcon.</p>
<p>On his first day aboard the train, Harrison meets a young stowaway who instantly makes the journey a whole lot more interesting. Lenny is the daughter of one of the train drivers and a huge steam train fan who couldn&#8217;t bear to not be a part of this historic journey. When Mrs. Pickle&#8217;s brooch is stolen, followed soon by Lady Lansbury&#8217;s earrings, the kids figure out that a notorious jewel thief who has been stealing from the rich and famous must be among the guests. When the train stops at Balmoral and a recently married Prince and Princess join the train, bringing with them the world-famous Atlas Diamond, Harrison and Lenny know they must act quickly to prevent the thief from taking the jewel. But after the thief manages to pull off the daring heist, will their detective skills be up to the task or, with the pair of them sneaking about up and down the train, will suspicions turn on them instead?</p>
<figure id="attachment_331364" aria-describedby="caption-attachment-331364" style="width: 437px" class="wp-caption aligncenter"><a href="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Harrisons-Ticket-in-the-Highland-Falcon-Thief-Image-Pan-Macmillan.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331364" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/harrisons-ticket-in-the-highland-falcon-thief-image-pan-macmillan/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Harrisons-Ticket-in-the-Highland-Falcon-Thief-Image-Pan-Macmillan.jpg?fit=437%2C291&amp;ssl=1" data-orig-size="437,291" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Harrison&#8217;s Ticket in the Highland Falcon Thief, Image Pan Macmillan" data-image-description="&lt;p&gt;Harrison&#8217;s Ticket in the Highland Falcon Thief, Image Pan Macmillan&lt;/p&gt;
" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Harrisons-Ticket-in-the-Highland-Falcon-Thief-Image-Pan-Macmillan.jpg?fit=437%2C291&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Harrisons-Ticket-in-the-Highland-Falcon-Thief-Image-Pan-Macmillan.jpg?fit=437%2C291&amp;ssl=1" loading="lazy" class="size-full wp-image-331364" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Harrisons-Ticket-in-the-Highland-Falcon-Thief-Image-Pan-Macmillan.jpg?resize=437%2C291&#038;ssl=1" alt="Harrison's Ticket in the Highland Falcon Thief, Image Pan Macmillan" width="437" height="291"  data-recalc-dims="1"></a><figcaption id="caption-attachment-331364" class="wp-caption-text">Harrison&#8217;s Ticket in the Highland Falcon Thief, Image Pan Macmillan</figcaption></figure>
<p>This book reads very much like a middle-grade Agatha Christie with all our suspects cooped up together within the confines of the train. Suspicion gradually moves from person to person with everyone eventually becoming a suspect. Mr. Pickle&#8217;s business is having money troubles, Sierra Knight has a history of theft, and the baron&#8217;s son is acting increasingly strange&#8212;even Uncle Nat is a suspect as he is one of the few people aboard with no alibi when the crime was committed. It&#8217;s down to Harrison and his trusty sketchbook to figure it all out. The final reveal is performed in true detective novel style and the identity of the thief was surprising without feeling completely out of left field either. There was one important element that had me wondering how we were ever supposed to guess it, but it wasn&#8217;t enough of an issue to detract from the overall story.</p>
<p>As a huge steam train fan myself, this was an absolute joy to read. <em>The Highland Falcon Thief</em> handles the subject with a reverence that can only come from another true enthusiast, poking gentle fun at the die-hard train nerd characters while never becoming cruel or malicious. There is a lot of detail about trains and also the famous routes their journey encompasses here, but it never feels like waffling exposition and is instead built into the dialogue in a very natural way. Train fans will find a lot to love but non-fans won&#8217;t be bored and may even find themselves, like Harrison, gradually becoming steam enthusiasts themselves&#8212;something I&#8217;m sure the authors would be thrilled about.</p>
<figure id="attachment_331365" aria-describedby="caption-attachment-331365" style="width: 756px" class="wp-caption aligncenter"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Quote-Image-Sophie-Brown.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331365" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/the-highland-falcon-thief-quote-image-sophie-brown/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Quote-Image-Sophie-Brown.jpg?fit=756%2C161&amp;ssl=1" data-orig-size="756,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Highland Falcon Thief Quote, Image Sophie Brown" data-image-description="&lt;p&gt;The Highland Falcon Thief Quote, Image Sophie Brown&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Quote-Image-Sophie-Brown.jpg?fit=600%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Quote-Image-Sophie-Brown.jpg?fit=640%2C136&amp;ssl=1" loading="lazy" class="size-full wp-image-331365" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Quote-Image-Sophie-Brown.jpg?resize=640%2C136&#038;ssl=1" alt="The Highland Falcon Thief Quote, Image Sophie Brown" width="640" height="136" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Quote-Image-Sophie-Brown.jpg?w=756&amp;ssl=1 756w, https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/The-Highland-Falcon-Thief-Quote-Image-Sophie-Brown.jpg?resize=600%2C128&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331365" class="wp-caption-text">The Highland Falcon Thief Quote, Image Sophie Brown</figcaption></figure>
<p>I listened to the audiobook edition of <em>The Highland Falcon Thief</em> courtesy of Audible and loved the narration by Jot Davies, who captured the personalities of all the various characters brilliantly. I also liked the decision to have the Princess have an American accent, a surprising choice at first but one I now suspect may be a small tribute to Meghan Markle. I did feel like I missed out on a few elements of the book by listening instead of reading as I know from flicking through a physical copy that maps and other small illustrations are included there, but nothing vital was left out and the story kept me happily entertained for it&#8217;s near 7-hour runtime.</p>
<p><em>The Highland Falcon Thief</em> was a fun adventure of a novel with an interesting mystery, unusual setting, and a great cast of characters. I would recommend it to any middle-grade reader, but those with a love of trains will definitely get an extra kick from this one. <em>The Highland Falcon Thief</em> is the first book of the new <em>Adventures on Trains</em> series about Harrison. A sequel&#8212;<a href="https://amzn.to/32c8U3p" class="external" rel="nofollow" target="_blank"><em>Kidnap on the California Comet</em></a>&#8212;is out now in the US, and all the books in the series will focus on famous train routes with a mystery at their heart. After reading this, I already know I will be picking up more books from this series.</p>
<figure id="attachment_331357" aria-describedby="caption-attachment-331357" style="width: 609px" class="wp-caption aligncenter"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Cover-Greenwillow-Books-Author-Image-Paula-Chase.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331357" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/turning-point-cover-greenwillow-books-author-image-paula-chase/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Cover-Greenwillow-Books-Author-Image-Paula-Chase.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Turning Point Cover Greenwillow Books, Author Image Paula Chase" data-image-description="&lt;p&gt;Turning Point Cover Greenwillow Books, Author Image Paula Chase&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Cover-Greenwillow-Books-Author-Image-Paula-Chase.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Cover-Greenwillow-Books-Author-Image-Paula-Chase.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-331357" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Cover-Greenwillow-Books-Author-Image-Paula-Chase.jpg?resize=609%2C443&#038;ssl=1" alt="Turning Point Cover Greenwillow Books, Author Image Paula Chase" width="609" height="443" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Cover-Greenwillow-Books-Author-Image-Paula-Chase.jpg?w=609&amp;ssl=1 609w, https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Cover-Greenwillow-Books-Author-Image-Paula-Chase.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331357" class="wp-caption-text">Turning Point Cover Greenwillow Books, Author Image Paula Chase</figcaption></figure>
<h2><em>Turning Point</em> by Paula Chase</h2>
<p>(Released September 15th, 2020)</p>
<p>The next middle-grade book I want to feature is another contemporary novel. <a href="https://amzn.to/2Efj1wd" class="external" rel="nofollow" target="_blank"><em>Turning Point</em> by Paula Chase</a> is a dual perspective novel that follows two best friends from the same low-income housing project near Philadelphia. The book is technically the third in <a href="https://amzn.to/3iYswz4" class="external" rel="nofollow" target="_blank">a series</a> all featuring characters from the same housing project, but it can be read as a standalone novel, which is what I did. Parents should note that a trigger warning applies here for sexual assault.</p>
<p>Rasheeda lives with her ultra-religious aunt who believes she can keep her niece out of trouble by keeping her in church as much as possible over the summer. Between her dozens of ministries, Rasheeda barely has time to crash on the couch and watch her favorite TV show, but now that she is approaching 14 and ready to begin high school, Rasheeda is starting to develop new interests, specifically in her best friend Monique&#8217;s older brother Lennie. Knowing that no matter what she does, she will find herself having scripture quoted at her, Rasheeda gradually starts to break the rules as she wonders who she wants to be.</p>
<figure id="attachment_331366" aria-describedby="caption-attachment-331366" style="width: 756px" class="wp-caption aligncenter"><a href="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-Image-Sophie-Brown.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331366" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/turning-point-quote-image-sophie-brown/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-Image-Sophie-Brown.jpg?fit=756%2C161&amp;ssl=1" data-orig-size="756,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Turning Point Quote, Image Sophie Brown" data-image-description="&lt;p&gt;Turning Point Quote, Image Sophie Brown&lt;/p&gt;
" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-Image-Sophie-Brown.jpg?fit=600%2C128&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-Image-Sophie-Brown.jpg?fit=640%2C136&amp;ssl=1" loading="lazy" class="size-full wp-image-331366" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-Image-Sophie-Brown.jpg?resize=640%2C136&#038;ssl=1" alt="Turning Point Quote, Image Sophie Brown" width="640" height="136" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-Image-Sophie-Brown.jpg?w=756&amp;ssl=1 756w, https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-Image-Sophie-Brown.jpg?resize=600%2C128&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331366" class="wp-caption-text">Turning Point Quote, Image Sophie Brown</figcaption></figure>
<p>Meanwhile, Monique has been accepted into a prestigious three-week ballet intensive at a college campus in Philadelphia. Suddenly surrounded by rich, white girls, she has never felt more out of place and she begins to realize that her few years at a small dance studio haven&#8217;t prepared her for this level of intensity. When she overhears other girls discussing ballet in terms that make it feel like another language altogether, she finds herself uncharacteristically overwhelmed. When she receives criticism from the instructors that the others don&#8217;t seem to get, Monique begins to wonder if it is really her dancing that needs work or if being one of only two Black girls on the course is having an impact on her chances.</p>
<p>For someone who has never taken a ballet class in my life, I find myself oddly drawn to ballet-centric middle-grade (see <a href="https://geekmom.com/2019/04/scarlet-and-ivy/">my 2019 obsession with the <em>Scarlet and Ivy</em> series by Sophie Cleverly</a>). <em>Turning Point</em> takes this classic ballet narrative and shifts it into a new perspective, showing how the highly elite and highly white world of classical ballet can feel unwelcoming to someone from a different background. I loved Monique&#8217;s story and felt for her as she tried to navigate this new and alien world, never being able to know for sure if someone&#8217;s opinion of her and her abilities was being negatively influenced by her race.</p>
<figure id="attachment_331367" aria-describedby="caption-attachment-331367" style="width: 756px" class="wp-caption aligncenter"><a href="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-2-Image-Sophie-Brown.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331367" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/turning-point-quote-2-image-sophie-brown/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-2-Image-Sophie-Brown.jpg?fit=756%2C161&amp;ssl=1" data-orig-size="756,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Turning Point Quote 2, Image Sophie Brown" data-image-description="&lt;p&gt;Turning Point Quote 2, Image Sophie Brown&lt;/p&gt;
" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-2-Image-Sophie-Brown.jpg?fit=600%2C128&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-2-Image-Sophie-Brown.jpg?fit=640%2C136&amp;ssl=1" loading="lazy" class="size-full wp-image-331367" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-2-Image-Sophie-Brown.jpg?resize=640%2C136&#038;ssl=1" alt="Turning Point Quote 2, Image Sophie Brown" width="640" height="136" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-2-Image-Sophie-Brown.jpg?w=756&amp;ssl=1 756w, https://i1.wp.com/geekmom.com/wp-content/uploads/2020/08/Turning-Point-Quote-2-Image-Sophie-Brown.jpg?resize=600%2C128&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331367" class="wp-caption-text">Turning Point Quote 2, Image Sophie Brown</figcaption></figure>
<p>I found Rasheeda&#8217;s story more difficult, even though I identified more with her having been involved in youth church programs at a similar age. I found that I simply didn&#8217;t connect with her character as much and I didn&#8217;t find her story as engaging as Monique&#8217;s, perhaps because it was more of a simple &#8220;girl likes boy she shouldn&#8217;t&#8221; story. The sexual assault plotline happens within Rasheeda&#8217;s part of the story and it was more shocking for coming out of the blue with no warning. While this made it hugely uncomfortable reading, it also felt more realistic for it&#8212;most of us don&#8217;t get advance warnings of such things in real life.</p>
<p>Both girls frequently text one another and the chapters often end with transcripts of their messages (and messages to other friends too). In these exchanges, and in their spoken dialogue too, both girls speak in AAVE (African American Vernacular English), which made their characters feel much more believable than if they had spoken in textbook English. Using AAVE made their voices come alive in my head and added so much to the book. It also made me look up what certain words and phrases meant when they weren&#8217;t immediately obvious from the context, which helped expand my knowledge</p>
<p><em>Turning Point</em> was a really interesting book that opened my eyes to new perspectives on familiar subjects, and I&#8217;d thoroughly recommend it to all middle-grade readers, but those with an interest in ballet will get an extra kick from this one.&nbsp;</p>
<figure id="attachment_331358" aria-describedby="caption-attachment-331358" style="width: 609px" class="wp-caption aligncenter"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Cover-Greenwillow-Books-Author-Image-Rosanne-Parry.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331358" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/a-whale-of-the-wild-cover-greenwillow-books-author-image-rosanne-parry/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Cover-Greenwillow-Books-Author-Image-Rosanne-Parry.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Whale of the Wild Cover Greenwillow Books, Author Image Rosanne Parry" data-image-description="&lt;p&gt;A Whale of the Wild Cover Greenwillow Books, Author Image Rosanne Parry&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Cover-Greenwillow-Books-Author-Image-Rosanne-Parry.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Cover-Greenwillow-Books-Author-Image-Rosanne-Parry.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-331358" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Cover-Greenwillow-Books-Author-Image-Rosanne-Parry.jpg?resize=609%2C443&#038;ssl=1" alt="A Whale of the Wild Cover Greenwillow Books, Author Image Rosanne Parry" width="609" height="443" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Cover-Greenwillow-Books-Author-Image-Rosanne-Parry.jpg?w=609&amp;ssl=1 609w, https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Cover-Greenwillow-Books-Author-Image-Rosanne-Parry.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331358" class="wp-caption-text">A Whale of the Wild Cover Greenwillow Books, Author Image Rosanne Parry</figcaption></figure>
<h2><em>A Whale of the Wild</em> by Rosanne Parry</h2>
<p>(Released September 1st, 2020)</p>
<p>And now for something completely different. <a href="https://amzn.to/2Yft4Z9" class="external" rel="nofollow" target="_blank"><em>A Whale of the Wild</em> by Rosanne Parry</a> is a middle-grade fictional tale that tells the story of a pod of orcas living in the Salish Sea near the Pacific Northwest. It is told from the perspective of Vega and Deneb, two of the orcas in the matriarchal pod that calls itself the Warmward Kinship of Salmon Eaters. Vega is destined to become the group&#8217;s Wayfinder (leader) and Deneb is her little brother.</p>
<p>Vega is training to become a Wayfinder but worries about her abilities, fearing that she will lead her family into harm&#8217;s way or along routes where they will starve due to lack of food. After impressively discovering a salmon for the pod, Vega&#8217;s greatmother Siria allows Vega the chance to lead them, but a mistake only reinforces her doubts.</p>
<figure id="attachment_331369" aria-describedby="caption-attachment-331369" style="width: 756px" class="wp-caption aligncenter"><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-Image-Sophie-Brown.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331369" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/a-whale-of-the-wild-quote-image-sophie-brown/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-Image-Sophie-Brown.jpg?fit=756%2C161&amp;ssl=1" data-orig-size="756,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Whale of the Wild Quote, Image Sophie Brown" data-image-description="&lt;p&gt;A Whale of the Wild Quote, Image Sophie Brown&lt;/p&gt;
" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-Image-Sophie-Brown.jpg?fit=600%2C128&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-Image-Sophie-Brown.jpg?fit=640%2C136&amp;ssl=1" loading="lazy" class="size-full wp-image-331369" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-Image-Sophie-Brown.jpg?resize=640%2C136&#038;ssl=1" alt="A Whale of the Wild Quote, Image Sophie Brown" width="640" height="136" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-Image-Sophie-Brown.jpg?w=756&amp;ssl=1 756w, https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-Image-Sophie-Brown.jpg?resize=600%2C128&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331369" class="wp-caption-text">A Whale of the Wild Quote, Image Sophie Brown</figcaption></figure>
<p>After tragedy strikes at a huge gathering of many orca pods, Vega strikes out alone on a mission, not realizing that Deneb has followed behind her. While they are apart from their pod, a second disaster strikes in the form of the dreaded pacific coast megaquake, followed by tsunamis that alter the coastline beyond recognition and remove all the way markers used by Vega&#8217;s family for navigation. Finding themselves alone, it is up to Vega to keep her brother safe, protect them both from the after-effects of the disaster, find food, and try to reunite them with the rest of their family.</p>
<p>This is a sweet, beautiful, and at times heart-wrenching story that shows the effects humanity is having on the oceans through the eyes of a creature who lives there. Vega&#8217;s family recognizes that the coastal waters they live in are slowly becoming ever more poisonous, making breeding difficult. The endless boat traffic impacts their hunting and navigation abilities, many of their family now carry scars from propellers, and changes to the environment has reduced the number of salmon&#8212;causing some of her family to starve,</p>
<figure id="attachment_331370" aria-describedby="caption-attachment-331370" style="width: 756px" class="wp-caption aligncenter"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-2-Image-Sophie-Brown.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331370" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/a-whale-of-the-wild-quote-2-image-sophie-brown/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-2-Image-Sophie-Brown.jpg?fit=756%2C161&amp;ssl=1" data-orig-size="756,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Whale of the Wild Quote 2, Image Sophie Brown" data-image-description="&lt;p&gt;A Whale of the Wild Quote 2, Image Sophie Brown&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-2-Image-Sophie-Brown.jpg?fit=600%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-2-Image-Sophie-Brown.jpg?fit=640%2C136&amp;ssl=1" loading="lazy" class="size-full wp-image-331370" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-2-Image-Sophie-Brown.jpg?resize=640%2C136&#038;ssl=1" alt="A Whale of the Wild Quote 2, Image Sophie Brown" width="640" height="136" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-2-Image-Sophie-Brown.jpg?w=756&amp;ssl=1 756w, https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Whale-of-the-Wild-Quote-2-Image-Sophie-Brown.jpg?resize=600%2C128&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331370" class="wp-caption-text">A Whale of the Wild Quote 2, Image Sophie Brown</figcaption></figure>
<p>However, this isn&#8217;t a book filled with doom and misery. Vega and Deneb are constantly in awe of the beauty of their surroundings and the other creatures who share it with them. The ecosystem beneath the waves is shown to coexist largely in harmony&#8212;even when the quake hits, all the creatures work together, calling out to one another for mutual support and guidance. The humans in the book are largely distant, but the indigenous tribes who live along the coast are shown to also be a part of this harmony, although Vega remains wary of the humans. Her family still remembers those of them who were stolen away in the past and call out their names in the hopes of one day hearing a reply.</p>
<p>This is a beautiful book that will encourage middle-grade readers to think about the impact we are having on the oceans and (hopefully) what they can do to change things for the better. As with <em>Turning Point</em>, this is technically part of a series but is a stand-alone companion to <a href="https://amzn.to/3j0ZtdU" class="external" rel="nofollow" target="_blank"><em>A Wolf Called Wander</em></a>, and I&#8217;m sure I&#8217;ll be picking that title up having read this one.</p>
<p>I would recommend that parents read this book in advance in order to help support their young readers as it deals with potentially triggering topics including death, grief, anxiety, and the loss of family members that, while immensely valuable subjects handled in a sensitive way, are likely to be upsetting to many.</p>
<figure id="attachment_331359" aria-describedby="caption-attachment-331359" style="width: 609px" class="wp-caption aligncenter"><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Cover-Quill-Tree-Books-Author-Image-Saadia-Faruqi.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331359" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/a-thousand-questions-cover-quill-tree-books-author-image-saadia-faruqi/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Cover-Quill-Tree-Books-Author-Image-Saadia-Faruqi.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Thousand Questions Cover Quill Tree Books, Author Image Saadia Faruqi" data-image-description="&lt;p&gt;A Thousand Questions Cover Quill Tree Books, Author Image Saadia Faruqi&lt;/p&gt;
" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Cover-Quill-Tree-Books-Author-Image-Saadia-Faruqi.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Cover-Quill-Tree-Books-Author-Image-Saadia-Faruqi.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-331359" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Cover-Quill-Tree-Books-Author-Image-Saadia-Faruqi.jpg?resize=609%2C443&#038;ssl=1" alt="A Thousand Questions Cover Quill Tree Books, Author Image Saadia Faruqi" width="609" height="443" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Cover-Quill-Tree-Books-Author-Image-Saadia-Faruqi.jpg?w=609&amp;ssl=1 609w, https://i0.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Cover-Quill-Tree-Books-Author-Image-Saadia-Faruqi.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331359" class="wp-caption-text">A Thousand Questions Cover Quill Tree Books, Author Image Saadia Faruqi</figcaption></figure>
<h2><em>A Thousand Questions</em> by Saadia Faruqi</h2>
<p>(Released October 6th, 2020)</p>
<p>My final book in this middle-grade collection is <a href="https://amzn.to/34fOSHZ" class="external" rel="nofollow" target="_blank"><em>A Thousand Questions</em> by Saadia Faruqi</a>. This story is told from the dual perspectives of Maryam (Mimi) and Sakina, two eleven-year-old girls from very different lives who are thrown together for one long, hot summer in Karachi.</p>
<p>Mimi is the daughter of a Pakistani mother and an American father who she barely remembers after he left their family when she was young but whom she writes to nearly every day in her journal. She has never known her grandparents, but now her mother has packed the two of them up from their small Houston apartment and flown them to Pakistan to spend the summer at their house. Mimi is absolutely amazed when she arrives at the house&#8212;or is mansion the better term? Filled with servants and obvious wealth, how can this be the home her mother grew up in?</p>
<figure id="attachment_331371" aria-describedby="caption-attachment-331371" style="width: 756px" class="wp-caption aligncenter"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-Image-Sophie-Brown-2.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331371" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/a-thousand-questions-quote-image-sophie-brown-2/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-Image-Sophie-Brown-2.jpg?fit=756%2C161&amp;ssl=1" data-orig-size="756,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Thousand Questions Quote, Image Sophie Brown" data-image-description="&lt;p&gt;A Thousand Questions Quote, Image Sophie Brown&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-Image-Sophie-Brown-2.jpg?fit=600%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-Image-Sophie-Brown-2.jpg?fit=640%2C136&amp;ssl=1" loading="lazy" class="size-full wp-image-331371" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-Image-Sophie-Brown-2.jpg?resize=640%2C136&#038;ssl=1" alt="A Thousand Questions Quote, Image Sophie Brown" width="640" height="136" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-Image-Sophie-Brown-2.jpg?w=756&amp;ssl=1 756w, https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-Image-Sophie-Brown-2.jpg?resize=600%2C128&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331371" class="wp-caption-text">A Thousand Questions Quote, Image Sophie Brown</figcaption></figure>
<p>Sakina is the daughter of the cook at Mimi&#8217;s grandparents&#8217; house and also works there as her father&#8217;s assistant, helping out around the house as required. Her family all share one tiny home, living hand to mouth and forever under the threat of her father&#8217;s poorly managed diabetes getting worse. Sakina dreams of one day getting to attend school instead of working, but after failing one admission test she took without her parents&#8217; knowledge she knows she needs to improve her English if she has any chance of passing the make-up test. Not that she could attend the school even if she did pass; her family relies too heavily on her income for her to stop working.</p>
<p>The two girls find themselves spending more and more time together as Mimi looks for a friend in this strange new country and Sakina hopes that Mimi will help her to improve her English enough to pass the school admission test. Although they seem entirely incompatible at first, the pair soon discover that they have more in common than they could have imagined and that the way things look on the surface isn&#8217;t always the whole truth.</p>
<figure id="attachment_331372" aria-describedby="caption-attachment-331372" style="width: 756px" class="wp-caption aligncenter"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-2-Image-Sophie-Brown.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="331372" data-permalink="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/a-thousand-questions-quote-2-image-sophie-brown/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-2-Image-Sophie-Brown.jpg?fit=756%2C161&amp;ssl=1" data-orig-size="756,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Thousand Questions Quote 2, Image Sophie Brown" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-2-Image-Sophie-Brown.jpg?fit=600%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-2-Image-Sophie-Brown.jpg?fit=640%2C136&amp;ssl=1" loading="lazy" class="wp-image-331372 size-full" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-2-Image-Sophie-Brown.jpg?resize=640%2C136&#038;ssl=1" alt="A Thousand Questions Quote 2, Image Sophie Brown" width="640" height="136" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-2-Image-Sophie-Brown.jpg?w=756&amp;ssl=1 756w, https://i2.wp.com/geekmom.com/wp-content/uploads/2020/08/A-Thousand-Questions-Quote-2-Image-Sophie-Brown.jpg?resize=600%2C128&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-331372" class="wp-caption-text">A Thousand Questions Quote 2, Image Sophie Brown</figcaption></figure>
<p>I absolutely fell in love with <em>A Thousand Questions</em>. The detailed portrayal of Karachi made me want to explore this vibrant city one day, and the near-constant, vivid descriptions of food made me almost permanently hungry every time I picked it up! The heart of the novel is the burgeoning friendship between the two girls and I found myself quickly rooting for both of them, hoping that Sakina would one day be able to attend the school she dreams of and that Mimi is able to finally meet her long-lost father. As someone who lost my own father at a young age (under very different circumstances), I&#8217;ll happily admit that several of Mimi&#8217;s journal entries had me choking back tears.</p>
<p>The book is also set against the backdrop of an upcoming election and it touches on wider issues including political corruption and how the twisted tendrils of malfeasance at the highest levels of power reach down into the lives of every person on the street. Mimi finds herself initially amazed that Sakina has opinions on such things at their age, but this is one of many ways in which it is shown that Sakina has been forced to grow up faster than Mimi.</p>
<p>This is a beautifully written middle-grade book that explores how people from widely different backgrounds can come together and find common ground when given the opportunity to know one another.</p>
<p><em>GeekMom received copies of these titles for review purposes.</em></p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Sophie Brown on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekmom.com/2020/08/5-fantastic-middle-grade-books/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i1.wp.com/geekmom.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?w=640&#038;ssl=1" data-recalc-dims="1"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-331350" class="share-twitter sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-331350" class="share-facebook sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-331350" class="share-linkedin sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-331350" class="share-pinterest sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-331350" class="share-skype sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekmom.com/2020/08/5-fantastic-middle-grade-books/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://geekmom.com/tag/animals/" rel="tag">Animals</a><a href="https://geekmom.com/tag/environment/" rel="tag">environment</a><a href="https://geekmom.com/tag/fantasy/" rel="tag">fantasy</a><a href="https://geekmom.com/tag/middle-grade/" rel="tag">Middle Grade</a><a href="https://geekmom.com/tag/middle-grade-fantasy/" rel="tag">Middle-Grade Fantasy</a><a href="https://geekmom.com/tag/trains/" rel="tag">Trains</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-331350 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://geekmom.com/2020/08/here-school-starts-in-two-weeks-and-parents-are-not-okay/" rel="prev">Here School Starts in Two Weeks, and Parents are Not Okay</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2018/11/the-elf-on-the-shelf-doesnt-have-to-ruin-your-life/">
							<img width="305" height="207" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2018/11/elfiemain.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2018/11/elfiemain.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i1.wp.com/geekmom.com/wp-content/uploads/2018/11/elfiemain.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="311819" data-permalink="https://geekmom.com/2018/11/the-elf-on-the-shelf-doesnt-have-to-ruin-your-life/elfiemain/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2018/11/elfiemain.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542710462&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="elfiemain" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2018/11/elfiemain.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2018/11/elfiemain.jpg?fit=640%2C360&amp;ssl=1" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2018/11/the-elf-on-the-shelf-doesnt-have-to-ruin-your-life/">The Elf on the Shelf Doesn&#8217;t Have to Ruin Your Life</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2018/11/the-elf-on-the-shelf-doesnt-have-to-ruin-your-life/" rel="bookmark"><time class="entry-date published" datetime="2018-11-25T06:00:11-05:00">November 25, 2018</time><time class="updated" datetime="2018-11-25T11:24:48-05:00">November 25, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/elizabethmacandrew/">Elizabeth MacAndrew</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2019/08/top-10-things-to-take-on-your-next-cruise/">
							<img width="305" height="207" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2019/08/Top-10-Cruise-Image-Pixabay-1.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="Top 10 Things You Should Take On Your Next Cruise Image: Pixabay" loading="lazy" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2019/08/Top-10-Cruise-Image-Pixabay-1.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i1.wp.com/geekmom.com/wp-content/uploads/2019/08/Top-10-Cruise-Image-Pixabay-1.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="321961" data-permalink="https://geekmom.com/2019/08/top-10-things-to-take-on-your-next-cruise/top-10-cruise-image-pixabay-2/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2019/08/Top-10-Cruise-Image-Pixabay-1.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Top 10 Things You Should Take On Your Next Cruise  Image: Pixabay" data-image-description="&lt;p&gt;Top 10 Things You Should Take On Your Next Cruise  Image: Pixabay&lt;/p&gt;
" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2019/08/Top-10-Cruise-Image-Pixabay-1.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2019/08/Top-10-Cruise-Image-Pixabay-1.jpg?fit=640%2C360&amp;ssl=1" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2019/08/top-10-things-to-take-on-your-next-cruise/">Top 10 Things to Take on Your Next Cruise</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2019/08/top-10-things-to-take-on-your-next-cruise/" rel="bookmark"><time class="entry-date published" datetime="2019-08-23T08:00:57-04:00">August 23, 2019</time><time class="updated" datetime="2019-08-22T10:12:48-04:00">August 22, 2019</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/dakster-sullivan/">Dakster Sullivan</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2010/12/12-days-of-awesomely-geeky-gifts-day-1-millennium-falcon-book-in-3d-giveaway/">
													</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2010/12/12-days-of-awesomely-geeky-gifts-day-1-millennium-falcon-book-in-3d-giveaway/">12 Days of Awesomely Geeky Gifts: Day 1 &#8211; Millennium Falcon Book in 3D + Giveaway!</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2010/12/12-days-of-awesomely-geeky-gifts-day-1-millennium-falcon-book-in-3d-giveaway/" rel="bookmark"><time class="entry-date published updated" datetime="2010-12-08T08:00:47-05:00">December 8, 2010</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/natania-barron/">Natania Barron</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/5-fantastic-middle-grade-books/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://geekmom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='331350' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f3b26b6e9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Widget Shortcode --><div id="text-27" class="widget widget_text widget-shortcode area-news_vibrant_home_middle_right_aside_area "><h2 class="widgettitle">GeekMom Masthead</h2>			<div class="textwidget"><h4>Editor-in-Chief</h4>
<p><a href="http://geekmom.com/author/jenny-bristol/">Jenny Bristol</a></p>
<h4>Publisher</h4>
<p><a href="http://geekdad.com/author/geekdad-ken/" class="external" rel="nofollow" target="_blank">Ken Denmead</a></p>
<h4>Senior Editors</h4>
<p><a href="http://geekmom.com/author/sophie-brown/">Sophie Brown</a>, <a href="http://geekmom.com/author/patricia-vollmer/">Patricia Vollmer</a>, <a href="https://geekdad.com/author/mblum/" class="external" rel="nofollow" target="_blank">Matt Blum</a>, <a href="https://geekdad.com/author/geekdadz/" class="external" rel="nofollow" target="_blank">Z</a>, <a href="https://geekdad.com/author/jonathanhliu/" class="external" rel="nofollow" target="_blank">Jonathan H. Liu</a></p>
<h4>Core Contributors</h4>
<p><a href="http://geekmom.com/author/evil-genius-mum/">Evil Genius Mum</a>, <a href="http://geekmom.com/author/marziah-karch/">Marziah Karch</a>, <a href="https://geekmom.com/author/majk/">M.J. Kaufmann</a>, <a href="https://geekmom.com/author/elizabethmacandrew/">Elizabeth MacAndrew</a>, <a href="https://geekmom.com/author/kalimoulton/">Kali Moulton</a>, <a href="http://geekmom.com/author/sarah-pinault/">Sarah Pinault</a>, <a href="http://geekmom.com/author/ruth-suehle/">Ruth Suehle</a>, <a href="http://geekmom.com/author/dakster-sullivan/">Dakster Sullivan</a>, <a href="http://geekmom.com/author/lisa/">Lisa Tate</a>, <a href="http://geekmom.com/author/karen-walsh/">Karen Walsh</a>, and <a href="http://geekmom.com/author/amy-weir/">Amy Weir</a></p>
<h4>Occasional Contributors</h4>
<p><a href="http://geekmom.com/author/rebecca/">Rebecca Angel</a>, <a href="https://geekmom.com/author/natania-barron/">Natania Barron</a>, <a href="http://geekmom.com/author/judy/">Judy Berna</a>, <a href="http://geekmom.com/author/ariane/">Ariane Coffin</a>, <a href="http://geekmom.com/author/caitlin-fitzpatrick-curley/">Caitlin Fitzpatrick Curley</a>, <a href="http://geekmom.com/author/anika/">Anika Dane</a>, <a href="http://geekmom.com/author/nivi-engineer/">Nivi Engineer</a>, <a href="https://geekmom.com/author/melissahayes/">Missy Hayes</a>, <a href="http://geekmom.com/author/claire-jennings/">Claire Jennings</a>, <a href="http://geekmom.com/author/cory/">Corrina Lawson</a>, <a href="https://geekmom.com/author/jennmac/">Jenn Mac</a>, <a href="http://geekmom.com/author/melanie-2/">Melanie Meadors</a>, <a href="http://geekmom.com/author/melody/">Melody Mooney</a>, <a href="https://geekmom.com/author/cathe/">Cathé Post</a>, <a href="https://geekmom.com/author/heather-sather/">Heather Sather</a>, <a href="https://geekmom.com/author/andrea/">Andrea Schwalm</a>, and <a href="https://geekmom.com/author/dani-weiss-bronstein/">Dani Weiss-Bronstein</a></p>
<h4>Official GeekMom Pet</h4>
<p><a href="http://geekmom.com/author/fran/">Fran Wilde</a></p>
<h4>Associate Publishers*</h4>
<p><a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">Tim Johnides, Jeff Williams, Dante Lauretta, Magnus Dahlsröm, Jayson Peters, David Michael, Gerry Tolbert, Andrew Smith, Ray Wehrs, Joel Becker, Scott Gaeta, Beth Kee, Joey Mills, talkie_tim, Danny Marquardt, Adam Bruski, John Bain, Bill Moore, Adam Frank, Lacey Hays, Peter Morson, James Needham, Matt Fleming, Adam Anderson, Jim Reynolds, Seiler Hagan, Bryan Wade, Petrov Neutrino, Jay Shapiro</a></p>
</div>
		</div><!-- /Widget Shortcode --></div></section></aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo"><div class="bottom-footer nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				News Vibrant			</span>
			<span class="sep"> | </span>
			Theme: news-vibrant by <a href="http://codevibrant.com/" rel="designer nofollow" target="_blank" class="external">CodeVibrant</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekmom.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekmom.com\/2020\/08\/5-fantastic-middle-grade-books\/":331350};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/08/5-fantastic-middle-grade-books/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1.2' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1.2' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/navigation.js?ver=1.0.12' id='news-vibrant-navigation-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/sticky-setting.js?ver=20150309' id='nv-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/skip-link-focus-fix.js?ver=1.0.12' id='news-vibrant-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/nv-custom-scripts.js?ver=1.0.12' id='news-vibrant-custom-script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php","nonce":"481a0d40ed","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekmom.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeekmom.com%2F2020%2F08%2F5-fantastic-middle-grade-books%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.8.2' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5f04d87153ede54f9dd3ad34' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'34256382',post:'331350',tz:'-4',srv:'geekmom.com'} ]);
	_stq.push([ 'clickTrackerInit', '34256382', '331350' ]);
</script>

</body>
</html>