<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Before You Head to the Hardware Store, Read &#039;Tools&#039; - GeekMom</title>
	<link rel="canonical" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Before You Head to the Hardware Store, Read &#039;Tools&#039; - GeekMom" />
	<meta property="og:description" content="Whether you&#039;re a tool newbie or an experienced DIYer, &#039;Tools&quot; provides new things to learn." />
	<meta property="og:url" content="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/" />
	<meta property="og:site_name" content="GeekMom" />
	<meta property="article:publisher" content="https://facebook.com/geekmomblog/" />
	<meta property="article:author" content="https://www.facebook.com/jennywbristol/" />
	<meta property="article:published_time" content="2022-05-04T11:30:21+00:00" />
	<meta property="article:modified_time" content="2022-05-03T19:40:47+00:00" />
	<meta property="og:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jennywbristol" />
	<meta name="twitter:site" content="@geekmomblog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jenny Bristol" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekmom.com/#website","url":"https://geekmom.com/","name":"GeekMom","description":"Smart. Social. Savvy.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://geekmom.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/#primaryimage","url":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools.jpg","contentUrl":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools.jpg","width":1200,"height":900},{"@type":"WebPage","@id":"https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/#webpage","url":"https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/","name":"Before You Head to the Hardware Store, Read 'Tools' - GeekMom","isPartOf":{"@id":"https://geekmom.com/#website"},"primaryImageOfPage":{"@id":"https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/#primaryimage"},"datePublished":"2022-05-04T11:30:21+00:00","dateModified":"2022-05-03T19:40:47+00:00","author":{"@id":"https://geekmom.com/#/schema/person/46680bfb2af55432a237c1620b7a26e8"},"breadcrumb":{"@id":"https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/"]}]},{"@type":"BreadcrumbList","@id":"https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://geekmom.com/"},{"@type":"ListItem","position":2,"name":"Recent Posts","item":"https://geekmom.com/recent-posts/"},{"@type":"ListItem","position":3,"name":"Before You Head to the Hardware Store, Read &#8216;Tools&#8217;"}]},{"@type":"Person","@id":"https://geekmom.com/#/schema/person/46680bfb2af55432a237c1620b7a26e8","name":"Jenny Bristol","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://geekmom.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3c06b69a3deb79990191dfa46215517d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3c06b69a3deb79990191dfa46215517d?s=96&d=mm&r=g","caption":"Jenny Bristol"},"description":"Jenny Bristol is Editor-in-Chief of GeekMom and an Editor at GeekDad. She is a lifelong geek who spends her time learning, writing, facilitating the education of her two wickedly smart kids, losing herself in history, and mastering the art of traveling on a shoestring.","sameAs":["http://www.jennybristol.com","https://www.facebook.com/jennywbristol/","https://www.instagram.com/jennywrenbristol/","https://twitter.com/https://twitter.com/jennywbristol"],"url":"https://geekmom.com/author/jenny-bristol/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-39719012-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekmom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://geekmom.com/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=4211827' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='kodex-posts-likes-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/css/kodex-posts-likes-public.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.9.3' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/style.css?ver=1.0.12' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-beta2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-beta2' type='text/css' media='all' />
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.9.3' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekmom.com","hash_tracking":"true","ua":"UA-39719012-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='kodex-posts-likes-js-extra'>
/* <![CDATA[ */
var kodex_posts_likes = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/js/kodex-posts-likes-public.js?ver=2.4.3' id='kodex-posts-likes-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-mom.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://geekmom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://geekmom.com/wp-json/wp/v2/posts/341205" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekmom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2jJEi-1qLj' />
<link rel="alternate" type="application/json+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2022%2F05%2Fbefore-you-head-to-the-hardware-store-read-tools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2022%2F05%2Fbefore-you-head-to-the-hardware-store-read-tools%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://149461325.v2.pressablecdn.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
  <script>
    (self.SWG_BASIC = self.SWG_BASIC || []).push(subscriptions => {
      subscriptions.init({
        type: 'Blog',
        isPartOfType: ['Blog', 'Product'],
        isPartOfProductId: 'CAowhJu1Cw:default',
        buttonPosition: 'inline',
        permalink: 'https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/',
        pluginVersion: 1.1,
        postTitle: 'Before You Head to the Hardware Store, Read &#8216;Tools&#8217;'      });
    });
  </script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "headline": "Before You Head to the Hardware Store, Read &#039;Tools&#039; - GeekMom",
      "datePublished": "2022-05-04T07:30:21-04:00",
      "dateModified": "2022-05-03T15:40:47-04:00"
    }
  </script>
    <script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-180x180.png" />
<meta name="msapplication-TileImage" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-270x270.png" />
<style type="text/css" id="wp-custom-css">/* Begin Mediavine Sidebar Fix */
@media only screen and (min-width: 769px) {
    .right-sidebar #secondary {
        min-width: 300px !important;
    }
    .right-sidebar #primary {
        max-width: calc(100% - 330px) !important;
    }
}
@media only screen and (min-width: 980px) {
    .nv-home-middle-section .middle-primary {
        max-width: calc(71% - 300px);
    }
    .nv-home-middle-section .middle-right-aside {
        min-width: 300px;
    }
}
@media only screen and (min-width: 1201px) and (max-width: 1379px) {
    .cv-container {
        width: 1200px !important;
    }
}
@media only screen and (min-width: 1380px) {
    .cv-container {
        width: 1380px !important;
    }
}
/*End Mediavine Sidebar Fix*/
.home .nv-post-meta .comments-link {
	display: none;
}</style>
<!-- START - Heateor Open Graph Meta Tags 1.1.9 -->
<link rel="canonical" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/"/>
<meta name="description" content="Whether you&#039;re a tool newbie or an experienced DIYer, &#039;Tools&quot; provides new things to learn."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="GeekMom"/>
<meta property="og:title" content="Before You Head to the Hardware Store, Read &#039;Tools&#039;"/>
<meta property="og:url" content="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools.jpg"/>
<meta property="og:description" content="Whether you&#039;re a tool newbie or an experienced DIYer, &#039;Tools&quot; provides new things to learn."/>
<meta name="twitter:title" content="Before You Head to the Hardware Store, Read &#039;Tools&#039;"/>
<meta name="twitter:url" content="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/"/>
<meta name="twitter:description" content="Whether you&#039;re a tool newbie or an experienced DIYer, &#039;Tools&quot; provides new things to learn."/>
<meta name="twitter:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="Before You Head to the Hardware Store, Read &#039;Tools&#039;"/>
<meta itemprop="description" content="Whether you&#039;re a tool newbie or an experienced DIYer, &#039;Tools&quot; provides new things to learn."/>
<meta itemprop="image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body class="post-template-default single single-post postid-341205 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://twitter.com/GeekMomBlog" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.facebook.com/GeekMomBlog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></span><span class="social-link"><a href="https://www.instagram.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCupPm6tn4MjFA75Ri63tTDQ" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube-play"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://geekmom.com/" class="custom-logo-link" rel="home"><img width="286" height="45" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" class="custom-logo" alt="GeekMom" data-attachment-id="331187" data-permalink="https://geekmom.com/cropped-geek-mom-long-1-png/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" data-orig-size="286,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-geek-mom-long-1.png" data-image-description="&lt;p&gt;https://geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" /></a>
							<p class="site-title"><a href="https://geekmom.com/" rel="home">GeekMom</a></p>
							<p class="site-description">Smart. Social. Savvy.</p>
						
		</div><!-- .site-branding -->
		<div class="nv-header-ads-area">
			<section id="random_banner_widget-4" class="widget widget_random_banner_widget"><div class="bc_random_banner script_bc_rb_widget" data-id="14" data-url="https://geekmom.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&#038;nonce=f1e19b801e"><a href=\\"https://www.tkqlhce.com/click-100284548-13610878\\" target=\\"_top\\">
<img src=\\"https://www.awltovhc.com/image-100284548-13610878\\" width=\\"970\\" height=\\"250\\" alt=\\"\\" border=\\"0\\"/></a></div></section>		</div><!-- .nv-header-ads-area -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper -->		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
												<div class="nv-home-icon">
								<a href="https://geekmom.com/" rel="home"> <i class="fa fa-home"> </i> </a>
							</div><!-- .nv-home-icon -->
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298242 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-301253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301253 nv-cat-18302"><a href="https://geekmom.com/category/featured-columns/geekasaurus/">Geekasaurus</a></li>
	<li id="menu-item-298244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298244 nv-cat-18276"><a href="https://geekmom.com/category/featured-columns/be-the-artist/">Be the Artist</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245 nv-cat-12418"><a href="https://geekmom.com/category/featured-columns/between-the-bookends/">Between the Bookends</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247 nv-cat-12419"><a href="https://geekmom.com/category/featured-columns/comic-book-corner/">Comic Book Corner</a></li>
	<li id="menu-item-298248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298248 nv-cat-12420"><a href="https://geekmom.com/category/featured-columns/geek-speaks-fiction/">Geek Speaks…Fiction!</a></li>
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249 nv-cat-18273"><a href="https://geekmom.com/category/featured-columns/procrastination-destination/">Procrastination Destination</a></li>
	<li id="menu-item-298250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298250 nv-cat-7057"><a href="https://geekmom.com/category/featured-columns/puzzle-of-the-week/">Puzzle of the Week</a></li>
	<li id="menu-item-298251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298251 nv-cat-12421"><a href="https://geekmom.com/category/featured-columns/weekly-dc-comics-capsule-reviews/">Weekly DC Comics Capsule Reviews</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243 nv-cat-18275"><a href="https://geekmom.com/category/featured-columns/adventures-instant-potting/">Adventures in Instant Potting</a></li>
	<li id="menu-item-298267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298267 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">View All in Columns</a></li>
</ul>
</li>
<li id="menu-item-298222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-298222 nv-cat-32"><a href="https://geekmom.com/category/diy/">DIY</a>
<ul class="sub-menu">
	<li id="menu-item-298223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298223 nv-cat-7996"><a href="https://geekmom.com/category/diy/block-of-the-month/">Block of the Month</a></li>
	<li id="menu-item-298224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298224 nv-cat-129"><a href="https://geekmom.com/category/diy/clothing-and-cosplay/">Clothing and Cosplay</a></li>
	<li id="menu-item-298225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298225 nv-cat-26"><a href="https://geekmom.com/category/diy/cooking-and-recipes/">Cooking and Recipes</a></li>
	<li id="menu-item-298226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298226 nv-cat-4581"><a href="https://geekmom.com/category/diy/pinbusted-or-pintrusted/">PinBusted or PinTrusted</a></li>
	<li id="menu-item-298227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298227 nv-cat-127"><a href="https://geekmom.com/category/diy/printable-fun/">Printable Fun</a></li>
	<li id="menu-item-298265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298265 nv-cat-32"><a href="https://geekmom.com/category/diy/">View All in DIY</a></li>
</ul>
</li>
<li id="menu-item-298229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-298229 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-298230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298230 nv-cat-30"><a href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></li>
	<li id="menu-item-298231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298231 nv-cat-8985"><a href="https://geekmom.com/category/entertainment-geekmom/comic-books-entertainment-geekmom/">Comic Books</a></li>
	<li id="menu-item-298233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298233 nv-cat-37"><a href="https://geekmom.com/category/entertainment-geekmom/games/">Games</a></li>
	<li id="menu-item-298234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298234 nv-cat-1999"><a href="https://geekmom.com/category/entertainment-geekmom/music-entertainment-geekmom/">Music</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298237 nv-cat-42"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/">TV and Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-298238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298238 nv-cat-4752"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/forgotten-fandoms/">Forgotten Fandoms</a></li>
		<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239 nv-cat-1974"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/youtube-and-streaming/">YouTube and Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-298240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298240 nv-cat-12417"><a href="https://geekmom.com/category/entertainment-geekmom/video-games/">Video Games</a></li>
	<li id="menu-item-298232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298232 nv-cat-2576"><a href="https://geekmom.com/category/entertainment-geekmom/conventions/">Conventions</a></li>
	<li id="menu-item-298266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-298266 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">View All in Entertainment</a></li>
</ul>
</li>
<li id="menu-item-298264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298264"><a>Family</a>
<ul class="sub-menu">
	<li id="menu-item-298228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298228 nv-cat-8388"><a href="https://geekmom.com/category/education-geekmom/">Education</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241 nv-cat-27"><a href="https://geekmom.com/category/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-298258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298258 nv-cat-2402"><a href="https://geekmom.com/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-298259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298259 nv-cat-47"><a href="https://geekmom.com/category/science/experiments/">Experiments</a></li>
	<li id="menu-item-298260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298260 nv-cat-12422"><a href="https://geekmom.com/category/science/health-science/">Health</a></li>
	<li id="menu-item-298261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298261 nv-cat-3488"><a href="https://geekmom.com/category/science/summer-science-fun/">Summer Science Fun</a></li>
	<li id="menu-item-298262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298262 nv-cat-82"><a href="https://geekmom.com/category/science/technology-science/">Technology</a></li>
	<li id="menu-item-298269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298269 nv-cat-2402"><a href="https://geekmom.com/category/science/">View All in Science</a></li>
</ul>
</li>
<li id="menu-item-298235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298235 nv-cat-44"><a href="https://geekmom.com/category/travel-entertainment-geekmom/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-298236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298236 nv-cat-2789"><a href="https://geekmom.com/category/travel-entertainment-geekmom/geeky-states-of-america/">Geeky States of America</a></li>
</ul>
</li>
<li id="menu-item-298253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-298253 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-298254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298254 nv-cat-2216"><a href="https://geekmom.com/category/reviews-geekmom/apps/">Apps</a></li>
	<li id="menu-item-298255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298255 nv-cat-100"><a href="https://geekmom.com/category/reviews-geekmom/electronics-reviews-geekmom/">Electronics</a></li>
	<li id="menu-item-298256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298256 nv-cat-55"><a href="https://geekmom.com/category/reviews-geekmom/household-gadgets/">Household Gadgets</a></li>
	<li id="menu-item-298257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298257 nv-cat-158"><a href="https://geekmom.com/category/reviews-geekmom/toys-reviews-geekmom/">Toys</a></li>
	<li id="menu-item-298268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298268 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">View All in Reviews</a></li>
</ul>
</li>
<li id="menu-item-298271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298271"><a>Shop</a>
<ul class="sub-menu">
	<li id="menu-item-298309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298309"><a href="https://deals.geekdad.com" class="external" rel="nofollow" target="_blank">Daily Deals</a></li>
	<li id="menu-item-298308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298308"><a href="http://geekdad.bigcartel.com/" class="external" rel="nofollow" target="_blank">GeekMom Merch</a></li>
	<li id="menu-item-330576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330576 nv-cat-18287"><a href="https://geekmom.com/category/holidays/gift-guide/">Gift Guide</a></li>
</ul>
</li>
<li id="menu-item-298270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298270"><a>GeekMom Info</a>
<ul class="sub-menu">
	<li id="menu-item-298303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298303"><a href="https://geekmom.com/about-geekmom/">About GeekMom</a></li>
	<li id="menu-item-298274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298274"><a target="_blank" rel="noopener" href="https://geekmom.com/feed/">RSS</a></li>
	<li id="menu-item-298307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298307"><a href="https://geekmom.com/sponsorsadvertisors/">Advertise on GeekMom</a></li>
	<li id="menu-item-298306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298306"><a href="https://geekmom.com/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li>
	<li id="menu-item-331227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331227"><a href="https://geekmom.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-298305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298305"><a href="https://geekmom.com/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li>
	<li id="menu-item-330584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330584"><a href="https://geekmom.com/geekmom-writers-other-projects/">GeekMom Writers&#8217; Other Projects</a></li>
</ul>
</li>
<li id="menu-item-298272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298272"><a target="_blank" rel="noopener nofollow" href="https://geekdad.com" class="external">Visit GeekDad</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><a href="javascript:void(0);"><i class="fa fa-search"></i></a></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://geekmom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="cv-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-341205" class="post-341205 post type-post status-publish format-standard has-post-thumbnail hentry category-books-entertainment-geekmom category-crosspost category-diy category-reviews-geekmom mv-content-wrapper">
	
			<div class="nv-article-thumb">
			<img width="1200" height="900" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools.jpg 1200w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools-600x450.jpg 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools-1000x750.jpg 1000w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools-768x576.jpg 768w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools-272x204.jpg 272w " sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="341207" data-permalink="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/tools-2/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tools" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools-600x450.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/05/Tools-1000x750.jpg" />		</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Before You Head to the Hardware Store, Read &#8216;Tools&#8217;</h1>		<div class="post-cats-list">
							<span class="category-button nv-cat-30"><a href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></span>
							<span class="category-button nv-cat-18494"><a href="https://geekmom.com/category/crosspost/">Crosspost</a></span>
							<span class="category-button nv-cat-32"><a href="https://geekmom.com/category/diy/">DIY</a></span>
							<span class="category-button nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">Reviews</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/" rel="bookmark"><time class="entry-date published" datetime="2022-05-04T07:30:21-04:00">May 4, 2022</time><time class="updated" datetime="2022-05-03T15:40:47-04:00">May 3, 2022</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/jenny-bristol/">Jenny Bristol</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div counter-button style="height: 34px; visibility: hidden; box-sizing: content-box; padding: 12px 0; display: inline-block; overflow: hidden;"></div><p>Spring is a great time for DIY, woodworking, and home improvement projects. We throw open the windows, get some fresh air, and get moving around the house. We fix things around the house, we build things, or we teach our kids about safety while we teach them about how to Get Things Done.</p>
<p>For much of this, we need tools. Many of us already have some tools, and perhaps were taught by a family member or friend how to use them and what they&#8217;re all called. But maybe we weren&#8217;t taught, and maybe we don&#8217;t know what they&#8217;re called. Maybe we know about hammers and screwdrivers and not much else.</p>
<p>A new book, <a href="https://amzn.to/3LJc6ct" class="external" rel="nofollow" target="_blank"><em>Tools: The ultimate guide</em></a> by Jeff Waldman, covers over 500 tools, what they are like, and what they are used for. It doesn&#8217;t go into methods or best practices, but it is fantastic reference book for learning about all the tools you see at the hardware store. Sometimes you need a hammer, but sometimes you need an angle grinder, you know? Or you know you need a clamp, but you&#8217;re not sure which kind of clamp would be best. Or you&#8217;re good at building sturdy furniture, but you want to learn how to give it that finished look.</p>
<p>Or maybe you already know all of these things, but want to give your kids a leg up, filling them with the knowledge and vocabulary so they know what questions to ask. Along with a good toolbox and set of beginner tools, <em>Tools: The Ultimate Guide</em> would be a great gift for your older child, teen, new graduate, or new homeowner. It would also make a great Mother&#8217;s Day or Father&#8217;s Day gift to your favorite tool-loving parent.</p>
<p>The front of the book goes over tool and DIY safety. Then the rest is divided into several main sections—Measure, Cut, Fasten, and Shape—and tools are listed alphabetically within those loose categories. The book is also filled with tool illustrations, making it fairly easy to visualize what you&#8217;re learning. I do think photos would be more effective than the illustrations, but the author wanted to leave most brand names out of it because so many of them are comparable in quality, and illustrations make that easier.</p>
<blockquote><p>Make something. Fix something. Learn by doing.</p></blockquote>
<p>Though this isn&#8217;t the most comprehensive book available, as the author states in his introduction, &#8220;this book will teach you what a hammer is, tell you which one to buy, and explain how it came into being.&#8221; It&#8217;s a great book to start with to learn more about tools and families of tools. It&#8217;ll help you sort through the vast amount of tool information and help you focus your search.</p>
<p>Each of the tool entries stands on its own, so you don&#8217;t need to read the book in order, but tool newbies may want to read it sequentially, since terms are explained the first time they show up. Many entries also include history, trivia, societal context, or a deeper dive into particular tools.</p>
<p>Some tools have a variety of types, such as wrenches, and the book goes into the tool in general, plus the sub-types (in this case, fixed wrenches, adjustable wrenches, socket wrenches, and torque wrenches), as well as other tools you might use along with the main tool.</p>
<p>Though most people are likely to find tools both familiar and new in this book, here are a few that are included: levels, contour gauges, squares, tape measures, knives, saws, drills, staple guns, come-alongs and chain hoists, pliers, lathes, planes, and sanders, among many others. And the index is detailed without being cluttered, making it easy to jump right to the tool you need.</p>
<p><a href="https://amzn.to/3LJc6ct" class="external" rel="nofollow" target="_blank"><em>Tools: The ultimate guide</em></a> is a handy reference for those new or new-ish to tools and DIY projects. If you love learning about tools, or you just need to figure out what kinds of tools you&#8217;ll need for a project, this book would be a great place to start. Even tool experts will learn something new from the extra info the author packs in. It&#8217;d be a great gift for most anyone.</p>
<p>You can find Jeff Waldman on <a href="https://www.instagram.com/elevatedspaces/?hl=en" class="external" rel="nofollow" target="_blank">Instagram</a> and <a href="https://www.youtube.com/c/jeffreywaldman/videos" class="external" rel="nofollow" target="_blank">YouTube</a>.</p>
<p><em>Note: I received a sample for review purposes.</em></p>
<button twg-button style="height: 42px; visibility: hidden; margin: 12px 0;"></button><div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support GeekMom and GeekDad on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149461325.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-341205" class="share-twitter sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-341205" class="share-facebook sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-341205" class="share-linkedin sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-341205" class="share-pinterest sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-341205" class="share-skype sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekmom.com/2022/05/before-you-head-to-the-hardware-store-read-tools/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

</article><!-- #post-341205 -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://geekmom.com/2022/05/kickstarter-alert-amazing-insects-and-legendary-creatures/" rel="prev">Kickstarter Alert: Amazing Insects and Legendary Creatures</a></div><div class="nav-next"><a href="https://geekdad.com/2022/05/suzi-shelton-celebrates-blended-families/?utm_source=rss&utm_medium=rss&utm_campaign=suzi-shelton-celebrates-blended-families" rel="next">GeekDad: Suzi Shelton Celebrates Blended Families</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2012/03/celebrate-the-iditarod-2/">
													</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2012/03/celebrate-the-iditarod-2/">Celebrate the Iditarod!</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2012/03/celebrate-the-iditarod-2/" rel="bookmark"><time class="entry-date published updated" datetime="2012-03-03T07:01:52-05:00">March 3, 2012</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/euphoria/">Laura Grace Weldon</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2016/04/echo-echo/">
							<img width="305" height="153" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/12/echo-echo-cropped.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="echo echo cropped" loading="lazy" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/12/echo-echo-cropped.jpg 1000w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/12/echo-echo-cropped-300x150.jpg 300w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/12/echo-echo-cropped-768x384.jpg 768w " sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="288974" data-permalink="https://geekmom.com/2016/04/echo-echo/echo-echo-cropped/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/12/echo-echo-cropped.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="echo echo cropped" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/12/echo-echo-cropped-300x150.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/12/echo-echo-cropped.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2016/04/echo-echo/">&#8216;Echo Echo&#8217;: Palindrome Poetry for National Poetry Month</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2016/04/echo-echo/" rel="bookmark"><time class="entry-date published" datetime="2016-04-01T09:00:36-04:00">April 1, 2016</time><time class="updated" datetime="2017-12-08T01:55:15-05:00">December 8, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/karen-walsh/">Karen Walsh</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2020/07/mars-month-the-sirens-of-mars/">
							<img width="305" height="172" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/06/The-Sirens-of-Mars-Image-Penguin-Random-House-Background-Image-NASA.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="The Sirens of Mars Image Penguin Random House, Background Image NASA" loading="lazy" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/06/The-Sirens-of-Mars-Image-Penguin-Random-House-Background-Image-NASA.jpg 1200w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/06/The-Sirens-of-Mars-Image-Penguin-Random-House-Background-Image-NASA-600x338.jpg 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/06/The-Sirens-of-Mars-Image-Penguin-Random-House-Background-Image-NASA-1000x563.jpg 1000w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/06/The-Sirens-of-Mars-Image-Penguin-Random-House-Background-Image-NASA-768x432.jpg 768w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/06/The-Sirens-of-Mars-Image-Penguin-Random-House-Background-Image-NASA-800x450.jpg 800w " sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="330210" data-permalink="https://geekmom.com/2020/07/mars-month-the-sirens-of-mars/the-sirens-of-mars-image-penguin-random-house-background-image-nasa/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/06/The-Sirens-of-Mars-Image-Penguin-Random-House-Background-Image-NASA.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Sirens of Mars Image Penguin Random House, Background Image NASA" data-image-description="&lt;p&gt;The Sirens of Mars Image Penguin Random House, Background Image NASA&lt;/p&gt;
" data-image-caption="&lt;p&gt;The Sirens of Mars Image Penguin Random House, Background Image NASA&lt;/p&gt;
" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/06/The-Sirens-of-Mars-Image-Penguin-Random-House-Background-Image-NASA-600x338.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/06/The-Sirens-of-Mars-Image-Penguin-Random-House-Background-Image-NASA-1000x563.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2020/07/mars-month-the-sirens-of-mars/">Mars Month: &#8216;The Sirens of Mars&#8217; by Sarah Stewart Johnson</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2020/07/mars-month-the-sirens-of-mars/" rel="bookmark"><time class="entry-date published" datetime="2020-07-06T06:00:39-04:00">July 6, 2020</time><time class="updated" datetime="2020-07-05T21:43:52-04:00">July 5, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/sophie-brown/">Sophie Brown</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="thank_wall_widget" class="widget thank-wall-widget">    <div twg-thank-wall style="width: 100%; height: 490px; min-height: 150px; overflow: hidden; border: 1px solid #e3e3e3; border-radius: 15px; margin: 20px 0;"></div>
    </section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Widget Shortcode --><div id="text-27" class="widget widget_text widget-shortcode area-news_vibrant_home_middle_right_aside_area "><h2 class="widgettitle">GeekMom Masthead</h2>			<div class="textwidget"><h4>Editor-in-Chief</h4>
<p><a href="http://geekmom.com/author/jenny-bristol/" data-mce-href="http://geekmom.com/author/jenny-bristol/">Jenny Bristol</a><br data-mce-bogus="1"></p>
<h4>Publisher</h4>
<p><a href="http://geekdad.com/author/geekdad-ken/" data-mce-href="http://geekdad.com/author/geekdad-ken/" class="external" rel="nofollow" target="_blank">Ken Denmead</a><br data-mce-bogus="1"></p>
<h4>Senior Editors</h4>
<p><a href="http://geekmom.com/author/sophie-brown/" data-mce-href="http://geekmom.com/author/sophie-brown/">Sophie Brown</a>, <a href="http://geekmom.com/author/patricia-vollmer/" data-mce-href="http://geekmom.com/author/patricia-vollmer/">Patricia Vollmer</a>, <a href="https://geekdad.com/author/mblum/" data-mce-href="https://geekdad.com/author/mblum/" class="external" rel="nofollow" target="_blank">Matt Blum</a>, <a href="https://geekdad.com/author/geekdadz/" data-mce-href="https://geekdad.com/author/geekdadz/" class="external" rel="nofollow" target="_blank">Z</a>, <a href="https://geekdad.com/author/jonathanhliu/" data-mce-href="https://geekdad.com/author/jonathanhliu/" class="external" rel="nofollow" target="_blank">Jonathan H. Liu</a><br data-mce-bogus="1"></p>
<h4>Core Contributors</h4>
<p><a href="http://geekmom.com/author/rebecca/" data-mce-href="http://geekmom.com/author/rebecca/">Rebecca Angel</a>, <a href="http://geekmom.com/author/judy/" data-mce-href="http://geekmom.com/author/judy/">Judy Berna</a>, <a href="http://geekmom.com/author/nivi-engineer/" data-mce-href="http://geekmom.com/author/nivi-engineer/">Nivi Engineer</a>, <a href="http://geekmom.com/author/evil-genius-mum/" data-mce-href="http://geekmom.com/author/evil-genius-mum/">Evil Genius Mum</a>, <a href="http://geekmom.com/author/marziah-karch/" data-mce-href="http://geekmom.com/author/marziah-karch/">Marziah Karch</a>, <a href="https://geekmom.com/author/majk/" data-mce-href="https://geekmom.com/author/majk/">M.J. Kaufmann</a>, <a href="https://geekmom.com/author/elizabethmacandrew/" data-mce-href="https://geekmom.com/author/elizabethmacandrew/">Elizabeth MacAndrew</a>, <a href="http://geekmom.com/author/melanie-2/" data-mce-href="http://geekmom.com/author/melanie-2/">Melanie Meadors</a>,&nbsp;<a href="https://geekmom.com/author/kalimoulton/" data-mce-href="https://geekmom.com/author/kalimoulton/">Kali Moulton</a>, <a href="http://geekmom.com/author/sarah-pinault/" data-mce-href="http://geekmom.com/author/sarah-pinault/">Sarah Pinault</a>, <a href="https://geekmom.com/author/cathe/" data-mce-href="https://geekmom.com/author/cathe/">Cathé Post</a>, <a href="http://geekmom.com/author/ruth-suehle/" data-mce-href="http://geekmom.com/author/ruth-suehle/">Ruth Suehle</a>, <a href="http://geekmom.com/author/dakster-sullivan/" data-mce-href="http://geekmom.com/author/dakster-sullivan/">Dakster Sullivan</a>, <a href="http://geekmom.com/author/lisa/" data-mce-href="http://geekmom.com/author/lisa/">Lisa Tate</a>, <a href="http://geekmom.com/author/karen-walsh/" data-mce-href="http://geekmom.com/author/karen-walsh/">Karen Walsh</a>, and <a href="http://geekmom.com/author/amy-weir/" data-mce-href="http://geekmom.com/author/amy-weir/">Amy Weir</a><br data-mce-bogus="1"></p>
<h4>Occasional Contributors</h4>
<p><a href="https://geekmom.com/author/melissahayes/" data-mce-href="https://geekmom.com/author/melissahayes/">Missy Hayes</a>, <a href="http://geekmom.com/author/claire-jennings/" data-mce-href="http://geekmom.com/author/claire-jennings/">Claire Jennings</a>, <a href="https://geekmom.com/author/jennmac/" data-mce-href="https://geekmom.com/author/jennmac/">Jenn Mac</a>, and <a href="https://geekmom.com/author/andrea/" data-mce-href="https://geekmom.com/author/andrea/">Andrea Schwalm</a><br data-mce-bogus="1"></p>
<h4>Official GeekMom Pet</h4>
<p><a href="http://geekmom.com/author/fran/" data-mce-href="http://geekmom.com/author/fran/">Fran Wilde</a><br data-mce-bogus="1"></p>
<h4>Associate Publishers*</h4>
<p><a href="http://patreon.com/geekdad" data-mce-href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">Tim Johnides, Jeff Williams, Dante Lauretta, Magnus Dahlsröm, Jayson Peters, David Michael, Gerry Tolbert, Andrew Smith, Ray Wehrs, Joel Becker, Scott Gaeta, Beth Kee, Joey Mills, talkie_tim, Danny Marquardt, Adam Bruski, John Bain, Bill Moore, Adam Frank, Lacey Hays, Peter Morson, James Needham, Matt Fleming, Adam Anderson, Jim Reynolds, Seiler Hagan, Bryan Wade, Petrov Neutrino, Jay Shapiro</a><br data-mce-bogus="1"></p>
</div>
		</div><!-- /Widget Shortcode --></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="image-container">
        <img src="https://s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg" class="product-img" data-src="https://s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg" alt="">
</div>
                            <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="name external" title="4moms rockaRoo Multi Plush baby swing" target="_blank" rel="noopener nofollow">4moms rockaRoo Multi Plush baby swing</a>
<p>
        The 4moms rockaRoo provides the front to back gliding motion that babies love, in a com...    <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">[More]</a>
</p>
<div class="price">Price: <span>$179.99</span></div>
<div class="action"><a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">Buy Now</a></div>
                        </div></section></aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo"><div class="bottom-footer nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				News Vibrant			</span>
			<span class="sep"> | </span>
			Theme: news-vibrant by <a href="http://codevibrant.com/" rel="designer nofollow" target="_blank" class="external">CodeVibrant</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekmom.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekmom.com\/2022\/05\/before-you-head-to-the-hardware-store-read-tools\/":341205};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/05/before-you-head-to-the-hardware-store-read-tools/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=before-you-head-to-the-hardware-store-read-tools" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1.10' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1.10' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/navigation.js?ver=1.0.12' id='news-vibrant-navigation-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/sticky-setting.js?ver=20150309' id='nv-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/skip-link-focus-fix.js?ver=1.0.12' id='news-vibrant-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/nv-custom-scripts.js?ver=1.0.12' id='news-vibrant-custom-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.9-beta2' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://news.google.com/thank/js/v1/thank.js?ver=1.1' id='thank-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-beta2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5f04d87153ede54f9dd3ad34' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'34256382',post:'341205',tz:'-4',srv:'geekmom.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '34256382', '341205' ]);
</script>

</body>
</html>
<!--
	generated in 0.646 seconds
	124766 bytes batcached for 300 seconds
-->
