<!DOCTYPE HTML><html lang="en-US">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
		<script type="text/javascript">
			(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'https://geekfamilynetwork.com/dm-sso-endpoint/1590840006/?dm_action=domainmap-check-login-status&domain=geekmom.com';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body data-rsssl=1 onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tabletop Review: Why You Should Be Mixing Up Your &#039;Villainous&#039; Games - GeekMom</title>
	<meta name="description" content="GeekMom Elizabeth reviews the mix and match feature of Ravensburger&#039;s &#039;Disney Villainous&#039; Board Game Line." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tabletop Review: Why You Should Be Mixing Up Your &#039;Villainous&#039; Games - GeekMom" />
	<meta property="og:description" content="GeekMom Elizabeth reviews the mix and match feature of Ravensburger&#039;s &#039;Disney Villainous&#039; Board Game Line." />
	<meta property="og:url" content="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/" />
	<meta property="og:site_name" content="GeekMom" />
	<meta property="article:publisher" content="https://facebook.com/geekmomblog/" />
	<meta property="article:author" content="https://www.facebook.com/ElizabethMacAndrew/" />
	<meta property="article:published_time" content="2020-05-30T12:00:00+00:00" />
	<meta property="article:modified_time" content="2020-05-29T15:22:18+00:00" />
	<meta property="og:image" content="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?fit=1200%2C675&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/MacAndrewWriter" />
	<meta name="twitter:site" content="@geekmomblog" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekmom.com/#website","url":"https://geekmom.com/","name":"GeekMom","description":"Smart. Social. Savvy.","potentialAction":[{"@type":"SearchAction","target":"https://geekmom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675,"caption":"Several of the 'Disney Villainous' titles from Ravensburger. @RavensburgerNA"},{"@type":"WebPage","@id":"https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/#webpage","url":"https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/","name":"Tabletop Review: Why You Should Be Mixing Up Your 'Villainous' Games - GeekMom","isPartOf":{"@id":"https://geekmom.com/#website"},"primaryImageOfPage":{"@id":"https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/#primaryimage"},"datePublished":"2020-05-30T12:00:00+00:00","dateModified":"2020-05-29T15:22:18+00:00","author":{"@id":"https://geekmom.com/#/schema/person/3b549f9820878f1770fd9ec370cf9d51"},"description":"GeekMom Elizabeth reviews the mix and match feature of Ravensburger's 'Disney Villainous' Board Game Line.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/"]}]},{"@type":["Person"],"@id":"https://geekmom.com/#/schema/person/3b549f9820878f1770fd9ec370cf9d51","name":"Elizabeth MacAndrew","image":{"@type":"ImageObject","@id":"https://geekmom.com/#personlogo","inLanguage":"en-US","url":"https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?fit=96%2C72&ssl=1","caption":"Elizabeth MacAndrew"},"description":"Elizabeth MacAndrew didn't choose the geek life, it kicked down her front door and told her she was a Jedi. She lives in Arizona with her husband, two boys, two spoiled rescue dogs, and a ridiculous amount of Pop! Vinyls. Her favorite geeky hobbies include watching sci-fi/fantasy shows, tabletop gaming, and convincing herself that some day her reading pile won't be an entire bookcase.","sameAs":["https://www.facebook.com/ElizabethMacAndrew/","www.pinterest.com/onegeekymama","https://twitter.com/https://twitter.com/MacAndrewWriter"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tabletop-review-why-you-should-be-mixing-up-your-villainous-games" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-39719012-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-39719012-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekmom.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='blox-google-fonts' href='//fonts.googleapis.com/css?family=Open+Sans|Roboto' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pro-slider-carouselpw_pl_fontawesome-css'  href='https://geekmom.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/fontawesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_pl_public-css'  href='https://geekmom.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_pl_animate-css'  href='https://geekmom.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/animation/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_vs_custom_css-css'  href='https://geekmom.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/custom-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://geekmom.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://geekmom.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_fontawsome_css-css'  href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_animate_css-css'  href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_slick_css-css'  href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_loadawsome_css-css'  href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/loaders.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_priority_css-css'  href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/priority-navigation/priority-nav-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_hover_css-css'  href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/hover-css/hover.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_pagination_css-css'  href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/pagination/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_malihu_css-css'  href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/malihuscroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://geekmom.com/wp-content/plugins/formidable/css/formidableforms4.css' type='text/css' media='all' />
<link rel='stylesheet' id='blox-general-https-css'  href='https://geekmom.com/?blox-trigger=compiler&#038;file=general-https&#038;layout-in-use=template-3&#038;rand=1133704186' type='text/css' media='all' />
<link rel='stylesheet' id='blox-layout-template-3-https-css'  href='https://geekmom.com/?blox-trigger=compiler&#038;file=layout-template-3-https&#038;layout-in-use=template-3&#038;rand=2097150989' type='text/css' media='all' />
<link rel='stylesheet' id='blox-responsive-grid-https-css'  href='https://geekmom.com/?blox-trigger=compiler&#038;file=responsive-grid-https&#038;layout-in-use=template-3&#038;rand=1876057506' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://geekmom.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://geekmom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://geekmom.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://geekmom.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kodex-posts-likes-css'  href='https://geekmom.com/wp-content/plugins/kodex-posts-likes/public/css/kodex-posts-likes-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://geekmom.com/wp-content/uploads/sites/4/maxmegamenu/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://geekmom.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://geekmom.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://geekmom.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://geekmom.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ul_bete_front_css-css'  href='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/core.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://geekmom.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://geekmom.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="https://geekmom.com/wp-content/themes/GeekMom%202018/style.css" />

<!-- Scripts -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://geekmom.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/js/cookie/jquery.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_parameters = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php","wp_create_nonce":"e90e5d7cde"};
/* ]]> */
</script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/js/custom-js.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/lazysizes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/themes/bloxtheme/library/media/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://geekmom.com/?blox-trigger=compiler&#038;file=responsive-grid-js-https&#038;layout-in-use=template-3&#038;rand=918019145'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekmom.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-mom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kodex_posts_likes = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/kodex-posts-likes/public/js/kodex-posts-likes-public.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/themes/bloxtheme/library/blocks/navigation/js/selectnav.js'></script>
<script type='text/javascript' src='https://geekmom.com/?blox-trigger=compiler&#038;file=block-dynamic-js-layout-template-3-https&#038;layout-in-use=template-3&#038;rand=1056782293'></script>

<!--[if lt IE 9]>
<script src="https://geekmom.com/wp-content/themes/bloxtheme/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="https://geekmom.com/wp-content/themes/bloxtheme/library/media/js/ie8.js"></script>
<![endif]-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39719012-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39719012-4');
</script>

<!-- dslabs Header Tag -->
<script async type="text/javascript">
var bob_cb = '1';
bob_cb= ((new Date()).getTime() + "-" + Math.floor(Math.random() * 1000000) +""+ Math.floor(Math.random() * 1000000)).substr(0,24);
(function() {
var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_010.js?ad_unit_id=132951142&bob_cb=' + bob_cb;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>
<!-- End dslabs Header Tag -->

<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script>
/* Wrapper for Nexstar, generated on 2018-06-12T12:51:05-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'XpJ7SGe1DU9vaFmwKzxX6MwEGM8',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||OTY3NzI1NjIy,|||MTAyMjkyNjM0Mg==,|||MjI0NDI0OTc3Mg==,|||MjI0ODU4NDM5NQ==,|||MjI0OTAxMTM1OQ==,|||MjI0OTAxMTM2Mg==,|||ODE5OTU3Mzgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="https://geekmom.com/feed/" title="GeekMom" />
<link rel="pingback" href="https://geekmom.com/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="GeekMom &raquo; Feed" href="https://geekmom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GeekMom &raquo; Comments Feed" href="https://geekmom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GeekMom &raquo; Tabletop Review: Why You Should Be Mixing Up Your &#8216;Villainous&#8217; Games Comments Feed" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/feed/" />
<link rel='https://api.w.org/' href='https://geekmom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekmom.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p2jJEi-1nHW' />
<link rel="alternate" type="application/json+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2020%2F05%2Ftabletop-review-why-you-should-be-mixing-up-your-villainous-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2020%2F05%2Ftabletop-review-why-you-should-be-mixing-up-your-villainous-games%2F&#038;format=xml" />
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>


<!-- WPMobile.App -->
<meta name="theme-color" content="#ffffff" />
<meta name="msapplication-navbutton-color" content="#ffffff" />
<meta name="apple-mobile-web-app-status-bar-style" content="#ffffff" />
<!-- / WPMobile.App -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script>try{window.webkit.messageHandlers.wpmobile.postMessage('resetbadge');} catch(err) {}</script><link rel="icon" href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/cropped-GeekMom-Square-Favicon-122817-100.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/cropped-GeekMom-Square-Favicon-122817-100.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/cropped-GeekMom-Square-Favicon-122817-100.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/cropped-GeekMom-Square-Favicon-122817-100.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css"></style>
		<script type="text/javascript"></script>
				<style type="text/css" id="wp-custom-css">
				.block-type-content a.post-thumbnail img {
	width: 100%;
	height: auto;
}

/*mediavine sidebar fix*/
@media only screen and (min-width: 769px) {
	.column-1.grid-width-8 {
		max-width: calc(100% - 332px - 2.985074627%);
	}
	
	.column-2.grid-width-4 {
		min-width: 332px;
	}
}

@media only screen and (max-width: 359px) {
	.independent-grid {
		padding-left: 10px !important;
		padding-right: 10px !important;
	}
}

/*end mediavine sidebar fix*/			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-329464 single-format-standard mega-menu-navigation-block-bcf5a010ef4b681e custom responsive-grid-enabled responsive-grid-active layout-single-post-329464 layout-using-template-3 wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-wyq5a075df520e71" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-we75a010ef4b5f90 wrapper-first" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-bcf5a010ef4b681e" class="block block-type-navigation block-fluid-height" data-alias="Top Menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><div id="mega-menu-wrap-navigation_block_bcf5a010ef4b681e" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-logo-block mega-toggle-block-1' id='mega-toggle-block-1'><a class="mega-menu-logo" href="https://geekmom.com" target="_self"><img class="mega-menu-logo" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/01/GeekMom-Logo-Small.png?fit=150%2C90&amp;ssl=1" /></a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-2' id='mega-toggle-block-2' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-navigation_block_bcf5a010ef4b681e" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1024" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-float-left mega-hide-on-mobile mega-menu-item-298219' id='mega-menu-item-298219'><a class='mega-menu-link mega-menu-logo' href='https://geekmom.com/'><img class='mega-menu-logo' width='150' height='90' src='https://geekmom.com/wp-content/uploads/sites/4/2018/01/GeekMom-Logo-Small.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-tabbed mega-hide-arrow mega-has-icon mega-icon-left mega-menu-megamenu mega-menu-item-298263' id='mega-menu-item-298263'><a class="dashicons-menu mega-menu-link" aria-haspopup="true" aria-expanded="false" tabindex="0">Browse GeekMom<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298270' id='mega-menu-item-298270'><a class="mega-menu-link">Info<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-298303' id='mega-menu-item-298303'><a class="mega-menu-link" href="https://geekmom.com/about-geekmom/">About GeekMom</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-298307' id='mega-menu-item-298307'><a class="mega-menu-link" href="https://geekmom.com/sponsorsadvertisors/">Advertise on GeekMom</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-298306' id='mega-menu-item-298306'><a class="mega-menu-link" href="https://geekmom.com/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298305' id='mega-menu-item-298305'><a class="mega-menu-link" href="https://geekmom.com/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-funder mega-menu-columns-1-of-3 mega-menu-item-298332' id='mega-menu-item-298332'><a class="mega-menu-link" href="https://geekmom.com/support/support-geekmom/">Support GeekMom</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-megamenu mega-menu-item-298221' id='mega-menu-item-298221'><a class="mega-menu-link" href="https://geekmom.com/recent-posts/">All Recent Posts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298222' id='mega-menu-item-298222'><a class="mega-menu-link" href="https://geekmom.com/category/diy/">DIY<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298223' id='mega-menu-item-298223'><a class="mega-menu-link" href="https://geekmom.com/category/diy/block-of-the-month/">Block of the Month</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298224' id='mega-menu-item-298224'><a class="mega-menu-link" href="https://geekmom.com/category/diy/clothing-and-cosplay/">Clothing and Cosplay</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298225' id='mega-menu-item-298225'><a class="mega-menu-link" href="https://geekmom.com/category/diy/cooking-and-recipes/">Cooking and Recipes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298226' id='mega-menu-item-298226'><a class="mega-menu-link" href="https://geekmom.com/category/diy/pinbusted-or-pintrusted/">PinBusted or PinTrusted</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298227' id='mega-menu-item-298227'><a class="mega-menu-link" href="https://geekmom.com/category/diy/printable-fun/">Printable Fun</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298265' id='mega-menu-item-298265'><a class="mega-menu-link" href="https://geekmom.com/category/diy/">View All in DIY</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298229' id='mega-menu-item-298229'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/">Entertainment<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298230' id='mega-menu-item-298230'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298231' id='mega-menu-item-298231'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/comic-books-entertainment-geekmom/">Comic Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298232' id='mega-menu-item-298232'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/conventions/">Conventions</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298233' id='mega-menu-item-298233'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/games/">Games</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298234' id='mega-menu-item-298234'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/music-entertainment-geekmom/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-columns-1-of-3 mega-menu-item-298235' id='mega-menu-item-298235'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/travel-entertainment-geekmom/">Travel<span class="mega-indicator"></span></a>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-298236' id='mega-menu-item-298236'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/travel-entertainment-geekmom/geeky-states-of-america/">Geeky States of America</a></li>		</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298237' id='mega-menu-item-298237'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/">TV and Movies<span class="mega-indicator"></span></a>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-298238' id='mega-menu-item-298238'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/forgotten-fandoms/">Forgotten Fandoms</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-298239' id='mega-menu-item-298239'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/youtube-and-streaming/">YouTube and Streaming</a></li>		</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298240' id='mega-menu-item-298240'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/video-games/">Video Games</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-columns-1-of-3 mega-menu-item-298266' id='mega-menu-item-298266'><a class="mega-menu-link" href="https://geekmom.com/category/entertainment-geekmom/">View All in Entertainment</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298264' id='mega-menu-item-298264'><a class="mega-menu-link">Family<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298228' id='mega-menu-item-298228'><a class="mega-menu-link" href="https://geekmom.com/category/education-geekmom/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298241' id='mega-menu-item-298241'><a class="mega-menu-link" href="https://geekmom.com/category/family/">Family</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298252' id='mega-menu-item-298252'><a class="mega-menu-link" href="https://geekmom.com/category/holidays/">Holidays</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298242' id='mega-menu-item-298242'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/">Columns<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298243' id='mega-menu-item-298243'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/adventures-instant-potting/">Adventures in Instant Potting</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298244' id='mega-menu-item-298244'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/be-the-artist/">Be the Artist</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298245' id='mega-menu-item-298245'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/between-the-bookends/">Between the Bookends</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298247' id='mega-menu-item-298247'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/comic-book-corner/">Comic Book Corner</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-301253' id='mega-menu-item-301253'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/geekasaurus/">Geekasaurus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298248' id='mega-menu-item-298248'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/geek-speaks-fiction/">Geek Speaks…Fiction!</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298249' id='mega-menu-item-298249'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/procrastination-destination/">Procrastination Destination</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298250' id='mega-menu-item-298250'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/puzzle-of-the-week/">Puzzle of the Week</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298251' id='mega-menu-item-298251'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/weekly-dc-comics-capsule-reviews/">Weekly DC Comics Capsule Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298267' id='mega-menu-item-298267'><a class="mega-menu-link" href="https://geekmom.com/category/featured-columns/">View All in Columns</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298253' id='mega-menu-item-298253'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/">Reviews<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298254' id='mega-menu-item-298254'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/apps/">Apps</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298255' id='mega-menu-item-298255'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/electronics-reviews-geekmom/">Electronics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298256' id='mega-menu-item-298256'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/household-gadgets/">Household Gadgets</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298257' id='mega-menu-item-298257'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/toys-reviews-geekmom/">Toys</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298268' id='mega-menu-item-298268'><a class="mega-menu-link" href="https://geekmom.com/category/reviews-geekmom/">View All in Reviews</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298258' id='mega-menu-item-298258'><a class="mega-menu-link" href="https://geekmom.com/category/science/">Science<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298259' id='mega-menu-item-298259'><a class="mega-menu-link" href="https://geekmom.com/category/science/experiments/">Experiments</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298260' id='mega-menu-item-298260'><a class="mega-menu-link" href="https://geekmom.com/category/science/health-science/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298261' id='mega-menu-item-298261'><a class="mega-menu-link" href="https://geekmom.com/category/science/summer-science-fun/">Summer Science Fun</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-298262' id='mega-menu-item-298262'><a class="mega-menu-link" href="https://geekmom.com/category/science/technology-science/">Technology</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-298269' id='mega-menu-item-298269'><a class="mega-menu-link" href="https://geekmom.com/category/science/">View All in Science</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-menu-item-298271' id='mega-menu-item-298271'><a class="mega-menu-link">Shop<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-3 mega-menu-item-298309' id='mega-menu-item-298309'><a class="mega-menu-link external" href="https://deals.geekdad.com" rel="nofollow" target="_blank">Daily Deals</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-3 mega-menu-item-298308' id='mega-menu-item-298308'><a class="mega-menu-link external" href="http://geekdad.bigcartel.com/" rel="nofollow" target="_blank">GeekMom Merch</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-298272' id='mega-menu-item-298272'><a target="_blank" class="mega-menu-link external" href="https://geekdad.com" tabindex="0" rel="nofollow">Visit GeekDad</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-298273' id='mega-menu-item-298273'><a target="_blank" class="mega-menu-link external" href="https://geekfamilynetwork.com" tabindex="0" rel="nofollow">Browse the GeekFamilyNetwork</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298274' id='mega-menu-item-298274'><a class='mega-menu-link mega-menu-logo' href='https://geekmom.com/feed/' target='_blank'><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/RSS.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298275' id='mega-menu-item-298275'><a class="mega-menu-link mega-menu-logo external" href='https://pinterest.com/geekmomblog/' rel="nofollow" target="_blank"><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/Pinterest.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298276' id='mega-menu-item-298276'><a class="mega-menu-link mega-menu-logo external" href='http://instagram.com/geekmomblog/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/Instagram.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298277' id='mega-menu-item-298277'><a class="mega-menu-link mega-menu-logo external" href='https://plus.google.com/+Geekmom/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/Google.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298278' id='mega-menu-item-298278'><a class="mega-menu-link mega-menu-logo external" href='https://twitter.com/geekmomblog/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/Twitter.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-298279' id='mega-menu-item-298279'><a class="mega-menu-link mega-menu-logo external" href='https://facebook.com/geekmomblog/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekmom.com/wp-content/uploads/sites/4/2017/12/Facebook.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-menu-item-298280' id='mega-menu-item-298280'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://geekmom.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
						
					</form></div></li></ul></div></div>
</div>

</nav>

</section>

</section>


</div>

</div>

<div id="wrapper-wt15a2f000308ec2" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-w8g5a2efe55a6f95" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-12 grid-width-12">
<section id="block-bz15a2efe55a737d" class="block block-type-social block-fixed-height" data-alias="Mobile Social">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="https://facebook.com/geekmomblog/" target="_blank" alt="GeekMom Facebook" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/Facebook.png" alt="GeekMom Facebook" title="Facebook" class="img-1"  /></a></li><li><a href="http://twitter.com/geekmomblog/" target="_blank" alt="GeekMom Twitter" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/Twitter.png" alt="GeekMom Twitter" title="Twitter" class="img-2"  /></a></li><li><a href="https://plus.google.com/+Geekmom/" target="_blank" alt="GeekMom Google+" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/Google.png" alt="GeekMom Google+" title="Google+" class="img-3"  /></a></li><li><a href="http://instagram.com/geekmomblog/" target="_blank" alt="GeekMom Instagram" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/Instagram.png" alt="GeekMom Instagram" title="Instagram" class="img-4"  /></a></li><li><a href="https://pinterest.com/geekmomblog/" target="_blank" alt="GeekMom Pinterest" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/Pinterest.png" alt="GeekMom Pinterest" title="Pinterest" class="img-5"  /></a></li><li><a href="https://geekmom.com/feed/" target="_blank" alt="GeekMom RSS"><img src="https://geekfamilynetwork.com/geekmom/wp-content/uploads/sites/4/2017/12/RSS.png" alt="GeekMom RSS" title="RSS" class="img-6"  /></a></li></ul></div>
</div>

</section>

</section>

</section>


</div>

</div>

<div id="wrapper-wrn5a35b44fa9a39" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-12-75-40 responsive-grid" data-alias="Single Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-8">
<div id="block-b9w5a075df52131e" class="main-content block block-type-content block-fluid-height" data-alias="Single Post Content">
<div class="block-content">
<div class="loop"><article id="post-329464" class="post-329464 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-geekmom author-elizabethpawson " itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title" itemprop="headline">Tabletop Review: Why You Should Be Mixing Up Your &#8216;Villainous&#8217; Games</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2020-05-30T08:00:00-04:00">May 30, 2020</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="https://geekmom.com/author/elizabethmacandrew/" title="View all posts by Elizabeth MacAndrew" itemprop="url"><span class="entry-author-name" itemprop="name">Elizabeth MacAndrew</span></a></span> &bull; <a href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/#respond" title="Tabletop Review: Why You Should Be Mixing Up Your &#8216;Villainous&#8217; Games &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><figure id="attachment_329537" aria-describedby="caption-attachment-329537" style="width: 1200px" class="wp-caption alignnone"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329537" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-main/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590433769&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-Main" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329537 size-full" src="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Main.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329537" class="wp-caption-text">Several of the &#8216;Disney Villainous&#8217; titles from Ravensburger. @RavensburgerNA</figcaption></figure>
<p>It&#8217;s always great when you love a board game, and it can really be awesome when that board game is designed to have an expansion. However, with expansions often comes a series of common questions for board gamers. Is the expansion worth the money and shelf space? Will I actually get to play the expansion or will I simply play the base game a million times? We&#8217;ve found ourselves in that position before, including feeling like we&#8217;re teaching the base game a bunch of times to new gamers. We love teaching and sharing games, but it can result in those expansions collecting dust when we don&#8217;t want to overwhelm newer gamers with too many new rules at once.</p>
<p>That&#8217;s when we noticed a concept that&#8217;s starting to pop up more and more in board games: expansions that can act as stand-alone games or be played by themselves. Ravensburger&#8217;s <em>Villainous</em> series takes this idea to the next level. One of the biggest draws as a game series is that you can actually mix and match the playable characters from the sets. It almost gives off a feel of a board game done CCG style. I was eager to check out just how this mixing up of sets worked. Ravensburger provided me with copies of <em>Disney </em><i>Villainous: The Worst Takes It All </i>and<i> Disney Villainous: Wicked to the Core. </i>and we bought <em>Disney Villainous: Evil Comes Prepared</em> ourselves.  For purposes of this review, I will be focused on a game combining pieces from these games. If you would like a more detailed version of any of the games on their own, check out GeekDad Jonathan&#8217;s review of <a href="https://geekdad.com/2018/07/practice-your-evil-laugh-its-time-to-get-villainous/" class="external" rel="nofollow" target="_blank"><em>Disney Villainous: The Worst Takes It All</em></a>. or GeekDad Rob&#8217;s reviews of <a href="https://geekdad.com/2020/03/villainous-is-back-again-with-three-new-baddies-in-perfectly-wretched/" class="external" rel="nofollow" target="_blank"><em>Disney Villainous: Perfectly Wretched</em></a>, <a href="https://geekdad.com/2019/07/the-villainous-franchise-expands-again-with-evil-comes-prepared/" class="external" rel="nofollow" target="_blank"><em>Disney Villainous: Disney Villainous: Evil Comes Prepared</em></a>, and <a href="https://geekdad.com/2019/03/be-bad-guys-with-villainous-wicked-to-the-core/" class="external" rel="nofollow" target="_blank"><em>Disney Villainous: Wicked to the Core</em></a>.</p>
<h2>What Are the <em>Disney Villainous</em> Games?</h2>
<p>The<em> Disney Villainous</em> games place you as one of the Disney franchise&#8217;s highly recognizable villains trying to accomplish your own evil goals before any of the other villains do. Players will battle against beloved Disney heroes as well as try to throw roadblocks up to keep other villains from claiming their own victories. The games are designed for players ages 10+ and take between 40 to 120 minutes to play. The base game, The Worst Takes It All, comes with enough characters for a six-player game and has an MSRP of $44.99.  The expansion games (<em>Perfectly Wretched</em>, <em>Evil Comes Prepared</em>, and <em>Wicked to the Core</em>) each come with enough characters for a three-person game on their own and have an MSRP of $24.99 each.</p>
<h2>Combination Game Components</h2>
<figure id="attachment_329540" aria-describedby="caption-attachment-329540" style="width: 1200px" class="wp-caption alignnone"><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Components.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329540" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-components/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Components.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590434944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-Components" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Components.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Components.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329540 size-full" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Components.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Components.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Components.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Components.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Components.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Components.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329540" class="wp-caption-text">Components for our combined game. Photo by Elizabeth MacAndrew.</figcaption></figure>
<p>For our three-player game, we combined characters and components from <em>The Worst Takes It All</em>, <em>Evil Comes Prepared</em>, and <em>Wicked to the Core</em>. Our game used the following:</p>
<p>From <em>The Worst Takes It All</em>:</p>
<ul>
<li>Instruction Booklet</li>
<li>Power Token Cup</li>
<li>80 Power Tokens</li>
<li>3 Reference Guides</li>
<li>Captain Hook Board, Mover, Villain Guide, 30 Villain Cards, 15 Fate Cards, and Lock Token</li>
</ul>
<p>From <em>Evil Comes Prepared</em>:</p>
<ul>
<li>Ratigan Board, Mover, Villain Guide, 30 Villain Cards, 15 Fate Cards, and the two-sided Ratigan Objective Card</li>
</ul>
<p>From <em>Wicked to the Core</em>:</p>
<ul>
<li>Hades Board, Mover, Villain Guide, 30 Villain Cards, 15 Fate Cards</li>
</ul>
<p>I will note that the quality of the pieces is consistent through the base game and expansions. The biggest difference is the base game has a stylized cup to hold all of the Power Tokens, so we used that one because it does a great job of keeping the tokens together and, frankly, looks pretty cool. We grabbed the Instruction Booklet and Reference Guides from the base game too just keep it easier to remember which parts came from which game. The booklet had the same game rules as any of the other expansions, although it does make a note on which characters have alternate setups. However, the actual details of those setups as well as anything you need to know about playing a particular character come in the individual Villain Guides. My husband was the only one who had not tested a game out yet and was able to read the rules from the base game even though he was playing a villain from an expansion.</p>
<p>The cards are all of a decent thickness with beautiful art straight from the movies. The Fate Cards are white on the back and the Villain Cards are all color-coded on the back for each villain which helps in IDing which set belongs to who. The boards are a nice thickness and fold up with a nice compactness. The art is equally gorgeous and color themed to match the Villain Card Decks. The little Movers are a stylized abstract design that pulls enough recognizable elements that each villain is easy to identify. Again, their color scheme matches the rest of their pieces.</p>
<p>The fate tokens have a decent thickness to them and should hold up well considering how often they have to be handled. It&#8217;s clear that time has been taken and attention paid to the sort of details that fans of the franchise will appreciate.</p>
<h2>How to Play Combined <em>Villainous</em></h2>
<p>The beauty of combining these games is that it really is the same rules. Some games the expansions require additional rules for adding each expansion, but for <em>Villainous</em> a different expansion does not change the base rules. Each character has a set of rules unique to them but those rules don&#8217;t change even if they are being played with characters from the other games. If you are playing a game with four or more players there are notes on how many Power Tokens each player starts with (based on turn order) and an additional rule for using a Fate Token to prevent a player from getting hit with Fate Cards twice in a row.</p>
<h3>Goal</h3>
<figure id="attachment_329547" aria-describedby="caption-attachment-329547" style="width: 1200px" class="wp-caption alignnone"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Objectives.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329547" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-objectives/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Objectives.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590670188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-Objectives" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Objectives.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Objectives.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329547 size-full" src="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Objectives.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Objectives.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Objectives.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Objectives.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Objectives.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Objectives.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329547" class="wp-caption-text">The Villain Objectives are on the Villain Boards to the very left. Photo by Elizabeth MacAndrew.</figcaption></figure>
<p>The goal of any <em>Villainous</em> character is to complete your villain&#8217;s goal before any of the other villains can complete their goal. Each villain has their own unique goal and Villain Guide. They may have special setups or additional tokes unique to their goal or, like Ratigan, a goal that can change under certain circumstances. All Villains will find themselves recruiting Allies, defeating Heroes, and trying to use Fate to muck up other Villains&#8217; attempts to gain the upper hand first.</p>
<h3>Setup</h3>
<figure id="attachment_329548" aria-describedby="caption-attachment-329548" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="329548" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-playerview/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-PlayerView.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590435262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-PlayerView" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-PlayerView.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-PlayerView.jpg?fit=1000%2C563&amp;ssl=1" class="size-full wp-image-329548" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-PlayerView.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-PlayerView.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-PlayerView.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-PlayerView.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-PlayerView.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-PlayerView.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-329548" class="wp-caption-text">Player view after setup. Photo by Elizabeth MacAndrew.</figcaption></figure>
<p>One of the biggest concerns in a game like this is if the setup is going to be ridiculously complicated by mixing up sets. No one wants to spend insane amounts of time setting up a game that&#8217;s aimed heavily towards families. My kids get impatient enough setting up games as is. Luckily, the designers really thought this whole process through. Even the game boxes are designed in a way to make pieces easy to find with carved-out sections for Figures and Card decks. Everything else an individual player needs can be found by sorting through a few boards and peeking into two bags and the second bag is only needed when a character has unique tokens. Overall, it does not take much in the way of extra work to play a combined version.</p>
<p>To set up the game, players do the following:</p>
<ol>
<li>Set up the Game Tokens where all players can reach them.</li>
<li>Give Each player a Reference Card if needed.</li>
<li>Select a Villain to play. Each player needs the Mover, Villain Deck, Fate Deck, Board, and Villain Guide to go with their Villain. Have players check to see if their Villain requires any extra tokens.</li>
<li>Each player sets up their play area known as their Realm. The Board is opened up and set in front of the player. Next, the Villain Mover goes on the leftmost location. The Villain Card Deck is shuffled and placed to the left of the board. The Fate Deck is Shuffled and placed to the right of the board. If the Villain Guide requires any additional setup, players should do that now. With the play area set up, players each draw four Villain cards that they do not reveal to the other players.</li>
<li>Decide who goes first. The first player starts with no Power Tokens, the second player gets 1 Power Token, and the third player gets 2 Power tokens.</li>
</ol>
<h3>Game Play</h3>
<p>At first look, the rules might feel like a lot, but it&#8217;s really just a matter of learning the different Actions and Cards Types. Otherwise, the turn mechanic is pretty straightforward.</p>
<p><em>Player Turn</em></p>
<figure id="attachment_329538" aria-describedby="caption-attachment-329538" style="width: 1200px" class="wp-caption alignnone"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Actions.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329538" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-actions/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Actions.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590435610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-Actions" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Actions.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Actions.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329538 size-full" src="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Actions.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Actions.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Actions.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Actions.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Actions.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Actions.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329538" class="wp-caption-text">Each turn players move to a new Location, they have a new set of Actions they can play. Photo by Elizabeth MacAndrew.</figcaption></figure>
<p>The players do the following actions on their turn:</p>
<ol>
<li>Move their Villain Mover: Villains must move to a new location each turn.</li>
<li>Perform Actions: Each location has a selection of Actions a player can take. They can elect to take or not take any of the actions and the actions may be performed in any order. Note, some cards played to that location may block or add Action choices.</li>
<li>Draw Cards: At the end of the turn, a player with less than four Villain Cards may draw more until they have four again.</li>
</ol>
<p><em>Actions</em></p>
<p>Not every character will have every Action choice within a Location or their Realm. Action symbols are explained on the Reference Cards, which are especially useful when you are first learning the game.</p>
<ul>
<li>Gain Power: The number of Power Tokens you may take is indicated on the Symbol.<br />
<a href="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Effect.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329542" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-effect/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Effect.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590435705&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-Effect" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Effect.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Effect.jpg?fit=1000%2C563&amp;ssl=1" class="alignnone wp-image-329542 size-full" src="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Effect.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Effect.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Effect.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Effect.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Effect.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Effect.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a></p>
<ul id="attachment_329542" class="wp-caption alignnone" style="width: 1200px">Cards often have a Power Token cost to play. Photo by Elizabeth MacAndrew.</ul>
</li>
<li>Play a Card: You can do this Action once for every Play a Card Symbol in your Location. Cards often cost Power Tokens to play (discard the Power Tokens back to the pile when you play the card). Items and Allies are played to the bottom of a Location and may be played in any Location unless noted on the card or Villain Guide.</li>
<li>Activate: Activate an Item in your Realm and pay the Activation Cost in Power Tokens.</li>
<li>Move an Item or Ally: Move an Item or Ally to an adjacent Location. Items Bound to Allies cannot be moved on their own, but if the Ally is moved they take any Bound Items with them.</li>
<li>Move a Hero: Move a Hero to an adjacent location taking any Bound Items with them.
<p><figure id="attachment_329544" aria-describedby="caption-attachment-329544" style="width: 1200px" class="wp-caption alignnone"><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Fate.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329544" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-fate/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Fate.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590435774&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-Fate" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Fate.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Fate.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329544 size-full" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Fate.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Fate.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Fate.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Fate.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Fate.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Fate.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329544" class="wp-caption-text">Choosing between Fate Cards. Photo by Elizabeth MacAndrew.</figcaption></figure></li>
<li>Fate: Choose another player to target and select two of their Fate Cards. Pick one and put the other in their Fate Deck Discard Pile. You decide how to use the Fate card&#8217;s ability. Heroes must be placed along the top row.
<p><figure id="attachment_329550" aria-describedby="caption-attachment-329550" style="width: 1200px" class="wp-caption alignnone"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Vanquish.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329550" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-vanquish/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Vanquish.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590670658&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-Vanquish" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Vanquish.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Vanquish.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329550 size-full" src="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Vanquish.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Vanquish.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Vanquish.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Vanquish.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Vanquish.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Vanquish.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329550" class="wp-caption-text">Vanquishing a Hero. Photo by Elizabeth MacAndrew.</figcaption></figure></li>
<li>Vanquish: Defeat a Hero in your Realm. Each Hero or Ally has a Strength value that may be enhanced by Items. Allies can be combined to defeat a Hero. When your combined Ally Strength equals or surpasses the Hero&#8217;s Strength, the Hero is defeated and sent back to the Fate Discard Pile along with any Bound Items. Any Allies you used and their Bound Items are then sent to the Villain Card Discard Pile.</li>
<li>Discard Cards: Discard as many Villain Cards as you wish face up in their Discard Pile. You may not draw new Villain Cards until the end of your turn.</li>
</ul>
<p><em>Types of Cards</em></p>
<p>The following types of cards will appear throughout the game:</p>
<figure id="attachment_329543" aria-describedby="caption-attachment-329543" style="width: 1200px" class="wp-caption alignnone"><a href="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-EffectCards.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329543" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-effectcards/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-EffectCards.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590670494&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-EffectCards" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-EffectCards.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-EffectCards.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329543 size-full" src="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-EffectCards.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-EffectCards.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-EffectCards.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-EffectCards.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-EffectCards.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-EffectCards.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329543" class="wp-caption-text">A selection of Effect Cards. Photo by Elizabeth MacAndrew.</figcaption></figure>
<ul>
<li>Effect: Appear in both Villain Card and Fate Decks. Usually have a cost that much is paid with Power Tokens to activate. Follow the card directions and then discard to the appropriate pile face up. If you cannot carry out the Effect, it cannot be played.
<p><figure id="attachment_329539" aria-describedby="caption-attachment-329539" style="width: 1200px" class="wp-caption alignnone"><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-AllyCards.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329539" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-allycards/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-AllyCards.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590670377&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-AllyCards" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-AllyCards.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-AllyCards.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329539 size-full" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-AllyCards.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-AllyCards.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-AllyCards.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-AllyCards.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-AllyCards.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-AllyCards.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329539" class="wp-caption-text">A selection of Ally Cards. Photo by Elizabeth MacAndrew.</figcaption></figure></li>
<li>Ally: These are henchman that help you carry out your nefarious goals. They require Power Tokens to play and may be put in any Location. Each Ally has an Ability that might impact other cards or actions. They can only be used to Vanquish Heroes in the same Location as they are and get discarded after being used to Vanquish.
<p><figure id="attachment_329545" aria-describedby="caption-attachment-329545" style="width: 1200px" class="wp-caption alignnone"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-HeroCards.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329545" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-herocards/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-HeroCards.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590670390&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-HeroCards" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-HeroCards.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-HeroCards.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329545 size-full" src="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-HeroCards.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-HeroCards.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-HeroCards.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-HeroCards.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-HeroCards.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-HeroCards.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329545" class="wp-caption-text">A selection of Hero Cards. Photo by Elizabeth MacAndrew.</figcaption></figure></li>
<li>Hero: These are those pesky do-gooders that you are trying to thwart. Heroes come from the Fate Deck and can block Actions until they are Vanquished. They also come with Abilities to make your job harder. Sometimes a particular Hero must be defeated in order for a player to reach their Objective.
<p><figure id="attachment_329546" aria-describedby="caption-attachment-329546" style="width: 1200px" class="wp-caption alignnone"><a href="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ItemCards.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329546" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-itemcards/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ItemCards.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590670365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-ItemCards" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ItemCards.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ItemCards.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329546 size-full" src="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ItemCards.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ItemCards.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ItemCards.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ItemCards.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ItemCards.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ItemCards.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329546" class="wp-caption-text">A selection of Item Cards. Photo by Elizabeth MacAndrew.</figcaption></figure></li>
<li>Item: Villain Card Items need a Power Token cost to play, but Fate Deck ones do not. Some Items need to be attached to a Hero or Ally, others stand on their own. Items that must be Bound cannot be played if there is no one to whom they can Bind. Items may need to be discarded after use and Bound Items follow the Hero or Ally to whom they are Bound.
<p><figure id="attachment_329541" aria-describedby="caption-attachment-329541" style="width: 1200px" class="wp-caption alignnone"><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ConditionCards.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329541" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-conditioncards/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ConditionCards.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590670483&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-ConditionCards" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ConditionCards.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ConditionCards.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329541 size-full" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ConditionCards.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ConditionCards.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ConditionCards.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ConditionCards.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ConditionCards.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-ConditionCards.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329541" class="wp-caption-text">A selection of Condition Cards. Photo by Elizabeth MacAndrew.</figcaption></figure></li>
<li>Condition: These are played during an Opponent&#8217;s turn when a certain condition is met. Any number of Conditions can be played at once. Once used, they are discarded to the Villain Card Discard Pile.</li>
</ul>
<p><em>Game End</em></p>
<figure id="attachment_329552" aria-describedby="caption-attachment-329552" style="width: 1200px" class="wp-caption alignnone"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Winner.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="329552" data-permalink="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/vmg-winner/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Winner.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590439090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VMG-Winner" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Winner.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Winner.jpg?fit=1000%2C563&amp;ssl=1" class="wp-image-329552 size-full" src="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Winner.jpg?resize=1200%2C675&#038;ssl=1" alt="" width="1200" height="675" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Winner.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Winner.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Winner.jpg?resize=1000%2C563&amp;ssl=1 1000w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Winner.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/VMG-Winner.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-329552" class="wp-caption-text">Hades wins the game. Photo by Elizabeth MacAndrew.</figcaption></figure>
<p>The game ends as soon as one player reaches their Villain&#8217;s Objective and is declared the winner.</p>
<h2>Why You Should Be Playing Combined <em>Villainous</em></h2>
<p>First of all, <em>Villainous</em> is a great game series. Part of the beauty is that once you know the rules of any of the games, you can play all of them and it doesn&#8217;t really matter which of the games you buy first! So if you&#8217;re worried that the base game is out at your favorite source for board games, you can buy the expansions and still be playing the same game, just with a different set of characters.</p>
<p>The component pieces are well made, nicely color-coordinated for separating out, and done with a quality of attention to detail that Disney fans should really appreciate and the price range for the games, as reflected by component quality, is clearly in favor of the players.</p>
<p>Setup for mixing your games does not take much in the way of work, especially since the box is designed to make it easier to find each Villain&#8217;s pieces. Since every Villain&#8217;s components stay within their own Realm, it also makes clean up a lot easier. There are some card games I love playing combined, but once the game is over you have to unmix all of the cards, which often makes you ask yourself if the cleanup effort is worth combining things.</p>
<p>Having more Villain choices only makes the gameplay more fun. Each Villain has its own strategy and weaknesses that can be exploited. Each game feels a little different when you scramble which Villains are in the game because it changes how you not only help your Villain but how you work to thwart the other Villains around you. This makes all of the games seriously re-playable and increases the odds that you are buying expansions that get played. It becomes less about which game are you playing and more about which Villain do you want to be today.</p>
<p>The game itself hits that perfect sweet spot where adults will enjoy playing the game on their own, but the mechanic is simple enough for a lot of kids to join in. The strategy component is significant as you do need to sort out how to play your cards to help you meet your Objective best while stopping other Villains. For this reason, you can probably fudge the age with any kid already used to games geared at ages 10+, but a kid of 10 or younger may struggle to teach the game to a group of other kids on their own. The different Actions and Card types may feel overwhelming at first and you may keep the Instruction Booklet next to you during your first play, but by the end of your first game, you know the game, you know the Actions, and you know the Card types. What you don&#8217;t know is how to master every Villain play style, and with 15 Villains between the four titles, that&#8217;s a lot of game playtime.</p>
<p>How well Ravensburger did the &#8220;play it by itself or combine games&#8221; aspect of the design honestly makes me hope more Villains will get added because those will be instant buys for games. In fact, I feel they did so well with this one, I was super excited to hear there is going to be a <em>Marvel Villainous</em> game releases later this year. My understanding is it cannot mix and match with the <em>Disney Villainous</em> games, but if it has the same &#8220;play by itself or combines with future expansion&#8221; design that <em>Villainous</em> does, that&#8217;s going to be another instant purchase for our Marvel-loving household.</p>
<p>The <em>Villainous</em> titles range from an MSRP of $24.99 for the expansions to $34.99 for the base game and can be found through several major retailers including <a href="https://www.amazon.com/s?k=villainous+game&amp;ref=nb_sb_noss_1" class="external" rel="nofollow" target="_blank">Amazon</a>, <a href="https://www.target.com/s?searchTerm=villainous&amp;category=0%7CAll%7Cmatchallpartial%7Call+categories" class="external" rel="nofollow" target="_blank">Target</a>, and <a href="https://www.barnesandnoble.com/s/villainous?_requestid=718500" class="external" rel="nofollow" target="_blank">Barnes and Noble</a>. Prices and availability of particular titles may vary between the retailers.</p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Elizabeth MacAndrew on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i1.wp.com/geekmom.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?ssl=1" data-recalc-dims="1"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-329464" class="share-twitter sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-329464" class="share-facebook sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-329464" class="share-linkedin sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-329464" class="share-pinterest sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-329464" class="share-skype sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://geekmom.com/category/entertainment-geekmom/games/" rel="category tag">Games</a>, <a href="https://geekmom.com/category/geekmom/" rel="category tag">GeekMom</a>
<br />
Tags: 
<br /></footer></article></div>
</div>

</div>
<div id="block-bil5a076c4265fdc" class="main-author block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bil5a076c4265fdc block-original-b3c5a1a0f1bb0d41" data-alias="Author Bio Box">
<div class="block-content">
<div id="author-bio-box" style="background: #f8f8f8; border-top: 2px solid #cccccc; border-bottom: 2px solid #cccccc; color: #333333"><h3><a style="color: #555555;" href="https://geekmom.com/author/elizabethmacandrew/" title="All posts by Elizabeth MacAndrew" rel="author">Elizabeth MacAndrew</a></h3><div class="bio-gravatar"><img width="70" height="53" src="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?fit=70%2C53&amp;ssl=1" class="avatar avatar-70 photo" alt="" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?resize=632%2C474&amp;ssl=1 632w, https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?resize=536%2C402&amp;ssl=1 536w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="310339" data-permalink="https://geekmom.com/?attachment_id=310339" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elizabethmacandrew" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/sites/4/2018/10/elizabethmacandrew.jpg?fit=960%2C720&amp;ssl=1" /></div><a target="_blank" rel="nofollow noopener noreferrer" href="https://www.facebook.com/ElizabethMacAndrew/" class="bio-icon bio-icon-facebook external"></a><a target="_blank" rel="nofollow noopener noreferrer" href="https://twitter.com/MacAndrewWriter" class="bio-icon bio-icon-twitter external"></a><a target="_blank" rel="nofollow noopener noreferrer" href="http://www.pinterest.com/onegeekymama" class="bio-icon bio-icon-pinterest external"></a><p class="bio-description">Elizabeth MacAndrew didn't choose the geek life, it kicked down her front door and told her she was a Jedi. She lives in Arizona with her husband, two boys, two spoiled rescue dogs, and a ridiculous amount of Pop! Vinyls. Her favorite geeky hobbies include watching sci-fi/fantasy shows, tabletop gaming, and convincing herself that some day her reading pile won't be an entire bookcase.</p></div>
</div>

</div>
<div id="block-bro5a0762c0e8252" class="main-slider block block-type-custom-code block-fluid-height" data-alias="Amazon Links">
<div class="block-content">
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "geekdad03-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_textlinks = "";
amzn_assoc_linkid = "d746c84d603d648984fae1701acb95d8";
amzn_assoc_emphasize_categories = "165796011,13900861,2335752011,13900871,172282,5088769011,979455011,1055398,16310091,284507,2972638011,2619533011,229534,165793011,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"European Board Games"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>

</div>
<div id="block-b0j5a0762c0e85e1" class="main-comment block block-type-content block-fluid-height" data-alias="Single Comments">
<div class="block-content">
<div class="loop"><article id="post-329464" class="post-329464 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-geekmom author-elizabethpawson alt " itemscope itemtype="http://schema.org/Article"></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="https://geekdad.com/2020/05/geek-daily-deals-may-29-craft-sticks/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=geek-daily-deals-may-29-craft-sticks" rel="prev nofollow" class="external" target="_blank"><span class="meta-nav">&larr;</span> Geek Daily Deals May 29 2020: 80-Pack of Wooden Craft Sticks for $4</a></div><div class="nav-next" itemprop="url"></div></div><div id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=tabletop-review-why-you-should-be-mixing-up-your-villainous-games#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://geekmom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='329464' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c4c5a8bb5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p></form>	</div><!-- #respond -->
	</div></div>
</div>

</div>

</section>

<section class="column column-2 grid-left-0 grid-width-4">
<aside id="block-bf75a075df52101f" class="main-sidebar2 block block-type-widget-area block-fluid-height" data-alias="Posts Sidebar" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="media_image-11" class="widget widget_media_image">
<h3 class="widget-title"><span class="widget-inner">Kickstarter Tabletop Campaign Alert!</span></h3>
<a href="http://kck.st/2LWJIqb" class="external" rel="nofollow" target="_blank"><img width="300" height="250" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/ad_Geekdad_300x250_standard.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-329522  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="329522" data-permalink="https://geekmom.com/ad_geekdad_300x250_standard/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/ad_Geekdad_300x250_standard.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ad_Geekdad_300x250_standard" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/ad_Geekdad_300x250_standard.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/05/ad_Geekdad_300x250_standard.jpg?fit=300%2C250&amp;ssl=1" /></a></li>
<li id="media_image-10" class="widget widget_media_image">
<h3 class="widget-title"><span class="widget-inner">Kickstarter Tabletop Campaign Alert!</span></h3>
<img width="300" height="250" src="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/03/Upkeep_300_250.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-327548  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="327548" data-permalink="https://geekmom.com/upkeep_300_250/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/03/Upkeep_300_250.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Upkeep_300_250" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/03/Upkeep_300_250.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2020/03/Upkeep_300_250.jpg?fit=300%2C250&amp;ssl=1" /></li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">
<h3 class="widget-title"><span class="widget-inner">Sign Up By Email</span></h3>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 11,899 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tabletop-review-why-you-should-be-mixing-up-your-villainous-games"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>
<li id="media_image-4" class="widget widget_media_image">
<h3 class="widget-title"><span class="widget-inner">Support Us on Patreon</span></h3>
<a href="https://patreon.com/geekdad" class="external" rel="nofollow" target="_blank"><img width="600" height="265" src="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?fit=600%2C265&amp;ssl=1" class="image wp-image-298287  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?w=600&amp;ssl=1 600w, https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="298287" data-permalink="https://geekmom.com/our-patreon-supporters/kagh5_patreon_name_and_message-2/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?fit=600%2C265&amp;ssl=1" data-orig-size="600,265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kaGh5_patreon_name_and_message" data-image-description="" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?fit=300%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/sites/4/2017/12/kaGh5_patreon_name_and_message.png?fit=600%2C265&amp;ssl=1" /></a></li>
</ul>
</div>

</aside>

</section>

</section>


</div>

</div>

<div id="wrapper-wx75a075df520cbf" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-wdl5a010ef4b6316" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<aside id="block-bj25a010ef4b6b6c" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 1" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-17" class="widget widget_text">
<h3 class="widget-title"><span class="widget-inner">Our Patreon Supporters</span></h3>
			<div class="textwidget"><p style="text-align: center;"><a href="https://patreon.com/geekdad" class="external" rel="nofollow" target="_blank"><img src="https://i1.wp.com/geekdad.com/wp-content/uploads/2015/01/kaGh5_patreon_name_and_message.png?w=100%25&#038;ssl=1" data-recalc-dims="1" /></a></p>
<h3>Gold Level Patrons:</h3>
<h4>Kelvin Nduka, Thad Standley, Nolan Zak, Adam Franks, Stephen Brown, Loren Roberts, Matt and Nykki Boersma, Tom Morgan, Jack Everitt, John Kovalic, Seiler Hagan, Jess Hart, Will James, Christopher M. Kelly, Roberto L. Vargas, Michele Hall, Chuck Lawton, Ismael Schonhorst, (There are those who call him) Tim, Vladimir Weinstein, Randiman Rogers, Robert Booth, Henry Roenke, Kevin Culp, W. David MacKenzie, Nicholas Richards, John Idlor, Michael Fox, Rob H., Matthew Cody, Dan Callahan, Patrick Kohn, Seth Phillips, Kevin Korpi, Ben MS, Monica, Mark Gonyea, Pharlain Ross, Derick Larson, <a href="http://furstarter.com" class="external" rel="nofollow" target="_blank">Furstarter.com</a></h4>
<ul>Additional Patrons:</ul>
<div class="_3n3-components-PatronCardContent--patronName" data-tag="user-full-name">
<div class="_3n3-components-PatronCardContent--patronName" data-tag="user-full-name">Propelstalz, Mary Crocker, Wayne Moulton Jr, Doug Smidebush, Andrew Brown, Lucy Ravitch, Nicholas Duresky, Heather Hofshi, John Kemp, Thorsten Karge, Natasha Dzurny, Keith Ives, Benjamin Chan, Neal Bhatnagar, Justin Farr, Regan Lee, Elaine, Nate Fugal, Stephanie Tennison, Jon Rasmussen, Ryan Pulis, Owen Duffy, Colman Reilly, Anthony, Mark Richman, Alexis Ohanian, Steve, Greg &#8220;TVsEgon&#8221; Skinner, Andy Saavedra, Daniel, Willie Raymond Taylor III, Chad Ingham, Irene Christian, Clinton Richmond, Jamey Stegmaier, James Allenspach, John Howell, Leif Terry, Tiago Pereira, Nathan Heath, Grinidon, Roman, Berserker Hew, Clark Stacey, Ben Harkins, Kayvaan Ghassemieh, Travis B., Justin Myers, Magna Nordgard, Jim Griffin, Jeff, David Smith, Matthew Titelbaum, Dennis Hitzeman, Daniel Lieske, Michael Jantze, Ruddy, Tom Damico, Kelson, Michelangelo Grigni</div>
</div>
<p>Thanks to these wonderful folks who are <a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">supporting GeekDad and GeekMom via Patreon!</a></p>
</div>
		</li>
<li id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://geekmom.com/privacy-policy/" >
		Cookie Policy	</a>
</div>
</li>
</ul>
</div>

</aside>

</section>

<section class="column column-2 grid-left-0 grid-width-6">
<aside id="block-bt45a010ef4b6ea4" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 2" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-15" class="widget widget_text">
<h3 class="widget-title"><span class="widget-inner">Get the GeekMom Book!</span></h3>
			<div class="textwidget"><p style="text-align: center;"><a href="http://amzn.to/1VIh1xo" class="external" rel="nofollow" target="_blank"><img title="Geek Mom" src="https://i2.wp.com/geekdad.com/wp-content/uploads/2016/05/GeekMomBookCoverTall-e1462285122294.jpg?w=300&#038;ssl=1" alt="Geek Mom" data-recalc-dims="1" /></a><br />
<a href="http://amzn.to/1VIh1xo" class="external" rel="nofollow" target="_blank">Get the GeekMom Book Today!</a></p>
</div>
		</li>
</ul>
</div>

</aside>

</section>

<section class="column column-3 grid-left-0 grid-width-6">
<aside id="block-bmw5a010ef4b6d14" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 3" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-14" class="widget widget_text">
<h3 class="widget-title"><span class="widget-inner">GeekMom Masthead</span></h3>
			<div class="textwidget"><h4>Editor-in-Chief</h4>
<p><a href="https://geekmom.com/author/jenny-bristol/">Jenny Bristol</a></p>
<h4>Publisher</h4>
<p><a href="http://geekdad.com/author/geekdad-ken/" class="external" rel="nofollow" target="_blank">Ken Denmead</a></p>
<h4>Senior Editors</h4>
<p><a href="https://geekmom.com/author/sophie-brown/">Sophie Brown</a>, <a href="https://geekmom.com/author/patricia-vollmer/">Patricia Vollmer</a>, <a href="https://geekdad.com/author/mblum/" class="external" rel="nofollow" target="_blank">Matt Blum</a>, <a href="https://geekdad.com/author/geekdadz/" class="external" rel="nofollow" target="_blank">Z</a>, <a href="https://geekdad.com/author/jonathanhliu/" class="external" rel="nofollow" target="_blank">Jonathan H. Liu</a></p>
<h4>Core Contributors</h4>
<p><a href="https://geekmom.com/author/evil-genius-mum/">Evil Genius Mum</a>, <a href="https://geekmom.com/author/marziah-karch/">Marziah Karch</a>, <a href="https://geekmom.com/author/majk/">M.J. Kaufmann</a>, <a href="https://geekmom.com/author/kalimoulton/">Kali Moulton</a>, <a href="https://geekmom.com/author/sarah-pinault/">Sarah Pinault</a>, <a href="https://geekmom.com/author/ruth-suehle/">Ruth Suehle</a>, <a href="https://geekmom.com/author/dakster-sullivan/">Dakster Sullivan</a>, <a href="https://geekmom.com/author/lisa/">Lisa Tate</a>, <a href="https://geekmom.com/author/karen-walsh/">Karen Walsh</a>, and <a href="https://geekmom.com/author/amy-weir/">Amy Weir</a></p>
<h4>Occasional Contributors</h4>
<p><a href="https://geekmom.com/author/rebecca/">Rebecca Angel</a>, <a href="https://geekmom.com/author/natania-barron/">Natania Barron</a>, <a href="https://geekmom.com/author/judy/">Judy Berna</a>, <a href="https://geekmom.com/author/ariane/">Ariane Coffin</a>, <a href="https://geekmom.com/author/caitlin-fitzpatrick-curley/">Caitlin Fitzpatrick Curley</a>, <a href="https://geekmom.com/author/anika/">Anika Dane</a>, <a href="https://geekmom.com/author/nivi-engineer/">Nivi Engineer</a>, <a href="https://geekmom.com/author/melissahayes/">Missy Hayes</a>, <a href="https://geekmom.com/author/claire-jennings/">Claire Jennings</a>, <a href="https://geekmom.com/author/kelly/">Kelly Knox</a>, <a href="https://geekmom.com/author/cory/">Corrina Lawson</a>, <a href="https://geekmom.com/author/elizabethmacandrew/">Elizabeth MacAndrew</a>, <a href="https://geekmom.com/author/melanie-2/">Melanie Meadors</a>, <a href="https://geekmom.com/author/melody/">Melody Mooney</a>, <a href="https://geekmom.com/author/jackie/">Jackie Reeve</a>, <a href="https://geekmom.com/author/heather-sather/">Heather Sather</a>, and <a href="https://geekmom.com/author/dani-weiss-bronstein/">Dani Weiss-Bronstein</a></p>
<h4>Official GeekMom Pet</h4>
<p><a href="https://geekmom.com/author/fran/">Fran Wilde</a></p>
<h4>Associate Publishers*</h4>
<p><a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">Tim Johnides, Jeff Williams, Dante Lauretta, Magnus Dahlsröm, Jayson Peters, David Michael, Gerry Tolbert, Andrew Smith, Ray Wehrs, Joel Becker, Scott Gaeta, Beth Kee, Joey Mills, talkie_tim, Danny Marquardt, Adam Bruski, John Bain, Bill Moore, Adam Frank, Lacey Hays, Peter Morson, James Needham, Matt Fleming, Adam Anderson, Jim Reynolds, Seiler Hagan, Bryan Wade, Petrov Neutrino, Jay Shapiro</a></p>
</div>
		</li>
</ul>
</div>

</aside>

</section>

<section class="column column-4 grid-left-0 grid-width-6">
<aside id="block-byl5a1b2ea1924df" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 4" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="media_image-2" class="widget widget_media_image">
<h3 class="widget-title"><span class="widget-inner">Website Designed By:</span></h3>
<a href="https://polarismarketing.ca" class="external" rel="nofollow" target="_blank"><img width="1080" height="1080" src="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?fit=1080%2C1080&amp;ssl=1" class="image wp-image-319380  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=1000%2C1000&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="319380" data-permalink="https://geekmom.com/square-polaris-logo/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="square-polaris-logo" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?fit=600%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/sites/4/2019/06/square-polaris-logo.jpg?fit=1000%2C1000&amp;ssl=1" /></a></li>
</ul>
</div>

</aside>

</section>

</section>


</div>

</div>

<div id="wrapper-wby5a075df520765" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-w585a010ef4b6168 wrapper-last" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<footer id="block-b7q5a010ef4b69b6" class="block block-type-footer block-fluid-height" data-alias="Footer" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<a href="#" class="footer-right footer-go-to-top-link footer-link">Go To Top</a><p class="copyright footer-copyright">Copyright &copy; 2020 GeekMom</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="https://geekmom.com/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?utm_source=rss&utm_medium=rss&utm_campaign=tabletop-review-why-you-should-be-mixing-up-your-villainous-games&full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div>
</div>
</div>

</footer>

</section>

</section>


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-buo5a010ef4b7079" class="block block-type-text block-fluid-height" data-alias="Site designed by">
<div class="block-content">
<div class="entry-content"><p style="text-align:center">Site <a href="https://polarismarketing.ca" target="_blank" class="external" rel="nofollow">Designed by Polaris Marketing and Creative</a></p>
</div>
</div>

</div>

</section>

</section>


</div>

</div>



<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekmom.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://geekmom.com/wp-admin/admin-ajax.php";
</script>

	<span class="wpappninja wpmobileapp" style="display:none"></span>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekmom.com\/2020\/05\/tabletop-review-why-you-should-be-mixing-up-your-villainous-games\/":329464};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/05/tabletop-review-why-you-should-be-mixing-up-your-villainous-games/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tabletop-review-why-you-should-be-mixing-up-your-villainous-games" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://geekmom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='author-bio-box-styles-css'  href='https://geekmom.com/wp-content/plugins/author-bio-box/assets/css/author-bio-box.css' type='text/css' media='all' />
<script type='text/javascript' src='https://geekmom.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/megamenu/js/maxmegamenu.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/megamenu-pro/assets/public.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BTStickyWrappers = {"#wrapper-wyq5a075df520e71":{"offset_top":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://geekmom.com/wp-content/themes/bloxtheme/library/media/js/sticky.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php","nonce":"7471557d88","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekfamilynetwork.com\/geekmom\/wp-login.php?redirect_to=https%3A%2F%2Fgeekfamilynetwork.com%2F2020%2F05%2Ftabletop-review-why-you-should-be-mixing-up-your-villainous-games%2F","blog_id":"4","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://geekmom.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://geekmom.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'34256382',post:'329464',tz:'-4',srv:'geekmom.com'} ]);
	_stq.push([ 'clickTrackerInit', '34256382', '329464' ]);
</script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>

</div>

<script>        
    jQuery(document).ready(function ($) {

        ResizeSidebar($);

        $(window).load(function () {
            ResizeSidebar($);
        });

        $(window).scroll(function () {
            ResizeSidebar($);
        });

        $(window).resize(function () {
            ResizeSidebar($);
        });


    });

    function ResizeSidebar($) {
        var mainContentHeight = $(".main-slider").height() + $(".main-content").height() + $(".main-comment").height() + $(".main-author").height();
        var mainSidebar1Height = $(".main-sidebar1").height();
        var mainSidebar2Height = $(".main-sidebar2").height();
        
// alert(mainContentHeight + ', ' + mainSidebar1Height + ',' + mainSidebar2Height);
        if (Math.max(mainContentHeight, mainSidebar2Height) > mainSidebar1Height) {
            $(".main-sidebar1").css('min-height', Math.max(mainContentHeight, mainSidebar2Height));
        }
        if (Math.max(mainContentHeight, mainSidebar1Height) > mainSidebar2Height) {
            $(".main-sidebar2").css('min-height', Math.max(mainContentHeight, mainSidebar1Height));
        }
    }
</script>


</body>


</html>
<!-- Page generated by LiteSpeed Cache 3.2 on 2020-05-30 08:00:09 -->