<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PAX Aus 2022: Level Up in Melbourne - GeekMom</title>
	<meta name="description" content="PAX Aus 2022 has almost arrived. Are you ready to level up with some geek travel tips in Australia&#039;s most playable city?" />
	<link rel="canonical" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PAX Aus 2022: Level Up in Melbourne - GeekMom" />
	<meta property="og:description" content="PAX Aus 2022 has almost arrived. Are you ready to level up with some geek travel tips in Australia&#039;s most playable city?" />
	<meta property="og:url" content="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/" />
	<meta property="og:site_name" content="GeekMom" />
	<meta property="article:publisher" content="https://facebook.com/geekmomblog/" />
	<meta property="article:author" content="https://www.facebook.com/evilgenius.mum/" />
	<meta property="article:published_time" content="2022-10-02T10:00:39+00:00" />
	<meta property="article:modified_time" content="2022-10-01T18:00:13+00:00" />
	<meta property="og:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Evil Genius Mum" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/evilgeniusmum1" />
	<meta name="twitter:site" content="@geekmomblog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Evil Genius Mum" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/#article","isPartOf":{"@id":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/"},"author":{"name":"Evil Genius Mum","@id":"https://geekmom.com/#/schema/person/021190f2fc104a3d29b04522a2f3c593"},"headline":"PAX Aus 2022: Level Up in Melbourne","datePublished":"2022-10-02T10:00:39+00:00","dateModified":"2022-10-01T18:00:13+00:00","mainEntityOfPage":{"@id":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/"},"wordCount":1701,"publisher":{"@id":"https://geekmom.com/#organization"},"image":{"@id":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/#primaryimage"},"thumbnailUrl":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg","keywords":["Australia","PAX Aust","travel"],"articleSection":["Conventions","Crosspost","Entertainment","Featured"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/","url":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/","name":"PAX Aus 2022: Level Up in Melbourne - GeekMom","isPartOf":{"@id":"https://geekmom.com/#website"},"primaryImageOfPage":{"@id":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/#primaryimage"},"image":{"@id":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/#primaryimage"},"thumbnailUrl":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg","datePublished":"2022-10-02T10:00:39+00:00","dateModified":"2022-10-01T18:00:13+00:00","description":"PAX Aus 2022 has almost arrived. Are you ready to level up with some geek travel tips in Australia's most playable city?","breadcrumb":{"@id":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/#primaryimage","url":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg","contentUrl":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg","width":1200,"height":900,"caption":"3-day pass for PAX Aus"},{"@type":"BreadcrumbList","@id":"https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://geekmom.com/"},{"@type":"ListItem","position":2,"name":"Recent Posts","item":"https://geekmom.com/recent-posts/"},{"@type":"ListItem","position":3,"name":"PAX Aus 2022: Level Up in Melbourne"}]},{"@type":"WebSite","@id":"https://geekmom.com/#website","url":"https://geekmom.com/","name":"GeekMom","description":"Smart. Social. Savvy.","publisher":{"@id":"https://geekmom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://geekmom.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://geekmom.com/#organization","name":"GeekMom","url":"https://geekmom.com/","sameAs":["http://instagram.com/geekmomblog/","https://pinterest.com/geekmomblog/","https://facebook.com/geekmomblog/","https://twitter.com/geekmomblog"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://geekmom.com/#/schema/logo/image/","url":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png","contentUrl":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png","width":286,"height":45,"caption":"GeekMom"},"image":{"@id":"https://geekmom.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://geekmom.com/#/schema/person/021190f2fc104a3d29b04522a2f3c593","name":"Evil Genius Mum","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://geekmom.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8f9ed878b2f6b466f959128619aef3e8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8f9ed878b2f6b466f959128619aef3e8?s=96&d=mm&r=g","caption":"Evil Genius Mum"},"description":"Taking over the world from the comfort of her EG Lair Down Under (Australia). She plans to reset the world in her own geeky image - because geeks do it better. From old school superheroes to tech gadgets, EG Mum is all about sharing the geeky world with her spawnlings - Sinister, Nefarious, and Zaltu... if they don't beat her to it.","sameAs":["http://evilgeniusmum.com","https://www.facebook.com/evilgenius.mum/","https://www.instagram.com/evilgeniusmum/","https://twitter.com/https://twitter.com/evilgeniusmum1"],"url":"https://geekmom.com/author/evil-genius-mum/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.9.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-39719012-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekmom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=9282139' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='kodex-posts-likes-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/css/kodex-posts-likes-public.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=6.0.2' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/style.css?ver=1.0.12' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=6.0.2' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.9.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekmom.com","hash_tracking":"true","ua":"UA-39719012-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='kodex-posts-likes-js-extra'>
/* <![CDATA[ */
var kodex_posts_likes = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/js/kodex-posts-likes-public.js?ver=2.4.3' id='kodex-posts-likes-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-mom.js?ver=6.0.2' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://geekmom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://geekmom.com/wp-json/wp/v2/posts/342992" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekmom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2jJEi-1re8' />
<link rel="alternate" type="application/json+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2022%2F10%2Fpax-aus-2022-level-up-in-melbourne%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2022%2F10%2Fpax-aus-2022-level-up-in-melbourne%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://149461325.v2.pressablecdn.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
  <script>
    (self.SWG_BASIC = self.SWG_BASIC || []).push(subscriptions => {
      subscriptions.init({
        type: 'Blog',
        isPartOfType: ['Blog', 'Product'],
        isPartOfProductId: 'CAowhJu1Cw:default',
        buttonPosition: 'inline',
        permalink: 'https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/',
        pluginVersion: 1.1,
        postTitle: 'PAX Aus 2022: Level Up in Melbourne'      });
    });
  </script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "headline": "PAX Aus 2022: Level Up in Melbourne - GeekMom",
      "datePublished": "2022-10-02T06:00:39-04:00",
      "dateModified": "2022-10-01T14:00:13-04:00"
    }
  </script>
    <script type="text/javascript">document.documentElement.className += " js";</script>
<style>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-180x180.png" />
<meta name="msapplication-TileImage" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-270x270.png" />
<style type="text/css" id="wp-custom-css">/* Begin Mediavine Sidebar Fix */
@media only screen and (min-width: 769px) {
    .right-sidebar #secondary {
        min-width: 300px !important;
    }
    .right-sidebar #primary {
        max-width: calc(100% - 330px) !important;
    }
}
@media only screen and (min-width: 980px) {
    .nv-home-middle-section .middle-primary {
        max-width: calc(71% - 300px);
    }
    .nv-home-middle-section .middle-right-aside {
        min-width: 300px;
    }
}
@media only screen and (min-width: 1201px) and (max-width: 1379px) {
    .cv-container {
        width: 1200px !important;
    }
}
@media only screen and (min-width: 1380px) {
    .cv-container {
        width: 1380px !important;
    }
}
/*End Mediavine Sidebar Fix*/
.home .nv-post-meta .comments-link {
	display: none;
}</style>
<!-- START - Heateor Open Graph Meta Tags 1.1.9 -->
<link rel="canonical" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/"/>
<meta name="description" content="PAX Aus 2022 has almost arrived. Are you ready to level up with some geek travel tips in Australia&#039;s most playable city?"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="GeekMom"/>
<meta property="og:title" content="PAX Aus 2022: Level Up in Melbourne"/>
<meta property="og:url" content="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg"/>
<meta property="og:description" content="PAX Aus 2022 has almost arrived. Are you ready to level up with some geek travel tips in Australia&#039;s most playable city?"/>
<meta name="twitter:title" content="PAX Aus 2022: Level Up in Melbourne"/>
<meta name="twitter:url" content="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/"/>
<meta name="twitter:description" content="PAX Aus 2022 has almost arrived. Are you ready to level up with some geek travel tips in Australia&#039;s most playable city?"/>
<meta name="twitter:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="PAX Aus 2022: Level Up in Melbourne"/>
<meta itemprop="description" content="PAX Aus 2022 has almost arrived. Are you ready to level up with some geek travel tips in Australia&#039;s most playable city?"/>
<meta itemprop="image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body class="post-template-default single single-post postid-342992 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://twitter.com/GeekMomBlog" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.facebook.com/GeekMomBlog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></span><span class="social-link"><a href="https://www.instagram.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCupPm6tn4MjFA75Ri63tTDQ" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube-play"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://geekmom.com/" class="custom-logo-link" rel="home"><img width="286" height="45" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" class="custom-logo" alt="GeekMom" data-attachment-id="331187" data-permalink="https://geekmom.com/cropped-geek-mom-long-1-png/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" data-orig-size="286,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-geek-mom-long-1.png" data-image-description="&lt;p&gt;https://geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" /></a>
							<p class="site-title"><a href="https://geekmom.com/" rel="home">GeekMom</a></p>
							<p class="site-description">Smart. Social. Savvy.</p>
						
		</div><!-- .site-branding -->
		<div class="nv-header-ads-area">
			<section id="media_image-13" class="widget widget_media_image"><a href="https://www.kickstarter.com/projects/meromorphgames/atma-a-roleplaying-card-game-season-ii?ref=7pirv3" class="external" rel="nofollow" target="_blank"><img width="768" height="92" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92.png" class="image wp-image-342343  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92.png 768w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92-600x72.png 600w " sizes="(max-width: 768px) 100vw, 768px" data-attachment-id="342343" data-permalink="https://geekmom.com/atma_geekdad1_768x92/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92.png" data-orig-size="768,92" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="atma_geekdad1_768x92" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92-600x72.png" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92.png" /></a></section>		</div><!-- .nv-header-ads-area -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper -->		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
												<div class="nv-home-icon">
								<a href="https://geekmom.com/" rel="home"> <i class="fa fa-home"> </i> </a>
							</div><!-- .nv-home-icon -->
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298242 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-301253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301253 nv-cat-18302"><a href="https://geekmom.com/category/featured-columns/geekasaurus/">Geekasaurus</a></li>
	<li id="menu-item-298244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298244 nv-cat-18276"><a href="https://geekmom.com/category/featured-columns/be-the-artist/">Be the Artist</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245 nv-cat-12418"><a href="https://geekmom.com/category/featured-columns/between-the-bookends/">Between the Bookends</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247 nv-cat-12419"><a href="https://geekmom.com/category/featured-columns/comic-book-corner/">Comic Book Corner</a></li>
	<li id="menu-item-298248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298248 nv-cat-12420"><a href="https://geekmom.com/category/featured-columns/geek-speaks-fiction/">Geek Speaks…Fiction!</a></li>
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249 nv-cat-18273"><a href="https://geekmom.com/category/featured-columns/procrastination-destination/">Procrastination Destination</a></li>
	<li id="menu-item-298250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298250 nv-cat-7057"><a href="https://geekmom.com/category/featured-columns/puzzle-of-the-week/">Puzzle of the Week</a></li>
	<li id="menu-item-298251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298251 nv-cat-12421"><a href="https://geekmom.com/category/featured-columns/weekly-dc-comics-capsule-reviews/">Weekly DC Comics Capsule Reviews</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243 nv-cat-18275"><a href="https://geekmom.com/category/featured-columns/adventures-instant-potting/">Adventures in Instant Potting</a></li>
	<li id="menu-item-298267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298267 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">View All in Columns</a></li>
</ul>
</li>
<li id="menu-item-298222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298222 nv-cat-32"><a href="https://geekmom.com/category/diy/">DIY</a>
<ul class="sub-menu">
	<li id="menu-item-298223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298223 nv-cat-7996"><a href="https://geekmom.com/category/diy/block-of-the-month/">Block of the Month</a></li>
	<li id="menu-item-298224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298224 nv-cat-129"><a href="https://geekmom.com/category/diy/clothing-and-cosplay/">Clothing and Cosplay</a></li>
	<li id="menu-item-298225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298225 nv-cat-26"><a href="https://geekmom.com/category/diy/cooking-and-recipes/">Cooking and Recipes</a></li>
	<li id="menu-item-298226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298226 nv-cat-4581"><a href="https://geekmom.com/category/diy/pinbusted-or-pintrusted/">PinBusted or PinTrusted</a></li>
	<li id="menu-item-298227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298227 nv-cat-127"><a href="https://geekmom.com/category/diy/printable-fun/">Printable Fun</a></li>
	<li id="menu-item-298265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298265 nv-cat-32"><a href="https://geekmom.com/category/diy/">View All in DIY</a></li>
</ul>
</li>
<li id="menu-item-298229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-298229 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-298230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298230 nv-cat-30"><a href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></li>
	<li id="menu-item-298231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298231 nv-cat-8985"><a href="https://geekmom.com/category/entertainment-geekmom/comic-books-entertainment-geekmom/">Comic Books</a></li>
	<li id="menu-item-298233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298233 nv-cat-37"><a href="https://geekmom.com/category/entertainment-geekmom/games/">Games</a></li>
	<li id="menu-item-298234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298234 nv-cat-1999"><a href="https://geekmom.com/category/entertainment-geekmom/music-entertainment-geekmom/">Music</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298237 nv-cat-42"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/">TV and Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-298238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298238 nv-cat-4752"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/forgotten-fandoms/">Forgotten Fandoms</a></li>
		<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239 nv-cat-1974"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/youtube-and-streaming/">YouTube and Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-298240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298240 nv-cat-12417"><a href="https://geekmom.com/category/entertainment-geekmom/video-games/">Video Games</a></li>
	<li id="menu-item-298232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298232 nv-cat-2576"><a href="https://geekmom.com/category/entertainment-geekmom/conventions/">Conventions</a></li>
	<li id="menu-item-298266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298266 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">View All in Entertainment</a></li>
</ul>
</li>
<li id="menu-item-298264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298264"><a>Family</a>
<ul class="sub-menu">
	<li id="menu-item-298228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298228 nv-cat-8388"><a href="https://geekmom.com/category/education-geekmom/">Education</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241 nv-cat-27"><a href="https://geekmom.com/category/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-298258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298258 nv-cat-2402"><a href="https://geekmom.com/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-298259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298259 nv-cat-47"><a href="https://geekmom.com/category/science/experiments/">Experiments</a></li>
	<li id="menu-item-298260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298260 nv-cat-12422"><a href="https://geekmom.com/category/science/health-science/">Health</a></li>
	<li id="menu-item-298261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298261 nv-cat-3488"><a href="https://geekmom.com/category/science/summer-science-fun/">Summer Science Fun</a></li>
	<li id="menu-item-298262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298262 nv-cat-82"><a href="https://geekmom.com/category/science/technology-science/">Technology</a></li>
	<li id="menu-item-298269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298269 nv-cat-2402"><a href="https://geekmom.com/category/science/">View All in Science</a></li>
</ul>
</li>
<li id="menu-item-298235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298235 nv-cat-44"><a href="https://geekmom.com/category/travel-entertainment-geekmom/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-298236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298236 nv-cat-2789"><a href="https://geekmom.com/category/travel-entertainment-geekmom/geeky-states-of-america/">Geeky States of America</a></li>
</ul>
</li>
<li id="menu-item-298253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298253 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-298254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298254 nv-cat-2216"><a href="https://geekmom.com/category/reviews-geekmom/apps/">Apps</a></li>
	<li id="menu-item-298255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298255 nv-cat-100"><a href="https://geekmom.com/category/reviews-geekmom/electronics-reviews-geekmom/">Electronics</a></li>
	<li id="menu-item-298256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298256 nv-cat-55"><a href="https://geekmom.com/category/reviews-geekmom/household-gadgets/">Household Gadgets</a></li>
	<li id="menu-item-298257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298257 nv-cat-158"><a href="https://geekmom.com/category/reviews-geekmom/toys-reviews-geekmom/">Toys</a></li>
	<li id="menu-item-298268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298268 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">View All in Reviews</a></li>
</ul>
</li>
<li id="menu-item-298271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298271"><a>Shop</a>
<ul class="sub-menu">
	<li id="menu-item-298309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298309"><a href="https://deals.geekdad.com" class="external" rel="nofollow" target="_blank">Daily Deals</a></li>
	<li id="menu-item-298308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298308"><a href="http://geekdad.bigcartel.com/" class="external" rel="nofollow" target="_blank">GeekMom Merch</a></li>
	<li id="menu-item-330576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330576 nv-cat-18287"><a href="https://geekmom.com/category/holidays/gift-guide/">Gift Guide</a></li>
</ul>
</li>
<li id="menu-item-298270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298270"><a>GeekMom Info</a>
<ul class="sub-menu">
	<li id="menu-item-298303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298303"><a href="https://geekmom.com/about-geekmom/">About GeekMom</a></li>
	<li id="menu-item-298274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298274"><a target="_blank" rel="noopener" href="https://geekmom.com/feed/">RSS</a></li>
	<li id="menu-item-298307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298307"><a href="https://geekmom.com/sponsorsadvertisors/">Advertise on GeekMom</a></li>
	<li id="menu-item-298306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298306"><a href="https://geekmom.com/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li>
	<li id="menu-item-331227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331227"><a href="https://geekmom.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-298305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298305"><a href="https://geekmom.com/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li>
	<li id="menu-item-330584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330584"><a href="https://geekmom.com/geekmom-writers-other-projects/">GeekMom Writers&#8217; Other Projects</a></li>
</ul>
</li>
<li id="menu-item-298272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298272"><a target="_blank" rel="noopener nofollow" href="https://geekdad.com" class="external">Visit GeekDad</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><a href="javascript:void(0);"><i class="fa fa-search"></i></a></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://geekmom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="cv-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-342992" class="post-342992 post type-post status-publish format-standard has-post-thumbnail hentry category-conventions category-crosspost category-entertainment-geekmom category-featured-geekmom tag-australia tag-pax-aust tag-travel mv-content-wrapper">
	
			<div class="nv-article-thumb">
			<img width="1200" height="900" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg" class="attachment-full size-full wp-post-image" alt="3-day pass for PAX Aus" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg 1200w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022-600x450.jpg 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022-1000x750.jpg 1000w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022-768x576.jpg 768w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022-272x204.jpg 272w " sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="342996" data-permalink="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/pax-aus-2022/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664669242&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PAX-Aus-2022" data-image-description="&lt;p&gt;Image of 3-day pass for PAX Aus on keyboard with three dice&lt;/p&gt;
" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022-600x450.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2022-1000x750.jpg" />		</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">PAX Aus 2022: Level Up in Melbourne</h1>		<div class="post-cats-list">
							<span class="category-button nv-cat-2576"><a href="https://geekmom.com/category/entertainment-geekmom/conventions/">Conventions</a></span>
							<span class="category-button nv-cat-18494"><a href="https://geekmom.com/category/crosspost/">Crosspost</a></span>
							<span class="category-button nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">Entertainment</a></span>
							<span class="category-button nv-cat-1060"><a href="https://geekmom.com/category/featured-geekmom/">Featured</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/" rel="bookmark"><time class="entry-date published" datetime="2022-10-02T06:00:39-04:00">October 2, 2022</time><time class="updated" datetime="2022-10-01T14:00:13-04:00">October 1, 2022</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/evil-genius-mum/">Evil Genius Mum</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div counter-button style="height: 34px; visibility: hidden; box-sizing: content-box; padding: 12px 0; display: inline-block; overflow: hidden;"></div>
<p>I’m not afraid to call it: My year&#8217;s highlight will be PAX Aus 2022. As geek event reviewers and writers, we’re not supposed to have favorites, but PAX Aus is definitely high on the list. It’s not purely because of the geekiness nor the absolute saturation of gaming goodness. There is also something <strong><em>extra</em></strong> about Melbourne during this time of year. If you have ever considered visiting Melbourne (Australia), Melbourne International Gaming Week (MIGW) is an ideal time to do it. The infamous laneway culture is even more vibrant, with a sense of history and adventure weaving its way through the streets. PAX Aus is always the highlight, but give yourself a few extra days in Melbourne and make it a very geeky getaway for the whole family.&nbsp;</p>



<h2>PAX Aus 2022</h2>



<p>Let’s start with the obvious. PAX Aus is the biggest drawcard for any gaming fans in Australia, New Zealand, South East Asia, and really anyone with the frequent flyer points to make the trek this far. Yours truly will be making the trip from Sydney, and this year I am bringing the Evil Genius Family to show exactly how family-friendly it can be. The last time PAX Aus that was live and in person was 2019. And I am so unbelievably excited for PAX Aus 2022</p>



<figure class="wp-block-image aligncenter size-full"><a href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019.png"><img data-attachment-id="342995" data-permalink="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/pax-aus-2019/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019.png" data-orig-size="725,719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PAX-Aus-2019" data-image-description="&lt;p&gt;image from PAX Aus 2019&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image from PAX Aus 2019&lt;/p&gt;
" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019-600x595.png" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019.png" loading="lazy" class="alignnone wp-image-342995 size-full" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019.png" alt="image from PAX Aus 2019" width="725" height="719" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019.png 725w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019-600x595.png 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019-150x150.png 150w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019-60x60.png 60w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019-24x24.png 24w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019-48x48.png 48w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/PAX-Aus-2019-96x96.png 96w " sizes="(max-width: 725px) 100vw, 725px" /></a>
<figcaption>Image from PAX Aus 2019</figcaption>
</figure>



<p>PAX Aus 2022 is a 3-day event on Friday, October 7, Saturday, October 8, and Sunday, October 9. If you’re hoping to simply rock up, both the 3-day passes and Saturday passes are sold out. Last time I checked, Friday and Sunday were both at 70% capacity, so you might be lucky. The event is held at the Melbourne Convention Centre on the Yarra River in South Wharf. It’s a gorgeous location, on the edge of the CBD, and fairly close to everything.&nbsp;</p>



<h3>These Are a Few of My Favorite Things</h3>



<p>PAX Aus is the only PAX event outside the USA, and while there are definitely some Aussie vibes, they also remain loyal to their PAX branding. The Exhibition Hall is a major feature of the event, showcasing both video games and tabletop games, new and old. This is the opportunity for new developers to showcase their stuff, indie developers to get noticed, and those tried-and-true games to show why they are so evergreen. Personally, I love PAX Rising and PAX Aus Indie Showcase. Some of my favorite games have started here, including <a href="https://geekmom.com/2021/09/unpacking-the-surprising-game-we-can-all-relate-to/"><em>Unpacking</em></a> and <a href="https://geekmom.com/2020/09/video-game-review-necrobarista/"><em>Necrobarista</em></a>. This year, I’m already excited to check out the co-op dungeon crawler <em>Under the Tavern</em> and a city-building game titled <em>Before We Leave</em>.</p>



<p>In the tabletop arena, it’s a bit harder to pick out some early favorites. I prefer to wander around the tables and get a vibe for the games. There are a couple of newish ones to look for, including <a href="https://www.quokkagames.com/" class="external" rel="nofollow" target="_blank"><em>Yum Cha</em></a>. One place I am definitely stopping by is <a href="https://aus.levelupdice.net/" class="external" rel="nofollow" target="_blank">Level Up Dice</a>. It would seem we have at least one dice goblin in the family, and Level Up Dice has some of the best dice storage I have seen anywhere. I love the natural wood and smooth snap-shut mechanism.&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/level-up-dice-box.jpg"><img data-attachment-id="342994" data-permalink="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/level-up-dice-box/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/level-up-dice-box.jpg" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664669294&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="level-up-dice-box" data-image-description="&lt;p&gt;image of dice box from Level Up Dice featuring dice and engraved D20 on top with gold detail&lt;/p&gt;
" data-image-caption="&lt;p&gt;One of the awesome dice boxes available from Level Up Dice &#8211; EG Sinister personalized his with a little gold detailing #dicegoblinlikesshiny&lt;/p&gt;
" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/level-up-dice-box-600x450.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/level-up-dice-box.jpg" loading="lazy" class="alignnone wp-image-342994 size-full" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/level-up-dice-box.jpg" alt="image of dice box from Level Up Dice" width="1000" height="750" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/level-up-dice-box.jpg 1000w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/level-up-dice-box-600x450.jpg 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/level-up-dice-box-768x576.jpg 768w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/level-up-dice-box-272x204.jpg 272w " sizes="(max-width: 1000px) 100vw, 1000px" /></a>
<figcaption>One of the awesome dice boxes available from Level Up Dice&#8212;EG Sinister personalized his with a little gold detailing. #dicegoblinlikesshiny</figcaption>
</figure>



<h3>See Evil Genius Mum Live at PAX Aus 2022</h3>



<p>Even with all of these games and goodies, I’ll tell you a secret: I’m really there for the panels. I have learned so much from the panels at PAX Aus&#8212;from the importance of diversity to the use of soundtracks, and the difficulty of achieving a truly engaging narrative. When I was asked to participate in my first panel, I was so excited to be an active part of this amazing event. If you are attending PAX Aus 2022 next week, come over and check out my new panel for this year, <a href="https://aus.paxsite.com/en-us/sessions-details.3009.162695.gameschooling-its-more-than-lockdown-learning-at-home.html" class="external" rel="nofollow" target="_blank"><strong>Gameschooling: It’s More Than Lockdown Learning at Home</strong></a>. It’s in the Galah Theatre at 12:00 pm on Saturday 8 October. I’m sharing the limelight with a great team of geeky parents sharing their own unique views on the benefits of gameschooling, how they used gaming during lockdown learning, and what they are doing now.&nbsp;</p>



<p>One final tip for those attending PAX Aus 2022. When the Exhibition Hall becomes a little overwhelming, as can happen to many of us over the weekend, there are plenty of opportunities to take a break from it all. Throughout the Centre are various AFK rooms, Console Lounges, Paint-n-Take tables, and little hidden nooks near stairwells to sit and hide. There is also plenty of green space just outside the center so you can touch the grass and ground yourself again. I have taken advantage of this many times.&nbsp;</p>



<h2>Melbourne’s Laneway Culture</h2>



<p>Outside of PAX Aus, Melbourne offers a lot to keep you entertained. It is one of those marvelous cities where you can travel as a geek and geek out about travel. The heart of the CBD is this dynamic blend of history and culture, with beautiful heritage buildings like the Royal Arcade and the original Royal Exhibition Building. (It’s a little outside the CBD in Carlton.) Hidden within the city streets is the Melbourne Laneway Culture, a warren of tight paths and alleyways filled with cafes, street art, and various other surprises.&nbsp;</p>



<figure class="wp-block-image aligncenter size-full"><a href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/Melbourne-laneways-Ashton-29.jpg"><img data-attachment-id="342997" data-permalink="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/melbourne-laneways-ashton-29/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/Melbourne-laneways-Ashton-29.jpg" data-orig-size="1000,665" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Melbourne-laneways-Ashton-29" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/Melbourne-laneways-Ashton-29-600x399.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/Melbourne-laneways-Ashton-29.jpg" loading="lazy" class="alignnone wp-image-342997 size-full" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/Melbourne-laneways-Ashton-29.jpg" alt="" width="1000" height="665" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/Melbourne-laneways-Ashton-29.jpg 1000w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/Melbourne-laneways-Ashton-29-600x399.jpg 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/Melbourne-laneways-Ashton-29-768x511.jpg 768w " sizes="(max-width: 1000px) 100vw, 1000px" /></a>
<figcaption>Melbourne laneways, Ashton courtesy of Ashton 29 (Wiki commons)</figcaption>
</figure>



<p>I’m heading to Caledonian Lane this year to see the street art, including inspirations from the gaming community itself. The laneway is located across from <a href="https://www.fortressmelbourne.com/" class="external" rel="nofollow" target="_blank">Fortress Melbourne</a>, a gamers paradise, offering video games, pinball arcades, tabletop, and a full dining and bar experience. Fortress Melbourne will also feature at PAX Aus, showcasing their upcoming Sydney experience. EG Family will be visiting the Tavern for dinner beforehand, so stay tuned for our family-friendly review.&nbsp;</p>



<h2>Melbourne as a Playable City</h2>



<p>Thanks to its geeky charm, Melbourne was recently added to the Playable City movement. Starting in Bristol in 2012, the Playable City movement is a creative response to structured urban environments, nurturing the relationship between function and fun for the people who live and work there. Many &#8220;smart cities&#8221; have developed ways to guide people through a city with minimal friction and interruption, giving a sense of greater efficiency. However, mental health advocates and human behavior specialists have been advocating for the need to encourage downtime to slow down and enjoy our surroundings at leisure. One of the most effective and entertaining ways to do this is to incite PLAY in our surroundings.&nbsp;</p>



<p>During MIGW (the week leading up to PAX Aus), Playable City Melbourne is hosting a symposium to promote and celebrate the many ways Melbourne shares its gaming culture with the public. There are physical play areas, such as a parkour parklet in Malvern, Footscray, and Brunswick. On Clarendon St (approximately a 20-minute walk from PAX Aus), you can find the <a href="http://playaboutplace.com/2022/08/16/clarendon-street-arcade-launched/" class="external" rel="nofollow" target="_blank">Clarendon Street Arcade</a>. It features five (5) arcade cabinets designed by artists, game developers, academics, students, and First Nations People to form a playable &#8220;trail&#8221; along Clarendon Street.&nbsp;</p>



<figure class="wp-block-image aligncenter size-full"><a href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/playaboutplace-Yawa-onsite.jpeg"><img data-attachment-id="342998" data-permalink="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/playaboutplace-yawa-onsite/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/playaboutplace-Yawa-onsite.jpeg" data-orig-size="710,473" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="playaboutplace-Yawa-onsite" data-image-description="&lt;p&gt;Image of YAWA from Play About Place &lt;/p&gt;
" data-image-caption="&lt;p&gt;Image from Play About Place / &#8220;Yawa&#8221; is one of the arcade cabinets featured on Clarendon Street, Melbourne&lt;/p&gt;
" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/playaboutplace-Yawa-onsite-600x400.jpeg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/playaboutplace-Yawa-onsite.jpeg" loading="lazy" class="alignnone wp-image-342998 size-full" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/playaboutplace-Yawa-onsite.jpeg" alt="Image of YAWA from Play About Place " width="710" height="473" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/playaboutplace-Yawa-onsite.jpeg 710w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/playaboutplace-Yawa-onsite-600x400.jpeg 600w " sizes="(max-width: 710px) 100vw, 710px" /></a>
<figcaption>Image from Play About Place / &#8220;Yawa&#8221; is one of the arcade cabinets featured on Clarendon Street, Melbourne</figcaption>
</figure>



<p>There are also games to help you explore Melbourne at your own pace&#8212;and you don’t even have to be <strong><em>IN</em></strong> Melbourne to play them. (Although, it is more fun that way.) <em>Eastern Market Murder</em> was released at PAX Aus 2021 when Melbourne was still experiencing COVID lockdowns and PAX Aus was an online event. It is an augmented reality game to play on your mobile device in Melbourne or anywhere else worldwide. The game itself is a narrative murder mystery, taking you on a tour to various locations around Melbourne for clues in a real-life mystery from 1899. This is your game if you love true crime podcasts. <a href="https://geekmom.com/2021/10/31-days-halloween-games-eastern-market-murder/">You can read my full review from last year here</a>. The AR is a perfect mechanism for using real buildings in Melbourne and connecting them to critical moments in the case. Quite the unique way to take a 90-minute walking tour through Melbourne.&nbsp;</p>



<h2>Is Melbourne Really a Family-Friendly Holiday?</h2>



<p>Without a doubt, it is absolutely a family-friendly holiday! Just like any city, Melbourne has plenty to show off to visitors of all ages. Visiting during MIGW and PAX Aus adds some extra shine for those of us geek-centric. Here are some more highlights on the EG Travel List for Melbourne:&nbsp;</p>



<ul>
<li><a href="https://www.acmi.net.au/" class="external" rel="nofollow" target="_blank">ACMI (Australian Centre for the Moving Image)</a>: Located in Fed Square, this is Australia’s national museum of screen culture. If you’re a fan of film, TV, video games, and art in general, this place should be top of your list.&nbsp;</li>
<li><a href="https://museumsvictoria.com.au/melbournemuseum/" class="external" rel="nofollow" target="_blank">Melbourne Museum</a>: Featuring a newly renovated children’s gallery, families will love the tactile hands-on nature of the museum. My fave is the Dinosaur Walk, including the opportunity to dig around in the discovery garden play area.&nbsp;</li>
<li><a href="https://www.visitmelbourne.com/regions/melbourne/see-and-do/shopping-and-fashion/markets/queen-victoria-market" class="external" rel="nofollow" target="_blank">Queen Victoria Markets</a>: I remember visiting these markets at least once a month when I was a kid. They have grown even more over the years and are still one of the most explorative venues for discovering all types of food! Melbourne is a culturally diverse city, and food is always a guaranteed way to bring people together. I’m looking forward to chatting with some stall operators and picking up new recipes to share with the kids.</li>
<li><a href="https://museumsvictoria.com.au/scienceworks/" class="external" rel="nofollow" target="_blank">Scienceworks</a>: It’s an interactive museum focused on science! Scienceworks is the lovechild of Melbourne’s innovation and technology industry, with displays designed to encourage experimentation and the ultimate science question &#8220;But WHY?&#8221; They WANT you to touch the exhibits. They WANT you to play here. And if you can get a ticket for the Planetarium on Friday night, you might win best parent of the year.&nbsp;</li>
</ul>



<p>If you are heading to Melbourne for PAX Aus 2022, keep an eye out for my lab coat and say hi! You can also find me at the gameschooling panel on Saturday or doing some tabletop demos with <strong>Let’s Play Games</strong>. You know, the usual PAX things. Also, stay tuned for the upcoming reviews and highlights over the next few weeks.&nbsp;</p>



<figure class="wp-block-image aligncenter size-full"><a href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/lab-coat-pins.png"><img data-attachment-id="342993" data-permalink="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/lab-coat-pins/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/lab-coat-pins.png" data-orig-size="770,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lab-coat-pins" data-image-description="&lt;p&gt;image of PAX pins on lab coat&lt;/p&gt;
" data-image-caption="&lt;p&gt;Some of my Pin collection for PAX&lt;/p&gt;
" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/lab-coat-pins-600x534.png" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/lab-coat-pins.png" loading="lazy" class="alignnone wp-image-342993 size-full" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/lab-coat-pins.png" alt="image of PAX pins on lab coat" width="770" height="685" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/lab-coat-pins.png 770w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/lab-coat-pins-600x534.png 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/10/lab-coat-pins-768x683.png 768w " sizes="(max-width: 770px) 100vw, 770px" /></a>
<figcaption>Some of my pin collection for PAX.</figcaption>
</figure>
<button twg-button style="height: 42px; visibility: hidden; margin: 12px 0;"></button><div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support GeekMom and GeekDad on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149461325.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-342992" class="share-twitter sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-342992" class="share-facebook sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-342992" class="share-linkedin sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-342992" class="share-pinterest sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-342992" class="share-skype sd-button share-icon" href="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20PAX%20Aus%202022%3A%20Level%20Up%20in%20Melbourne&body=https%3A%2F%2Fgeekmom.com%2F2022%2F10%2Fpax-aus-2022-level-up-in-melbourne%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="9cbd96c906" data-email-share-track-url="https://geekmom.com/2022/10/pax-aus-2022-level-up-in-melbourne/?share=email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://geekmom.com/tag/australia/" rel="tag">Australia</a><a href="https://geekmom.com/tag/pax-aust/" rel="tag">PAX Aust</a><a href="https://geekmom.com/tag/travel/" rel="tag">travel</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-342992 -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://geekmom.com/2022/10/bookends-aug-sept-2022/" rel="prev">Between the Bookends: 4 Books We Read in Aug/Sept 2022</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2014/01/knights-of-badassdom/">
							<img width="305" height="187" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/dinklage.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/dinklage.jpg 660w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/dinklage-300x184.jpg 300w " sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="274708" data-permalink="https://geekmom.com/2014/01/knights-of-badassdom/dinklage/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/dinklage.jpg" data-orig-size="660,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dinklage" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/dinklage-300x184.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/dinklage.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2014/01/knights-of-badassdom/">Shouldst Thou Gets to a Theatre for Knights of Badassdom?</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2014/01/knights-of-badassdom/" rel="bookmark"><time class="entry-date published" datetime="2014-01-22T08:30:06-05:00">January 22, 2014</time><time class="updated" datetime="2017-12-15T22:40:17-05:00">December 15, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/ruth-suehle/">Ruth Suehle</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2014/03/sylvan-learning-launches-new-mobile-games-network-kids/">
							<img width="276" height="207" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Critter-Cruise-Home-Screen-1.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Critter-Cruise-Home-Screen-1.jpg 660w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Critter-Cruise-Home-Screen-1-300x225.jpg 300w " sizes="(max-width: 276px) 100vw, 276px" data-attachment-id="273837" data-permalink="https://geekmom.com/2014/03/sylvan-learning-launches-new-mobile-games-network-kids/critter-cruise-home-screen-2/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Critter-Cruise-Home-Screen-1.jpg" data-orig-size="660,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Critter Cruise Home Screen" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Critter-Cruise-Home-Screen-1-300x225.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Critter-Cruise-Home-Screen-1.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2014/03/sylvan-learning-launches-new-mobile-games-network-kids/">Sylvan Learning Launches New Mobile Games Network For Kids</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2014/03/sylvan-learning-launches-new-mobile-games-network-kids/" rel="bookmark"><time class="entry-date published" datetime="2014-03-13T14:43:37-04:00">March 13, 2014</time><time class="updated" datetime="2017-11-24T00:28:22-05:00">November 24, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/nicole/">Nicole Wakelin</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2021/04/all-creatures-great-and-small-a-coming-home-to-darrowby/">
							<img width="305" height="207" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/04/AllCreatureGnSMain-1-305x207.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="AllCreatureGnSMain" loading="lazy" data-attachment-id="335301" data-permalink="https://geekmom.com/2021/04/all-creatures-great-and-small-a-coming-home-to-darrowby/allcreaturegnsmain-2/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/04/AllCreatureGnSMain-1.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AllCreatureGnSMain" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/04/AllCreatureGnSMain-1-600x450.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/04/AllCreatureGnSMain-1-1000x750.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2021/04/all-creatures-great-and-small-a-coming-home-to-darrowby/">&#8216;All Creatures Great and Small&#8217; a Coming Home to Darrowby</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2021/04/all-creatures-great-and-small-a-coming-home-to-darrowby/" rel="bookmark"><time class="entry-date published" datetime="2021-04-12T06:00:43-04:00">April 12, 2021</time><time class="updated" datetime="2021-04-11T23:15:37-04:00">April 11, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/lisa/">Lisa Tate</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="thank_wall_widget" class="widget thank-wall-widget">    <div twg-thank-wall style="width: 100%; height: 490px; min-height: 150px; overflow: hidden; border: 1px solid #e3e3e3; border-radius: 15px; margin: 20px 0;"></div>
    </section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Widget Shortcode --><div id="text-27" class="widget widget_text widget-shortcode area-news_vibrant_home_middle_right_aside_area "><h2 class="widgettitle">GeekMom Masthead</h2>			<div class="textwidget"><h4>Editor-in-Chief</h4>
<p><a href="http://geekmom.com/author/jenny-bristol/">Jenny Bristol</a></p>
<h4>Publisher</h4>
<p><a href="http://geekdad.com/author/geekdad-ken/" class="external" rel="nofollow" target="_blank">Ken Denmead</a></p>
<h4>Senior Editors</h4>
<p><a href="http://geekmom.com/author/sophie-brown/">Sophie Brown</a>, <a href="http://geekmom.com/author/patricia-vollmer/">Patricia Vollmer</a>, <a href="https://geekdad.com/author/mblum/" class="external" rel="nofollow" target="_blank">Matt Blum</a>, <a href="https://geekdad.com/author/geekdadz/" class="external" rel="nofollow" target="_blank">Z</a>, <a href="https://geekdad.com/author/jonathanhliu/" class="external" rel="nofollow" target="_blank">Jonathan H. Liu</a></p>
<h4>Core Contributors</h4>
<p><a href="http://geekmom.com/author/rebecca/">Rebecca Angel</a>, <a href="http://geekmom.com/author/judy/">Judy Berna</a>, <a href="http://geekmom.com/author/nivi-engineer/">Nivi Engineer</a>, <a href="http://geekmom.com/author/evil-genius-mum/">Evil Genius Mum</a>, <a href="http://geekmom.com/author/marziah-karch/">Marziah Karch</a>, <a href="https://geekmom.com/author/majk/">M.J. Kaufmann</a>, <a href="https://geekmom.com/author/elizabethmacandrew/">Elizabeth MacAndrew</a>, <a href="http://geekmom.com/author/melanie-2/">Melanie Meadors</a>, <a href="https://geekmom.com/author/kalimoulton/">Kali Moulton</a>, <a href="http://geekmom.com/author/sarah-pinault/">Sarah Pinault</a>, <a href="https://geekmom.com/author/cathe/">Cathé Post</a>, <a href="http://geekmom.com/author/ruth-suehle/">Ruth Suehle</a>,<a href="http://geekmom.com/author/lisa/"> Lisa Tate</a>, <a href="http://geekmom.com/author/karen-walsh/">Karen Walsh</a>, and <a href="http://geekmom.com/author/amy-weir/">Amy Weir</a></p>
<h4>Occasional Contributors</h4>
<p><a href="https://geekmom.com/author/melissahayes/">Missy Hayes</a>, <a href="http://geekmom.com/author/claire-jennings/">Claire Jennings</a>, <a href="https://geekmom.com/author/jennmac/">Jenn Mac</a>, and <a href="https://geekmom.com/author/andrea/">Andrea Schwalm</a></p>
<h4>Official GeekMom Pet</h4>
<p><a href="http://geekmom.com/author/fran/">Fran Wilde</a></p>
<h4>Associate Publishers*</h4>
<p><a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">Tim Johnides, Jeff Williams, Dante Lauretta, Magnus Dahlsröm, Jayson Peters, David Michael, Gerry Tolbert, Andrew Smith, Ray Wehrs, Joel Becker, Scott Gaeta, Beth Kee, Joey Mills, talkie_tim, Danny Marquardt, Adam Bruski, John Bain, Bill Moore, Adam Frank, Lacey Hays, Peter Morson, James Needham, Matt Fleming, Adam Anderson, Jim Reynolds, Seiler Hagan, Bryan Wade, Petrov Neutrino, Jay Shapiro</a></p>
</div>
		</div><!-- /Widget Shortcode --></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="image-container">
        <img src="https://s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg" class="product-img" data-src="https://s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg" alt="">
</div>
                            <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="name external" title="4moms rockaRoo Multi Plush baby swing" target="_blank" rel="noopener nofollow">4moms rockaRoo Multi Plush baby swing</a>
<p>
        The 4moms rockaRoo provides the front to back gliding motion that babies love, in a com...    <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">[More]</a>
</p>
<div class="price">Price: <span>$179.99</span></div>
<div class="action"><a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">Buy Now</a></div>
                        </div></section></aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo"><div class="bottom-footer nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				News Vibrant			</span>
			<span class="sep"> | </span>
			Theme: news-vibrant by <a href="http://codevibrant.com/" rel="designer nofollow" target="_blank" class="external">CodeVibrant</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekmom.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekmom.com\/2022\/10\/pax-aus-2022-level-up-in-melbourne\/":342992};
	</script>
						<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1.10' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1.10' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/navigation.js?ver=1.0.12' id='news-vibrant-navigation-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/sticky-setting.js?ver=20150309' id='nv-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/skip-link-focus-fix.js?ver=1.0.12' id='news-vibrant-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/nv-custom-scripts.js?ver=1.0.12' id='news-vibrant-custom-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.4-beta' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://news.google.com/thank/js/v1/thank.js?ver=1.1' id='thank-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/geekmom.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php","nonce":"edf0e9c0f9","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekmom.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeekmom.com%2F2022%2F10%2Fpax-aus-2022-level-up-in-melbourne%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.4-beta' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5f04d87153ede54f9dd3ad34' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-beta',blog:'34256382',post:'342992',tz:'-4',srv:'geekmom.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '34256382', '342992' ]);
</script>

</body>
</html>
<!--
	generated 97 seconds ago
	generated in 0.620 seconds
	served from batcache in 0.002 seconds
	expires in 203 seconds
-->
