<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Be the Artist: The Fanciful Worlds of Don Bluth - GeekMom</title>
	<meta name="description" content="Don Bluth has created fantastic adventures inspired by classics he loved as a child. Use his style to recreate a favorite story you love." />
	<link rel="canonical" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Be the Artist: The Fanciful Worlds of Don Bluth - GeekMom" />
	<meta property="og:description" content="Don Bluth has created fantastic adventures inspired by classics he loved as a child. Use his style to recreate a favorite story you love." />
	<meta property="og:url" content="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/" />
	<meta property="og:site_name" content="GeekMom" />
	<meta property="article:publisher" content="https://facebook.com/geekmomblog/" />
	<meta property="article:published_time" content="2022-08-29T10:00:44+00:00" />
	<meta property="article:modified_time" content="2022-08-29T02:47:27+00:00" />
	<meta property="og:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Lisa Tate" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@geekmomblog" />
	<meta name="twitter:site" content="@geekmomblog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lisa Tate" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/#article","isPartOf":{"@id":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/"},"author":{"name":"Lisa Tate","@id":"https://geekmom.com/#/schema/person/cceec36df012a4b14072011c6a449a50"},"headline":"Be the Artist: The Fanciful Worlds of Don Bluth","datePublished":"2022-08-29T10:00:44+00:00","dateModified":"2022-08-29T02:47:27+00:00","mainEntityOfPage":{"@id":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/"},"wordCount":1132,"publisher":{"@id":"https://geekmom.com/#organization"},"image":{"@id":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/#primaryimage"},"thumbnailUrl":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg","articleSection":["Crosspost","DIY","Featured","GeekMom"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/","url":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/","name":"Be the Artist: The Fanciful Worlds of Don Bluth - GeekMom","isPartOf":{"@id":"https://geekmom.com/#website"},"primaryImageOfPage":{"@id":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/#primaryimage"},"image":{"@id":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/#primaryimage"},"thumbnailUrl":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg","datePublished":"2022-08-29T10:00:44+00:00","dateModified":"2022-08-29T02:47:27+00:00","description":"Don Bluth has created fantastic adventures inspired by classics he loved as a child. Use his style to recreate a favorite story you love.","breadcrumb":{"@id":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/#primaryimage","url":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg","contentUrl":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg","width":1200,"height":900,"caption":"BluthFeature"},{"@type":"BreadcrumbList","@id":"https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://geekmom.com/"},{"@type":"ListItem","position":2,"name":"Recent Posts","item":"https://geekmom.com/recent-posts/"},{"@type":"ListItem","position":3,"name":"Be the Artist: The Fanciful Worlds of Don Bluth"}]},{"@type":"WebSite","@id":"https://geekmom.com/#website","url":"https://geekmom.com/","name":"GeekMom","description":"Smart. Social. Savvy.","publisher":{"@id":"https://geekmom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://geekmom.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://geekmom.com/#organization","name":"GeekMom","url":"https://geekmom.com/","sameAs":["http://instagram.com/geekmomblog/","https://pinterest.com/geekmomblog/","https://facebook.com/geekmomblog/","https://twitter.com/geekmomblog"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://geekmom.com/#/schema/logo/image/","url":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png","contentUrl":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png","width":286,"height":45,"caption":"GeekMom"},"image":{"@id":"https://geekmom.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://geekmom.com/#/schema/person/cceec36df012a4b14072011c6a449a50","name":"Lisa Tate","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://geekmom.com/#/schema/person/image/","url":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Lisa_HiRes-copy-96x96.jpg","contentUrl":"https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Lisa_HiRes-copy-96x96.jpg","caption":"Lisa Tate"},"description":"Lisa Kay Tate is a veteran feature writer with nearly 25 years experience in newspaper, magazine and freelance writing. She and her husband, a history and world geography teacher, live on the edge of \"New Texico\" where they keep busy raising their two geeklings and sharing space with their dog, Sirius Black, and cat, Loki.","url":"https://geekmom.com/author/lisa/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.8.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-39719012-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekmom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=8172135' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='kodex-posts-likes-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/css/kodex-posts-likes-public.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=6.0.1' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/style.css?ver=1.0.12' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3-a.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3-a.11' type='text/css' media='all' />
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=6.0.1' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.8.2' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekmom.com","hash_tracking":"true","ua":"UA-39719012-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='kodex-posts-likes-js-extra'>
/* <![CDATA[ */
var kodex_posts_likes = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/js/kodex-posts-likes-public.js?ver=2.4.3' id='kodex-posts-likes-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-mom.js?ver=6.0.1' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://geekmom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://geekmom.com/wp-json/wp/v2/posts/342555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekmom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2jJEi-1r75' />
<link rel="alternate" type="application/json+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2022%2F08%2Fbe-the-artist-the-fanciful-worlds-of-don-bluth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2022%2F08%2Fbe-the-artist-the-fanciful-worlds-of-don-bluth%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://149461325.v2.pressablecdn.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
  <script>
    (self.SWG_BASIC = self.SWG_BASIC || []).push(subscriptions => {
      subscriptions.init({
        type: 'Blog',
        isPartOfType: ['Blog', 'Product'],
        isPartOfProductId: 'CAowhJu1Cw:default',
        buttonPosition: 'inline',
        permalink: 'https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/',
        pluginVersion: 1.1,
        postTitle: 'Be the Artist: The Fanciful Worlds of Don Bluth'      });
    });
  </script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "headline": "Be the Artist: The Fanciful Worlds of Don Bluth - GeekMom",
      "datePublished": "2022-08-29T06:00:44-04:00",
      "dateModified": "2022-08-28T22:47:27-04:00"
    }
  </script>
    <script type="text/javascript">document.documentElement.className += " js";</script>
<style>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-180x180.png" />
<meta name="msapplication-TileImage" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-initials-270x270.png" />
<style type="text/css" id="wp-custom-css">/* Begin Mediavine Sidebar Fix */
@media only screen and (min-width: 769px) {
    .right-sidebar #secondary {
        min-width: 300px !important;
    }
    .right-sidebar #primary {
        max-width: calc(100% - 330px) !important;
    }
}
@media only screen and (min-width: 980px) {
    .nv-home-middle-section .middle-primary {
        max-width: calc(71% - 300px);
    }
    .nv-home-middle-section .middle-right-aside {
        min-width: 300px;
    }
}
@media only screen and (min-width: 1201px) and (max-width: 1379px) {
    .cv-container {
        width: 1200px !important;
    }
}
@media only screen and (min-width: 1380px) {
    .cv-container {
        width: 1380px !important;
    }
}
/*End Mediavine Sidebar Fix*/
.home .nv-post-meta .comments-link {
	display: none;
}</style>
<!-- START - Heateor Open Graph Meta Tags 1.1.9 -->
<link rel="canonical" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/"/>
<meta name="description" content="Don Bluth has created fantastic adventures inspired by classics he loved as a child. Use his style to recreate a favorite story you love."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="GeekMom"/>
<meta property="og:title" content="Be the Artist: The Fanciful Worlds of Don Bluth"/>
<meta property="og:url" content="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg"/>
<meta property="og:description" content="Don Bluth has created fantastic adventures inspired by classics he loved as a child. Use his style to recreate a favorite story you love."/>
<meta name="twitter:title" content="Be the Artist: The Fanciful Worlds of Don Bluth"/>
<meta name="twitter:url" content="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/"/>
<meta name="twitter:description" content="Don Bluth has created fantastic adventures inspired by classics he loved as a child. Use his style to recreate a favorite story you love."/>
<meta name="twitter:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="Be the Artist: The Fanciful Worlds of Don Bluth"/>
<meta itemprop="description" content="Don Bluth has created fantastic adventures inspired by classics he loved as a child. Use his style to recreate a favorite story you love."/>
<meta itemprop="image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body class="post-template-default single single-post postid-342555 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://twitter.com/GeekMomBlog" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.facebook.com/GeekMomBlog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></span><span class="social-link"><a href="https://www.instagram.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCupPm6tn4MjFA75Ri63tTDQ" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube-play"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://geekmom.com/" class="custom-logo-link" rel="home"><img width="286" height="45" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" class="custom-logo" alt="GeekMom" data-attachment-id="331187" data-permalink="https://geekmom.com/cropped-geek-mom-long-1-png/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" data-orig-size="286,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-geek-mom-long-1.png" data-image-description="&lt;p&gt;https://geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png" /></a>
							<p class="site-title"><a href="https://geekmom.com/" rel="home">GeekMom</a></p>
							<p class="site-description">Smart. Social. Savvy.</p>
						
		</div><!-- .site-branding -->
		<div class="nv-header-ads-area">
			<section id="media_image-13" class="widget widget_media_image"><a href="https://www.kickstarter.com/projects/meromorphgames/atma-a-roleplaying-card-game-season-ii?ref=7pirv3" class="external" rel="nofollow" target="_blank"><img width="768" height="92" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92.png" class="image wp-image-342343  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92.png 768w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92-600x72.png 600w " sizes="(max-width: 768px) 100vw, 768px" data-attachment-id="342343" data-permalink="https://geekmom.com/atma_geekdad1_768x92/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92.png" data-orig-size="768,92" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="atma_geekdad1_768x92" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92-600x72.png" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/atma_geekdad1_768x92.png" /></a></section>		</div><!-- .nv-header-ads-area -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper -->		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
												<div class="nv-home-icon">
								<a href="https://geekmom.com/" rel="home"> <i class="fa fa-home"> </i> </a>
							</div><!-- .nv-home-icon -->
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298242 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-301253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301253 nv-cat-18302"><a href="https://geekmom.com/category/featured-columns/geekasaurus/">Geekasaurus</a></li>
	<li id="menu-item-298244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298244 nv-cat-18276"><a href="https://geekmom.com/category/featured-columns/be-the-artist/">Be the Artist</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245 nv-cat-12418"><a href="https://geekmom.com/category/featured-columns/between-the-bookends/">Between the Bookends</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247 nv-cat-12419"><a href="https://geekmom.com/category/featured-columns/comic-book-corner/">Comic Book Corner</a></li>
	<li id="menu-item-298248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298248 nv-cat-12420"><a href="https://geekmom.com/category/featured-columns/geek-speaks-fiction/">Geek Speaks…Fiction!</a></li>
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249 nv-cat-18273"><a href="https://geekmom.com/category/featured-columns/procrastination-destination/">Procrastination Destination</a></li>
	<li id="menu-item-298250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298250 nv-cat-7057"><a href="https://geekmom.com/category/featured-columns/puzzle-of-the-week/">Puzzle of the Week</a></li>
	<li id="menu-item-298251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298251 nv-cat-12421"><a href="https://geekmom.com/category/featured-columns/weekly-dc-comics-capsule-reviews/">Weekly DC Comics Capsule Reviews</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243 nv-cat-18275"><a href="https://geekmom.com/category/featured-columns/adventures-instant-potting/">Adventures in Instant Potting</a></li>
	<li id="menu-item-298267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298267 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">View All in Columns</a></li>
</ul>
</li>
<li id="menu-item-298222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-298222 nv-cat-32"><a href="https://geekmom.com/category/diy/">DIY</a>
<ul class="sub-menu">
	<li id="menu-item-298223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298223 nv-cat-7996"><a href="https://geekmom.com/category/diy/block-of-the-month/">Block of the Month</a></li>
	<li id="menu-item-298224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298224 nv-cat-129"><a href="https://geekmom.com/category/diy/clothing-and-cosplay/">Clothing and Cosplay</a></li>
	<li id="menu-item-298225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298225 nv-cat-26"><a href="https://geekmom.com/category/diy/cooking-and-recipes/">Cooking and Recipes</a></li>
	<li id="menu-item-298226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298226 nv-cat-4581"><a href="https://geekmom.com/category/diy/pinbusted-or-pintrusted/">PinBusted or PinTrusted</a></li>
	<li id="menu-item-298227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298227 nv-cat-127"><a href="https://geekmom.com/category/diy/printable-fun/">Printable Fun</a></li>
	<li id="menu-item-298265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298265 nv-cat-32"><a href="https://geekmom.com/category/diy/">View All in DIY</a></li>
</ul>
</li>
<li id="menu-item-298229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298229 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-298230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298230 nv-cat-30"><a href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></li>
	<li id="menu-item-298231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298231 nv-cat-8985"><a href="https://geekmom.com/category/entertainment-geekmom/comic-books-entertainment-geekmom/">Comic Books</a></li>
	<li id="menu-item-298233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298233 nv-cat-37"><a href="https://geekmom.com/category/entertainment-geekmom/games/">Games</a></li>
	<li id="menu-item-298234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298234 nv-cat-1999"><a href="https://geekmom.com/category/entertainment-geekmom/music-entertainment-geekmom/">Music</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298237 nv-cat-42"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/">TV and Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-298238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298238 nv-cat-4752"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/forgotten-fandoms/">Forgotten Fandoms</a></li>
		<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239 nv-cat-1974"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/youtube-and-streaming/">YouTube and Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-298240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298240 nv-cat-12417"><a href="https://geekmom.com/category/entertainment-geekmom/video-games/">Video Games</a></li>
	<li id="menu-item-298232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298232 nv-cat-2576"><a href="https://geekmom.com/category/entertainment-geekmom/conventions/">Conventions</a></li>
	<li id="menu-item-298266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298266 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">View All in Entertainment</a></li>
</ul>
</li>
<li id="menu-item-298264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298264"><a>Family</a>
<ul class="sub-menu">
	<li id="menu-item-298228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298228 nv-cat-8388"><a href="https://geekmom.com/category/education-geekmom/">Education</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241 nv-cat-27"><a href="https://geekmom.com/category/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-298258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298258 nv-cat-2402"><a href="https://geekmom.com/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-298259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298259 nv-cat-47"><a href="https://geekmom.com/category/science/experiments/">Experiments</a></li>
	<li id="menu-item-298260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298260 nv-cat-12422"><a href="https://geekmom.com/category/science/health-science/">Health</a></li>
	<li id="menu-item-298261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298261 nv-cat-3488"><a href="https://geekmom.com/category/science/summer-science-fun/">Summer Science Fun</a></li>
	<li id="menu-item-298262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298262 nv-cat-82"><a href="https://geekmom.com/category/science/technology-science/">Technology</a></li>
	<li id="menu-item-298269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298269 nv-cat-2402"><a href="https://geekmom.com/category/science/">View All in Science</a></li>
</ul>
</li>
<li id="menu-item-298235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298235 nv-cat-44"><a href="https://geekmom.com/category/travel-entertainment-geekmom/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-298236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298236 nv-cat-2789"><a href="https://geekmom.com/category/travel-entertainment-geekmom/geeky-states-of-america/">Geeky States of America</a></li>
</ul>
</li>
<li id="menu-item-298253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298253 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-298254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298254 nv-cat-2216"><a href="https://geekmom.com/category/reviews-geekmom/apps/">Apps</a></li>
	<li id="menu-item-298255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298255 nv-cat-100"><a href="https://geekmom.com/category/reviews-geekmom/electronics-reviews-geekmom/">Electronics</a></li>
	<li id="menu-item-298256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298256 nv-cat-55"><a href="https://geekmom.com/category/reviews-geekmom/household-gadgets/">Household Gadgets</a></li>
	<li id="menu-item-298257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298257 nv-cat-158"><a href="https://geekmom.com/category/reviews-geekmom/toys-reviews-geekmom/">Toys</a></li>
	<li id="menu-item-298268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298268 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">View All in Reviews</a></li>
</ul>
</li>
<li id="menu-item-298271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298271"><a>Shop</a>
<ul class="sub-menu">
	<li id="menu-item-298309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298309"><a href="https://deals.geekdad.com" class="external" rel="nofollow" target="_blank">Daily Deals</a></li>
	<li id="menu-item-298308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298308"><a href="http://geekdad.bigcartel.com/" class="external" rel="nofollow" target="_blank">GeekMom Merch</a></li>
	<li id="menu-item-330576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330576 nv-cat-18287"><a href="https://geekmom.com/category/holidays/gift-guide/">Gift Guide</a></li>
</ul>
</li>
<li id="menu-item-298270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298270"><a>GeekMom Info</a>
<ul class="sub-menu">
	<li id="menu-item-298303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298303"><a href="https://geekmom.com/about-geekmom/">About GeekMom</a></li>
	<li id="menu-item-298274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298274"><a target="_blank" rel="noopener" href="https://geekmom.com/feed/">RSS</a></li>
	<li id="menu-item-298307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298307"><a href="https://geekmom.com/sponsorsadvertisors/">Advertise on GeekMom</a></li>
	<li id="menu-item-298306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298306"><a href="https://geekmom.com/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li>
	<li id="menu-item-331227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331227"><a href="https://geekmom.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-298305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298305"><a href="https://geekmom.com/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li>
	<li id="menu-item-330584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330584"><a href="https://geekmom.com/geekmom-writers-other-projects/">GeekMom Writers&#8217; Other Projects</a></li>
</ul>
</li>
<li id="menu-item-298272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298272"><a target="_blank" rel="noopener nofollow" href="https://geekdad.com" class="external">Visit GeekDad</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><a href="javascript:void(0);"><i class="fa fa-search"></i></a></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://geekmom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="cv-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-342555" class="post-342555 post type-post status-publish format-standard has-post-thumbnail hentry category-crosspost category-diy category-featured-geekmom category-geekmom mv-content-wrapper">
	
			<div class="nv-article-thumb">
			<img width="1200" height="900" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg" class="attachment-full size-full wp-post-image" alt="BluthFeature" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg 1200w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature-600x450.jpg 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature-1000x750.jpg 1000w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature-768x576.jpg 768w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature-272x204.jpg 272w " sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="342561" data-permalink="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/bluthfeature/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BluthFeature" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature-600x450.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthFeature-1000x750.jpg" />		</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Be the Artist: The Fanciful Worlds of Don Bluth</h1>		<div class="post-cats-list">
							<span class="category-button nv-cat-18494"><a href="https://geekmom.com/category/crosspost/">Crosspost</a></span>
							<span class="category-button nv-cat-32"><a href="https://geekmom.com/category/diy/">DIY</a></span>
							<span class="category-button nv-cat-1060"><a href="https://geekmom.com/category/featured-geekmom/">Featured</a></span>
							<span class="category-button nv-cat-4"><a href="https://geekmom.com/category/geekmom/">GeekMom</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/" rel="bookmark"><time class="entry-date published" datetime="2022-08-29T06:00:44-04:00">August 29, 2022</time><time class="updated" datetime="2022-08-28T22:47:27-04:00">August 28, 2022</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/lisa/">Lisa Tate</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div counter-button style="height: 34px; visibility: hidden; box-sizing: content-box; padding: 12px 0; display: inline-block; overflow: hidden;"></div><p><em>The 2022 Be the Artist series celebrates the art of&nbsp;<a href="https://geekmom.com/2022/05/get-in-toon-for-the-2022-be-the-artist-series/">“toons” and similar fun styles</a>.</em></p>
<h3><strong>The Artist: Don Bluth</strong></h3>
<p>Don Bluth was born in El Paso, Texas in 1937, and later moved to Utah where he spent time doing both farm work and drawing. He even remembered riding a horse into town as child to see movies or buy comic books.</p>
<p>He was first hired by Walt Disney Studios in 1955, but left two years later to do other work. He returned in 1971, and became a full-time trainee, then eventually worked his way up to animation director. His Disney work includes projects like <em>The Fox and the Hound</em>, the original <em>Pete&#8217;s Dragon</em> and <em>The Rescuers</em>. Over time, for Disney and other studios, he worked as a layout artist, storyboard artist, inbetweener (creating the scenes &#8220;in-between&#8221; a character&#8217;s pivotal moments, character animator and more).</p>
<p>In 1979, at age 42, he resigned to form his own animation studio. In addition to his animation achievements, Bluth became a celebrated director He created 12 animated features such as <em>Anastasia, An American Tale, All Dogs Go to Heaven </em>and more, as well as bringing the old school animation look to video games in the 1980s with <em>Space Ace</em> and <em>Dragon’s Lair</em>.</p>
<p>Here&#8217;s a peek at his magical, character-driven style:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/lJCggLiiSIg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>The nostalgic popularity and groundbreaking idea of <em>Dragon’s Lair </em>is still the subject of a large fan-base today, and not only has the game been featured in Netflix’s hit series <em>Stranger Things</em>, it will be the subject of a Netflix project in the works starring Ryan Reynolds.</p>
<p>In 2004, he served as animation director for the Scissor Sisters&#8217; 2004 music video &#8220;Mary&#8221;, because the group was inspired by his work on an animated sequence for the 1980 film <em>Xanadu</em>.</p>
<p>Today, at 84, Bluth has just released his autobiography, <em>Somewhere Out There: My Illustrated Life</em>. He offers his tutorials on animation available through his <a href="https://www.donbluthanimation.com/" class="external" rel="nofollow" target="_blank">&#8220;Don Bluth University&#8221; on his official site,</a> and has authored books on drawing and storyboard creation.</p>
<p>The man who still influences animators today, remembers very clearly in his own autobiography his own spark of inspiration…from a Walt Disney classic: <em>Snow White and the Seven Dwarfs</em>.</p>
<p>&#8220;The hand-drawn animation&#8217;s vibrant colors…reached off the screen and into a secret part of my soul, attached itself, and reeled me in,&#8221; he writes. &#8220;…I didn&#8217;t know what I&#8217;d seen was called &#8216;animation&#8217;; I just liked what I saw, and one taste of it was not enough. I wanted more.&#8221;</p>
<h3><strong>The Project: Four Sketches of Your Favorite Worlds</strong></h3>
<p>Bluth and his creative partner Gary Goldman have been responsible for teaching more than 1,000 artists, many who have gone on to work in the animation world. Among the many technical tips he has offered, Bluth made sure young artists remember to start with drawing what they love, as he does in this piece from his tutorials:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/Md0hESCYFK0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>This is simply what we are going to do with this project: draw what we love. Sketch a favorite live-action movie, series, music video or even a book whose worlds you know well in your head, and transform it into the over-the-top, fun and colorful Bluth-inspired world. Bluth&#8217;s style included characters with exaggerated features and expressions, and he emphasizes the use of straight and curved lines to keep characters more alive and interesting.</p>
<p>All you have to do is draw and color four pictures.</p>
<p>Using the look of Bluth&#8217;s animation, you will need to draw:</p>
<ol>
<li>Your protagonist (hero/heroine)</li>
<li>Your villain(s)</li>
<li>Animal or mythical creature featured in the story</li>
<li>World image (building, natural environment, interior or exterior of a favorite location, or even a mode of transportation).</li>
</ol>
<p>In some stories, these may overlap. If I were to try and draw an image for a book like <em>Watership Down</em> or <em>Redwall</em>, my heroes would also be animals. This is where you&#8217;ll have to think a little deeper into the story. If it is a world you love, that won&#8217;t be too hard.</p>
<p>I&#8217;m going to use my favorite horror/fantasy/comedy film, <em>Army of Darkness</em>, as an example because it just seems to be asking for the Don Bluth treatment.</p>
<p>So we don&#8217;t end up with a too large image, find a piece of drawing paper, either 8&#8243; x 11&#8243; or 11&#8243; X 14&#8243;, and fold it in half both lengthwise and widthwise. Cut along the folds for four identical pieces of paper. If you have a small drawing pad of 5&#8243; x 7&#8243; paper, those will work, too.</p>
<p>For each picture, look at how Bluth works on the tutorial. Draw the basics lightly at first, so that you can erase what you don&#8217;t want. Be simple with your images. This doesn&#8217;t have to be a screen-worthy illustration.</p>
<figure id="attachment_342562" aria-describedby="caption-attachment-342562" style="width: 1203px" class="wp-caption alignnone"><img data-attachment-id="342562" data-permalink="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/bluthsteps1/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthSteps1.jpg" data-orig-size="1203,392" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BluthSteps1" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthSteps1-600x196.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthSteps1-1000x326.jpg" loading="lazy" class="wp-image-342562 size-full" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthSteps1.jpg" alt="BluthSteps1" width="1203" height="392" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthSteps1.jpg 1203w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthSteps1-600x196.jpg 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthSteps1-1000x326.jpg 1000w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/BluthSteps1-768x250.jpg 768w " sizes="(max-width: 1203px) 100vw, 1203px" /><figcaption id="caption-attachment-342562" class="wp-caption-text">Like any other simple drawing project, start with a light sketch, add the ink or more permanent outlines, then add color.</figcaption></figure>
<p>Draw over the image with more details and outlines (facial features, fur, feature or clothes textures, etc.). Always draw light enough to erase what you don&#8217;t like, until you get what you want on paper.</p>
<p>Go over each drawing with ink or marker to make the final image more permanent. This is a similar process to other artists we&#8217;ve looked at this season including <a href="https://geekmom.com/2022/07/be-the-artist-charles-schulz-and-his-charlie-brown/">Charles Schulz</a> and <a href="https://geekmom.com/2022/08/be-the-artist-the-groundbreaking-world-of-jackie-ormes/">Jackie Ormes</a>.</p>
<p>Once all four images are done, find a piece of mat board or cardboard and place them together. Bluth was great at <a href="https://geekmom.com/2020/09/be-the-artist-storytelling-with-storyboards/">creating storyboards</a>. Think of this as a preview for a story you want to tell.</p>
<figure id="attachment_342563" aria-describedby="caption-attachment-342563" style="width: 1074px" class="wp-caption alignnone"><img data-attachment-id="342563" data-permalink="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/bluthsteps2/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/bluthsteps2.jpg" data-orig-size="1074,509" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bluthsteps2" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/bluthsteps2-600x284.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/bluthsteps2-1000x474.jpg" loading="lazy" class="wp-image-342563 size-full" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/bluthsteps2.jpg" alt="" width="1074" height="509" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/bluthsteps2.jpg 1074w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/bluthsteps2-600x284.jpg 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/bluthsteps2-1000x474.jpg 1000w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/bluthsteps2-768x364.jpg 768w " sizes="(max-width: 1074px) 100vw, 1074px" /><figcaption id="caption-attachment-342563" class="wp-caption-text">Arrange your four images on construction paper, mat board or cardboard back ground, to bring the world together.</figcaption></figure>
<p>Finally, somewhere in the margins or center, write the title of the story. Depending on how much emphasis you want placed on the title, it can be an additional Bluth-style logo, or just simple text.</p>
<p>Maybe, if these four images inspire you enough, you could create a full storyboard for a favorite scene or chapter. You never have to stop creating, just because the project is complete. That&#8217;s the fun creating something based on your favorite things.</p>
<p>Remember what Bluth said in his tutorial clip:</p>
<p>&#8220;It&#8217;s very important that you please yourself when you draw,&#8221; he said. &#8220;You don&#8217;t want to draw something that you can&#8217;t connect with or you&#8217;re not passionate about.&#8221;</p>
<figure id="attachment_342565" aria-describedby="caption-attachment-342565" style="width: 677px" class="wp-caption alignnone"><img data-attachment-id="342565" data-permalink="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/armyofdarknessfinish/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/ArmyOfDarknessFinish.jpg" data-orig-size="677,661" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ArmyOfDarknessFinish" data-image-description="" data-image-caption="" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/ArmyOfDarknessFinish-600x586.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/ArmyOfDarknessFinish.jpg" loading="lazy" class="wp-image-342565 size-full" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/ArmyOfDarknessFinish.jpg" alt="ArmyOfDarknessFinish" width="677" height="661" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/ArmyOfDarknessFinish.jpg 677w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/ArmyOfDarknessFinish-600x586.jpg 600w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/ArmyOfDarknessFinish-60x60.jpg 60w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/ArmyOfDarknessFinish-24x24.jpg 24w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2022/08/ArmyOfDarknessFinish-48x48.jpg 48w " sizes="(max-width: 677px) 100vw, 677px" /><figcaption id="caption-attachment-342565" class="wp-caption-text">&#8220;Army of Darkness,&#8221; Bluth style. All images: Lisa Tate</figcaption></figure>
<p>Find that passion, and put it on paper, like Bluth did with so many of his wonderful characters.</p>
<p><em>Next week is this season’s final &#8220;Be the Artist&#8221; project, so make sure to go back and create any projects you missed…and make them your own.</em></p>
<button twg-button style="height: 42px; visibility: hidden; margin: 12px 0;"></button><div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support GeekMom and GeekDad on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149461325.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-342555" class="share-twitter sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-342555" class="share-facebook sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-342555" class="share-linkedin sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-342555" class="share-pinterest sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-342555" class="share-skype sd-button share-icon" href="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Be%20the%20Artist%3A%20The%20Fanciful%20Worlds%20of%20Don%20Bluth&body=https%3A%2F%2Fgeekmom.com%2F2022%2F08%2Fbe-the-artist-the-fanciful-worlds-of-don-bluth%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="765e4f43ea" data-email-share-track-url="https://geekmom.com/2022/08/be-the-artist-the-fanciful-worlds-of-don-bluth/?share=email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

</article><!-- #post-342555 -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://geekmom.com/2022/08/12-highlights-from-only-murders-in-the-building-season-2/" rel="prev">12 Highlights From &#8216;Only Murders in the Building&#8217; Season 2</a></div><div class="nav-next"><a href="https://geekdad.com/2022/08/kickstarter-tabletop-alert-the-comic-book-bubble/?utm_source=rss&utm_medium=rss&utm_campaign=kickstarter-tabletop-alert-the-comic-book-bubble" rel="next">GeekDad: Kickstarter Tabletop Alert: ‘The Comic Book Bubble’</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2013/08/geek-the-library/">
							<img width="305" height="113" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Whatdoyougeek.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Whatdoyougeek.jpg 850w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Whatdoyougeek-300x111.jpg 300w , https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Whatdoyougeek-768x285.jpg 768w " sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="277761" data-permalink="https://geekmom.com/2013/08/geek-the-library/whatdoyougeek/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Whatdoyougeek.jpg" data-orig-size="850,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whatdoyougeek" data-image-description="" data-image-caption="&lt;p&gt;Question from Geek the Library (photo courtesty geekthelibrary.org)&lt;/p&gt;
" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Whatdoyougeek-300x111.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2017/11/Whatdoyougeek.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2013/08/geek-the-library/">Geek the Library Asks &#8220;What Do You Geek?&#8221;</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2013/08/geek-the-library/" rel="bookmark"><time class="entry-date published" datetime="2013-08-03T08:00:13-04:00">August 3, 2013</time><time class="updated" datetime="2017-12-15T23:59:50-05:00">December 15, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/kate-2/">Kay Moore</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2021/03/tabletop-review-stardew-valley-the-board-game-is-a-true-tribute-to-its-source-material/">
							<img width="305" height="207" src="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/02/StardewValleyBGMain-305x207.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" data-attachment-id="334474" data-permalink="https://geekmom.com/2021/03/tabletop-review-stardew-valley-the-board-game-is-a-true-tribute-to-its-source-material/stardewvalleybgmain/" data-orig-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/02/StardewValleyBGMain.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614362778&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="StardewValleyBGMain" data-image-description="" data-image-caption="&lt;p&gt;&#8216;Stardew Valley: The Board Game&#8217; from Cole Medeiros and ConcernedApe. Photo by Elizabeth MacAndrew.&lt;/p&gt;
" data-medium-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/02/StardewValleyBGMain-600x338.jpg" data-large-file="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/02/StardewValleyBGMain-1000x563.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2021/03/tabletop-review-stardew-valley-the-board-game-is-a-true-tribute-to-its-source-material/">Tabletop Review: &#8216;Stardew Valley: The Board Game&#8217; Is a True Tribute to Its Source Material</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2021/03/tabletop-review-stardew-valley-the-board-game-is-a-true-tribute-to-its-source-material/" rel="bookmark"><time class="entry-date published" datetime="2021-03-02T07:00:34-05:00">March 2, 2021</time><time class="updated" datetime="2021-03-01T15:12:47-05:00">March 1, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/elizabethmacandrew/">Elizabeth MacAndrew</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2011/11/on-our-own/">
													</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2011/11/on-our-own/">On Our Own</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2011/11/on-our-own/" rel="bookmark"><time class="entry-date published updated" datetime="2011-11-08T08:30:20-05:00">November 8, 2011</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/geekmoms/">GeekMom</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="thank_wall_widget" class="widget thank-wall-widget">    <div twg-thank-wall style="width: 100%; height: 490px; min-height: 150px; overflow: hidden; border: 1px solid #e3e3e3; border-radius: 15px; margin: 20px 0;"></div>
    </section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Widget Shortcode --><div id="text-27" class="widget widget_text widget-shortcode area-news_vibrant_home_middle_right_aside_area "><h2 class="widgettitle">GeekMom Masthead</h2>			<div class="textwidget"><h4>Editor-in-Chief</h4>
<p><a href="http://geekmom.com/author/jenny-bristol/">Jenny Bristol</a></p>
<h4>Publisher</h4>
<p><a href="http://geekdad.com/author/geekdad-ken/" class="external" rel="nofollow" target="_blank">Ken Denmead</a></p>
<h4>Senior Editors</h4>
<p><a href="http://geekmom.com/author/sophie-brown/">Sophie Brown</a>, <a href="http://geekmom.com/author/patricia-vollmer/">Patricia Vollmer</a>, <a href="https://geekdad.com/author/mblum/" class="external" rel="nofollow" target="_blank">Matt Blum</a>, <a href="https://geekdad.com/author/geekdadz/" class="external" rel="nofollow" target="_blank">Z</a>, <a href="https://geekdad.com/author/jonathanhliu/" class="external" rel="nofollow" target="_blank">Jonathan H. Liu</a></p>
<h4>Core Contributors</h4>
<p><a href="http://geekmom.com/author/rebecca/">Rebecca Angel</a>, <a href="http://geekmom.com/author/judy/">Judy Berna</a>, <a href="http://geekmom.com/author/nivi-engineer/">Nivi Engineer</a>, <a href="http://geekmom.com/author/evil-genius-mum/">Evil Genius Mum</a>, <a href="http://geekmom.com/author/marziah-karch/">Marziah Karch</a>, <a href="https://geekmom.com/author/majk/">M.J. Kaufmann</a>, <a href="https://geekmom.com/author/elizabethmacandrew/">Elizabeth MacAndrew</a>, <a href="http://geekmom.com/author/melanie-2/">Melanie Meadors</a>, <a href="https://geekmom.com/author/kalimoulton/">Kali Moulton</a>, <a href="http://geekmom.com/author/sarah-pinault/">Sarah Pinault</a>, <a href="https://geekmom.com/author/cathe/">Cathé Post</a>, <a href="http://geekmom.com/author/ruth-suehle/">Ruth Suehle</a>,<a href="http://geekmom.com/author/lisa/"> Lisa Tate</a>, <a href="http://geekmom.com/author/karen-walsh/">Karen Walsh</a>, and <a href="http://geekmom.com/author/amy-weir/">Amy Weir</a></p>
<h4>Occasional Contributors</h4>
<p><a href="https://geekmom.com/author/melissahayes/">Missy Hayes</a>, <a href="http://geekmom.com/author/claire-jennings/">Claire Jennings</a>, <a href="https://geekmom.com/author/jennmac/">Jenn Mac</a>, and <a href="https://geekmom.com/author/andrea/">Andrea Schwalm</a></p>
<h4>Official GeekMom Pet</h4>
<p><a href="http://geekmom.com/author/fran/">Fran Wilde</a></p>
<h4>Associate Publishers*</h4>
<p><a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">Tim Johnides, Jeff Williams, Dante Lauretta, Magnus Dahlsröm, Jayson Peters, David Michael, Gerry Tolbert, Andrew Smith, Ray Wehrs, Joel Becker, Scott Gaeta, Beth Kee, Joey Mills, talkie_tim, Danny Marquardt, Adam Bruski, John Bain, Bill Moore, Adam Frank, Lacey Hays, Peter Morson, James Needham, Matt Fleming, Adam Anderson, Jim Reynolds, Seiler Hagan, Bryan Wade, Petrov Neutrino, Jay Shapiro</a></p>
</div>
		</div><!-- /Widget Shortcode --></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="image-container">
        <img src="https://s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg" class="product-img" data-src="https://s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg" alt="">
</div>
                            <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="name external" title="4moms rockaRoo Multi Plush baby swing" target="_blank" rel="noopener nofollow">4moms rockaRoo Multi Plush baby swing</a>
<p>
        The 4moms rockaRoo provides the front to back gliding motion that babies love, in a com...    <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">[More]</a>
</p>
<div class="price">Price: <span>$179.99</span></div>
<div class="action"><a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">Buy Now</a></div>
                        </div></section></aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo"><div class="bottom-footer nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				News Vibrant			</span>
			<span class="sep"> | </span>
			Theme: news-vibrant by <a href="http://codevibrant.com/" rel="designer nofollow" target="_blank" class="external">CodeVibrant</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekmom.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekmom.com\/2022\/08\/be-the-artist-the-fanciful-worlds-of-don-bluth\/":342555};
	</script>
						<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1.10' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1.10' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/navigation.js?ver=1.0.12' id='news-vibrant-navigation-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/sticky-setting.js?ver=20150309' id='nv-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/skip-link-focus-fix.js?ver=1.0.12' id='news-vibrant-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/nv-custom-scripts.js?ver=1.0.12' id='news-vibrant-custom-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.3-a.11' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://news.google.com/thank/js/v1/thank.js?ver=1.1' id='thank-js-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/geekmom.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php","nonce":"d0ab07bb0b","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekmom.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeekmom.com%2F2022%2F08%2Fbe-the-artist-the-fanciful-worlds-of-don-bluth%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.3-a.11' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.11' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5f04d87153ede54f9dd3ad34' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.11',blog:'34256382',post:'342555',tz:'-4',srv:'geekmom.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '34256382', '342555' ]);
</script>

</body>
</html>