<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The GeekMom Picture Book Roundup: Summer 2021</title>
	<meta name="description" content="Here are nine of my favorite picture books from 2021 that I hope you and your family will enjoy reading together." />
	<link rel="canonical" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The GeekMom Picture Book Roundup: Summer 2021" />
	<meta property="og:description" content="Here are nine of my favorite picture books from 2021 that I hope you and your family will enjoy reading together." />
	<meta property="og:url" content="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/" />
	<meta property="og:site_name" content="GeekMom" />
	<meta property="article:publisher" content="https://facebook.com/geekmomblog/" />
	<meta property="article:published_time" content="2021-07-17T12:00:21+00:00" />
	<meta property="article:modified_time" content="2021-07-16T14:27:09+00:00" />
	<meta property="og:image" content="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?fit=1920%2C1280&#038;ssl=1" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@easyqueenie" />
	<meta name="twitter:site" content="@geekmomblog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sophie Brown" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekmom.com/#website","url":"https://geekmom.com/","name":"GeekMom","description":"Smart. Social. Savvy.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://geekmom.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://geekmom.com/2021/07/picture-book-roundup-summer-2021/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?fit=1920%2C1280&ssl=1","contentUrl":"https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?fit=1920%2C1280&ssl=1","width":1920,"height":1280,"caption":"Picture Books Summer 2021, Cover Images as Below"},{"@type":"WebPage","@id":"https://geekmom.com/2021/07/picture-book-roundup-summer-2021/#webpage","url":"https://geekmom.com/2021/07/picture-book-roundup-summer-2021/","name":"The GeekMom Picture Book Roundup: Summer 2021","isPartOf":{"@id":"https://geekmom.com/#website"},"primaryImageOfPage":{"@id":"https://geekmom.com/2021/07/picture-book-roundup-summer-2021/#primaryimage"},"datePublished":"2021-07-17T12:00:21+00:00","dateModified":"2021-07-16T14:27:09+00:00","author":{"@id":"https://geekmom.com/#/schema/person/790ce78a0414d2d73d746481adacd5ce"},"description":"Here are nine of my favorite picture books from 2021 that I hope you and your family will enjoy reading together.","breadcrumb":{"@id":"https://geekmom.com/2021/07/picture-book-roundup-summer-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekmom.com/2021/07/picture-book-roundup-summer-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://geekmom.com/2021/07/picture-book-roundup-summer-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://geekmom.com/"},{"@type":"ListItem","position":2,"name":"Recent Posts","item":"https://geekmom.com/recent-posts/"},{"@type":"ListItem","position":3,"name":"The GeekMom Picture Book Roundup: Summer 2021"}]},{"@type":"Person","@id":"https://geekmom.com/#/schema/person/790ce78a0414d2d73d746481adacd5ce","name":"Sophie Brown","image":{"@type":"ImageObject","@id":"https://geekmom.com/#personlogo","inLanguage":"en-US","url":"https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/IMG_0641-300x300.jpg?fit=96%2C96&ssl=1","contentUrl":"https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/IMG_0641-300x300.jpg?fit=96%2C96&ssl=1","caption":"Sophie Brown"},"sameAs":["https://twitter.com/@easyqueenie"],"url":"https://geekmom.com/author/sophie-brown/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=picture-book-roundup-summer-2021" /><meta name="generator" content="AMP for WP 1.0.77.13"/><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-39719012-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-39719012-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-39719012-2', {
						forceSSL:true,anonymize_ip:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekmom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=7151708' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149461325.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='kodex-posts-likes-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/css/kodex-posts-likes-public.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.7.2' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/style.css?ver=1.0.12' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.7.2' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekmom.com","hash_tracking":"true","ua":"UA-39719012-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='kodex-posts-likes-js-extra'>
/* <![CDATA[ */
var kodex_posts_likes = {"ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/kodex-posts-likes/public/js/kodex-posts-likes-public.js?ver=2.4.3' id='kodex-posts-likes-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-mom.js?ver=5.7.2' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://geekmom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://geekmom.com/wp-json/wp/v2/posts/336874" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekmom.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2jJEi-1pDs' />
<link rel="alternate" type="application/json+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2021%2F07%2Fpicture-book-roundup-summer-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekmom.com%2F2021%2F07%2Fpicture-book-roundup-summer-2021%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-initials.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Begin Mediavine Sidebar Fix */
@media only screen and (min-width: 769px) {
    .right-sidebar #secondary {
        min-width: 300px !important;
    }
    .right-sidebar #primary {
        max-width: calc(100% - 330px) !important;
    }
}
@media only screen and (min-width: 980px) {
    .nv-home-middle-section .middle-primary {
        max-width: calc(71% - 300px);
    }
    .nv-home-middle-section .middle-right-aside {
        min-width: 300px;
    }
}
@media only screen and (min-width: 1201px) and (max-width: 1379px) {
    .cv-container {
        width: 1200px !important;
    }
}
@media only screen and (min-width: 1380px) {
    .cv-container {
        width: 1380px !important;
    }
}
/*End Mediavine Sidebar Fix*/
.home .nv-post-meta .comments-link {
	display: none;
}			</style>
		
<!-- START - Heateor Open Graph Meta Tags 1.1.9 -->
<link rel="canonical" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/"/>
<meta name="description" content="Here are nine of my favorite picture books from 2021 that I hope you and your family will enjoy reading together."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="GeekMom"/>
<meta property="og:title" content="The GeekMom Picture Book Roundup: Summer 2021"/>
<meta property="og:url" content="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg"/>
<meta property="og:description" content="Here are nine of my favorite picture books from 2021 that I hope you and your family will enjoy reading together."/>
<meta name="twitter:title" content="The GeekMom Picture Book Roundup: Summer 2021"/>
<meta name="twitter:url" content="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/"/>
<meta name="twitter:description" content="Here are nine of my favorite picture books from 2021 that I hope you and your family will enjoy reading together."/>
<meta name="twitter:image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="The GeekMom Picture Book Roundup: Summer 2021"/>
<meta itemprop="description" content="Here are nine of my favorite picture books from 2021 that I hope you and your family will enjoy reading together."/>
<meta itemprop="image" content="https://149461325.v2.pressablecdn.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body class="post-template-default single single-post postid-336874 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://twitter.com/GeekMomBlog" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.facebook.com/GeekMomBlog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></span><span class="social-link"><a href="https://www.instagram.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/geekmomblog/" target="_blank" class="external" rel="nofollow"><i class="fa fa-pinterest"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCupPm6tn4MjFA75Ri63tTDQ" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube-play"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://geekmom.com/" class="custom-logo-link" rel="home"><img width="286" height="45" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" class="custom-logo" alt="GeekMom" data-attachment-id="331187" data-permalink="https://geekmom.com/cropped-geek-mom-long-1-png/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" data-orig-size="286,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-geek-mom-long-1.png" data-image-description="&lt;p&gt;https://geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2020/07/cropped-geek-mom-long-1.png?fit=286%2C45&amp;ssl=1" /></a>
							<p class="site-title"><a href="https://geekmom.com/" rel="home">GeekMom</a></p>
							<p class="site-description">Smart. Social. Savvy.</p>
						
		</div><!-- .site-branding -->
		<div class="nv-header-ads-area">
			<section id="random_banner_widget-2" class="widget widget_random_banner_widget"><div class="bc_random_banner script_bc_rb_widget" data-id="5" data-url="https://geekmom.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=276bff19e9"><a href="https://www.pjatr.com/t/SUJIRUhGRUxCRkxFSExJQkdFTU5O" class="external" rel="nofollow" target="_blank"><img src="//www.pjatr.com/b/SUJIRUhGRUxCRkxFSExJQkdFTU5O" border="0" width="728" height="90" title="http://www.entertainmentearth.com/pjdoorway.asp?source=pjn&subid={subid}&url=starwars.asp" alt="http://www.entertainmentearth.com/pjdoorway.asp?source=pjn&subid={subid}&url=starwars.asp"></a></div></section>		</div><!-- .nv-header-ads-area -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper -->		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
												<div class="nv-home-icon">
								<a href="https://geekmom.com/" rel="home"> <i class="fa fa-home"> </i> </a>
							</div><!-- .nv-home-icon -->
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298242 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-301253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301253 nv-cat-18302"><a href="https://geekmom.com/category/featured-columns/geekasaurus/">Geekasaurus</a></li>
	<li id="menu-item-298244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298244 nv-cat-18276"><a href="https://geekmom.com/category/featured-columns/be-the-artist/">Be the Artist</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245 nv-cat-12418"><a href="https://geekmom.com/category/featured-columns/between-the-bookends/">Between the Bookends</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247 nv-cat-12419"><a href="https://geekmom.com/category/featured-columns/comic-book-corner/">Comic Book Corner</a></li>
	<li id="menu-item-298248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298248 nv-cat-12420"><a href="https://geekmom.com/category/featured-columns/geek-speaks-fiction/">Geek Speaks…Fiction!</a></li>
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249 nv-cat-18273"><a href="https://geekmom.com/category/featured-columns/procrastination-destination/">Procrastination Destination</a></li>
	<li id="menu-item-298250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298250 nv-cat-7057"><a href="https://geekmom.com/category/featured-columns/puzzle-of-the-week/">Puzzle of the Week</a></li>
	<li id="menu-item-298251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298251 nv-cat-12421"><a href="https://geekmom.com/category/featured-columns/weekly-dc-comics-capsule-reviews/">Weekly DC Comics Capsule Reviews</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243 nv-cat-18275"><a href="https://geekmom.com/category/featured-columns/adventures-instant-potting/">Adventures in Instant Potting</a></li>
	<li id="menu-item-298267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298267 nv-cat-2703"><a href="https://geekmom.com/category/featured-columns/">View All in Columns</a></li>
</ul>
</li>
<li id="menu-item-298222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298222 nv-cat-32"><a href="https://geekmom.com/category/diy/">DIY</a>
<ul class="sub-menu">
	<li id="menu-item-298223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298223 nv-cat-7996"><a href="https://geekmom.com/category/diy/block-of-the-month/">Block of the Month</a></li>
	<li id="menu-item-298224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298224 nv-cat-129"><a href="https://geekmom.com/category/diy/clothing-and-cosplay/">Clothing and Cosplay</a></li>
	<li id="menu-item-298225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298225 nv-cat-26"><a href="https://geekmom.com/category/diy/cooking-and-recipes/">Cooking and Recipes</a></li>
	<li id="menu-item-298226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298226 nv-cat-4581"><a href="https://geekmom.com/category/diy/pinbusted-or-pintrusted/">PinBusted or PinTrusted</a></li>
	<li id="menu-item-298227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298227 nv-cat-127"><a href="https://geekmom.com/category/diy/printable-fun/">Printable Fun</a></li>
	<li id="menu-item-298265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298265 nv-cat-32"><a href="https://geekmom.com/category/diy/">View All in DIY</a></li>
</ul>
</li>
<li id="menu-item-298229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-298229 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-298230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298230 nv-cat-30"><a href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></li>
	<li id="menu-item-298231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298231 nv-cat-8985"><a href="https://geekmom.com/category/entertainment-geekmom/comic-books-entertainment-geekmom/">Comic Books</a></li>
	<li id="menu-item-298233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298233 nv-cat-37"><a href="https://geekmom.com/category/entertainment-geekmom/games/">Games</a></li>
	<li id="menu-item-298234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298234 nv-cat-1999"><a href="https://geekmom.com/category/entertainment-geekmom/music-entertainment-geekmom/">Music</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298237 nv-cat-42"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/">TV and Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-298238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298238 nv-cat-4752"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/forgotten-fandoms/">Forgotten Fandoms</a></li>
		<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239 nv-cat-1974"><a href="https://geekmom.com/category/entertainment-geekmom/tv-and-movies/youtube-and-streaming/">YouTube and Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-298240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298240 nv-cat-12417"><a href="https://geekmom.com/category/entertainment-geekmom/video-games/">Video Games</a></li>
	<li id="menu-item-298232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298232 nv-cat-2576"><a href="https://geekmom.com/category/entertainment-geekmom/conventions/">Conventions</a></li>
	<li id="menu-item-298266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298266 nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">View All in Entertainment</a></li>
</ul>
</li>
<li id="menu-item-298264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298264"><a>Family</a>
<ul class="sub-menu">
	<li id="menu-item-298228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298228 nv-cat-8388"><a href="https://geekmom.com/category/education-geekmom/">Education</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241 nv-cat-27"><a href="https://geekmom.com/category/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-298258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298258 nv-cat-2402"><a href="https://geekmom.com/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-298259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298259 nv-cat-47"><a href="https://geekmom.com/category/science/experiments/">Experiments</a></li>
	<li id="menu-item-298260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298260 nv-cat-12422"><a href="https://geekmom.com/category/science/health-science/">Health</a></li>
	<li id="menu-item-298261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298261 nv-cat-3488"><a href="https://geekmom.com/category/science/summer-science-fun/">Summer Science Fun</a></li>
	<li id="menu-item-298262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298262 nv-cat-82"><a href="https://geekmom.com/category/science/technology-science/">Technology</a></li>
	<li id="menu-item-298269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298269 nv-cat-2402"><a href="https://geekmom.com/category/science/">View All in Science</a></li>
</ul>
</li>
<li id="menu-item-298235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298235 nv-cat-44"><a href="https://geekmom.com/category/travel-entertainment-geekmom/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-298236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298236 nv-cat-2789"><a href="https://geekmom.com/category/travel-entertainment-geekmom/geeky-states-of-america/">Geeky States of America</a></li>
</ul>
</li>
<li id="menu-item-298253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298253 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-298254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298254 nv-cat-2216"><a href="https://geekmom.com/category/reviews-geekmom/apps/">Apps</a></li>
	<li id="menu-item-298255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298255 nv-cat-100"><a href="https://geekmom.com/category/reviews-geekmom/electronics-reviews-geekmom/">Electronics</a></li>
	<li id="menu-item-298256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298256 nv-cat-55"><a href="https://geekmom.com/category/reviews-geekmom/household-gadgets/">Household Gadgets</a></li>
	<li id="menu-item-298257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298257 nv-cat-158"><a href="https://geekmom.com/category/reviews-geekmom/toys-reviews-geekmom/">Toys</a></li>
	<li id="menu-item-298268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298268 nv-cat-2535"><a href="https://geekmom.com/category/reviews-geekmom/">View All in Reviews</a></li>
</ul>
</li>
<li id="menu-item-298271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298271"><a>Shop</a>
<ul class="sub-menu">
	<li id="menu-item-298309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298309"><a href="https://deals.geekdad.com" class="external" rel="nofollow" target="_blank">Daily Deals</a></li>
	<li id="menu-item-298308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298308"><a href="http://geekdad.bigcartel.com/" class="external" rel="nofollow" target="_blank">GeekMom Merch</a></li>
	<li id="menu-item-330576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330576 nv-cat-18287"><a href="https://geekmom.com/category/holidays/gift-guide/">Gift Guide</a></li>
</ul>
</li>
<li id="menu-item-298270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-298270"><a>GeekMom Info</a>
<ul class="sub-menu">
	<li id="menu-item-298303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298303"><a href="https://geekmom.com/about-geekmom/">About GeekMom</a></li>
	<li id="menu-item-298274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298274"><a target="_blank" rel="noopener" href="https://geekmom.com/feed/">RSS</a></li>
	<li id="menu-item-298307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298307"><a href="https://geekmom.com/sponsorsadvertisors/">Advertise on GeekMom</a></li>
	<li id="menu-item-298306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298306"><a href="https://geekmom.com/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li>
	<li id="menu-item-331227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331227"><a href="https://geekmom.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-298305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298305"><a href="https://geekmom.com/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li>
	<li id="menu-item-330584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330584"><a href="https://geekmom.com/geekmom-writers-other-projects/">GeekMom Writers&#8217; Other Projects</a></li>
</ul>
</li>
<li id="menu-item-298272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298272"><a target="_blank" rel="noopener nofollow" href="https://geekdad.com" class="external">Visit GeekDad</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><a href="javascript:void(0);"><i class="fa fa-search"></i></a></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://geekmom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="cv-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-336874" class="post-336874 post type-post status-publish format-standard has-post-thumbnail hentry category-books-entertainment-geekmom category-entertainment-geekmom category-featured-geekmom tag-cats tag-picture-books mv-content-wrapper">
	
			<div class="nv-article-thumb">
			<img width="1920" height="1280" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?fit=1920%2C1280&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="Picture Books Summer 2021, Cover Images as Below" loading="lazy" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?resize=1000%2C667&amp;ssl=1 1000w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="336887" data-permalink="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/picture-books-summer-2021-cover-images-as-below/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Picture Books Summer 2021, Cover Images as Below" data-image-description="&lt;p&gt;Picture Books Summer 2021, Cover Images as Below&lt;/p&gt;
" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Picture-Books-Summer-2021-Cover-Images-as-Below.jpg?fit=640%2C427&amp;ssl=1" />		</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">The GeekMom Picture Book Roundup: Summer 2021</h1>		<div class="post-cats-list">
							<span class="category-button nv-cat-30"><a href="https://geekmom.com/category/entertainment-geekmom/books-entertainment-geekmom/">Books</a></span>
							<span class="category-button nv-cat-9555"><a href="https://geekmom.com/category/entertainment-geekmom/">Entertainment</a></span>
							<span class="category-button nv-cat-1060"><a href="https://geekmom.com/category/featured-geekmom/">Featured</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-07-17T08:00:21-04:00">July 17, 2021</time><time class="updated" datetime="2021-07-16T10:27:09-04:00">July 16, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/sophie-brown/">Sophie Brown</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Once again I have been reading through a selection of recently released picture books. Here are nine of my newest favorites from 2021 that I hope you and your family will enjoy.</p>
<p><em>Please note: This post contains affiliate links. All author/illustrator photos are credited to themselves.</em></p>
<figure id="attachment_336875" aria-describedby="caption-attachment-336875" style="width: 609px" class="wp-caption aligncenter"><a href="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Cats-Cookbook-Cover-Image-Macmillan-Childrens.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="336875" data-permalink="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/cats-cookbook-cover-image-macmillan-childrens/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Cats-Cookbook-Cover-Image-Macmillan-Childrens.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cat&#8217;s Cookbook, Cover Image Macmillan Childrens" data-image-description="&lt;p&gt;Cat&#8217;s Cookbook, Cover Image Macmillan Childrens&lt;/p&gt;
" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Cats-Cookbook-Cover-Image-Macmillan-Childrens.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Cats-Cookbook-Cover-Image-Macmillan-Childrens.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-336875" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Cats-Cookbook-Cover-Image-Macmillan-Childrens.jpg?resize=609%2C443&#038;ssl=1" alt="Cat's Cookbook, Cover Image Macmillan Childrens" width="609" height="443" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Cats-Cookbook-Cover-Image-Macmillan-Childrens.jpg?w=609&amp;ssl=1 609w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Cats-Cookbook-Cover-Image-Macmillan-Childrens.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-336875" class="wp-caption-text">Cat&#8217;s Cookbook, Cover Image Macmillan Childrens</figcaption></figure>
<h2><em>Cat&#8217;s Cookbook</em> by Julia Donaldson, illustrated by Axel Scheffler</h2>
<p><a href="https://amzn.to/3B7oFtg" class="external" rel="nofollow" target="_blank"><em>Cat&#8217;s Cookbook</em></a> is the latest title in the <em>Tales From Acorn Wood</em> series by Julia Donaldson&#8212;the author behind <em>The Gruffalo</em> and <em>Room on the Broom</em>. These super-short lift-the-flap board books are perfect for the littlest readers and will introduce them to Donalson&#8217;s iconic rhyming writing style and Scheffler&#8217;s always adorable illustrations.</p>
<p>In <em>Cat&#8217;s Cookbook</em>, Cat wants to learn how to cook after receiving a red cooking pot. She and a friend visit Acorn Library to find a cookbook but keep finding different types of books instead, until Frog the librarian helps her find just the right book for her.</p>
<p>Not only will <em>Cat&#8217;s Cookbook</em> be a fun, interactive read for parents and children, but the story itself will also hopefully inspire little ones to want to take a trip to their local library and pick up some more books as well. If you like this one, be sure to consider picking up others in the series including <em>Rabbit&#8217;s Nap</em>, <em>Fox&#8217;s Socks</em>, and <em>Postman Bear</em>.</p>
<figure id="attachment_336877" aria-describedby="caption-attachment-336877" style="width: 609px" class="wp-caption aligncenter"><a href="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/I-am-the-Subway-Cover-Image-Scribble.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="336877" data-permalink="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/i-am-the-subway-cover-image-scribble/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/I-am-the-Subway-Cover-Image-Scribble.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="I am the Subway, Cover Image Scribble" data-image-description="&lt;p&gt;I am the Subway, Cover Image Scribble&lt;/p&gt;
" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/I-am-the-Subway-Cover-Image-Scribble.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/I-am-the-Subway-Cover-Image-Scribble.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="wp-image-336877 size-full" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/I-am-the-Subway-Cover-Image-Scribble.jpg?resize=609%2C443&#038;ssl=1" alt="I Am the Subway, Cover Image Scribble" width="609" height="443" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/I-am-the-Subway-Cover-Image-Scribble.jpg?w=609&amp;ssl=1 609w, https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/I-am-the-Subway-Cover-Image-Scribble.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-336877" class="wp-caption-text">I Am the Subway, Cover Image Scribble</figcaption></figure>
<h2><em>I Am the Subway</em> by Kim Hyo-eun, translated by Deborah Smith</h2>
<p>Subways are fascinating pieces of infrastructure, transporting millions across dozens of cities all over the globe every day, but have you ever wondered what the trains themselves think of their daily work? <a href="https://amzn.to/3BblnoP" class="external" rel="nofollow" target="_blank"><em>I Am the Subway</em> by Kim Hyo-eun</a> is told largely from the perspective of the Seoul subway itself as it welcomes passengers on an average day.</p>
<p>The train trundles along from station to station picking up businessmen, grandmothers, busy mothers, and tired school children. As each passenger steps aboard, we catch a snapshot of their life: Mr. Wanju is late again because loves spending time with his little daughter, Granny is bringing some fresh fish to cook for her family, and Lee Do-young is looking for work and worried about what his future holds. Alongside the named passengers whose lives we glimpse are others whose names and backgrounds we do not learn, offering the opportunity to guess at these people&#8217;s identities for ourselves&#8212;who are they and where are they going, both on the train and in life itself?</p>
<p><em>I Am the Subway</em> encourages us to think about the strangers around us and feel empathy toward them because every stranger is a person with a full and complicated life we cannot begin to imagine. The watercolor artwork captures both the bustling character of Seoul and the strange, liminal nature of a subway train making it unique and full of personality&#8212;perfect for a book that personifies the subway itself. This is a beautiful book that will make for an interesting addition to your shelf.</p>
<figure id="attachment_336878" aria-describedby="caption-attachment-336878" style="width: 609px" class="wp-caption aligncenter"><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/I-Believe-in-You-Cover-Image-Elias-Barks.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="336878" data-permalink="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/i-believe-in-you-cover-image-elias-barks/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/I-Believe-in-You-Cover-Image-Elias-Barks.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="I Believe in You Cover Image, Elias Barks" data-image-description="&lt;p&gt;I Believe in You Cover Image, Elias Barks&lt;/p&gt;
" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/I-Believe-in-You-Cover-Image-Elias-Barks.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/I-Believe-in-You-Cover-Image-Elias-Barks.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-336878" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/I-Believe-in-You-Cover-Image-Elias-Barks.jpg?resize=609%2C443&#038;ssl=1" alt="I Believe in You Cover Image, Elias Barks" width="609" height="443" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/I-Believe-in-You-Cover-Image-Elias-Barks.jpg?w=609&amp;ssl=1 609w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/I-Believe-in-You-Cover-Image-Elias-Barks.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-336878" class="wp-caption-text">I Believe in You Cover Image, Elias Barks</figcaption></figure>
<h2><em>I Believe in You</em> by Elias Barks, illustrated by George Bletsis</h2>
<p>As someone who grew up fascinated by all manner of paranormal mysteries (the Tunguska explosion, the Marie Celeste, the Bermuda Triangle…), this might be the greatest board book I&#8217;ve ever come across. <a href="https://amzn.to/2UlWpCx" class="external" rel="nofollow" target="_blank"><em>I Believe in You</em> is written by Elias Barks</a>, who has rapidly become my favorite picture book author, and I&#8217;m pretty sure he would be Fox Mulder&#8217;s too given that his back catalog includes books about the yeti, chupacabra, aliens, and bigfoot!</p>
<p>This beautifully illustrated book shows us the Loch Ness Monster and their child having fun together in their home. They watch the sunrise, hide from Nessie spotters, and have fun with their other cryptid friends including a ghost, bigfoot, and a unicorn. Throughout all of this, the parent affirms their belief in their child. When others doubt them or make false claims about them, the parent reassures their child that they will always believe in them, no matter how much things may change and how strange things may seem.</p>
<p>This is such a positive message that all children need to hear from their parents and caregivers, and it is presented in such a fun and unusual way through the metaphor of the Loch Ness monster. I especially love the final illustration which shows the two Nessies embracing now the child has grown up and their parent turned older and grey, reminding us that even as adults, we still hope that our parents will believe in us.</p>
<figure id="attachment_336879" aria-describedby="caption-attachment-336879" style="width: 609px" class="wp-caption aligncenter"><a href="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Too-Much-Stuff-Cover-Image-Pan-Macmillan.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="336879" data-permalink="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/too-much-stuff-cover-image-pan-macmillan/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Too-Much-Stuff-Cover-Image-Pan-Macmillan.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Too Much Stuff Cover Image, Pan Macmillan" data-image-description="&lt;p&gt;Too Much Stuff Cover Image, Pan Macmillan&lt;/p&gt;
" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Too-Much-Stuff-Cover-Image-Pan-Macmillan.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Too-Much-Stuff-Cover-Image-Pan-Macmillan.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-336879" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Too-Much-Stuff-Cover-Image-Pan-Macmillan.jpg?resize=609%2C443&#038;ssl=1" alt="Too Much Stuff Cover Image, Pan Macmillan" width="609" height="443" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Too-Much-Stuff-Cover-Image-Pan-Macmillan.jpg?w=609&amp;ssl=1 609w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Too-Much-Stuff-Cover-Image-Pan-Macmillan.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-336879" class="wp-caption-text">Too Much Stuff Cover Image, Pan Macmillan</figcaption></figure>
<h2><em>Too Much Stuff</em> by Emily Gravett</h2>
<p><a href="https://amzn.to/3BaHL1G" class="external" rel="nofollow" target="_blank"><em>Too Much Stuff</em> by Emily Gravett</a> is a wonderful story with an important lesson about consumerism and how easy it is to buy into the belief that you always need more.</p>
<p>Meg and Ash are a pair of magpies who have just built a nest in preparation for raising a family. They line their new home with pages from a magazine that are covered in adverts but soon decide that they and their children will need more things. They&#8217;ll obviously need a pram, bikes too if the chicks want to learn to ride, a car for the family, a teddy bear, ornamental clocks, a bag of pegs, the list just keeps on growing&#8212;much to the consternation of their woodland neighbors&#8212;until the nest simply cannot take any more. The magpies quickly learn what is most important to them after all and also discover that giving things away to help others feels much better than simply accumulating stuff.</p>
<p>Kids are shown so many commercials today that the need for a never-ending supply of stuff begins at a startlingly young age. <em>Too Much Stuff</em> is the perfect antidote for this as it shows how ridiculous the need for &#8220;more stuff&#8221; is without ever coming across as lecturing or talking down to readers, instead, it allows young readers to see for themselves how ridiculous the need for more and more can become, and how it can even lead to danger. This will be a great book for every library and home bookshelf.</p>
<figure id="attachment_336880" aria-describedby="caption-attachment-336880" style="width: 609px" class="wp-caption aligncenter"><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Dragon-Who-Didnt-Like-Fire-Cover-Image-Macmillan-Childrens.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="336880" data-permalink="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/the-dragon-who-didnt-like-fire-cover-image-macmillan-childrens/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Dragon-Who-Didnt-Like-Fire-Cover-Image-Macmillan-Childrens.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Dragon Who Didn&#8217;t Like Fire, Cover Image Macmillan Children&#8217;s" data-image-description="&lt;p&gt;The Dragon Who Didn&#8217;t Like Fire, Cover Image Macmillan Children&#8217;s&lt;/p&gt;
" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Dragon-Who-Didnt-Like-Fire-Cover-Image-Macmillan-Childrens.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Dragon-Who-Didnt-Like-Fire-Cover-Image-Macmillan-Childrens.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-336880" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Dragon-Who-Didnt-Like-Fire-Cover-Image-Macmillan-Childrens.jpg?resize=609%2C443&#038;ssl=1" alt="The Dragon Who Didn't Like Fire, Cover Image Macmillan Children's" width="609" height="443" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Dragon-Who-Didnt-Like-Fire-Cover-Image-Macmillan-Childrens.jpg?w=609&amp;ssl=1 609w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Dragon-Who-Didnt-Like-Fire-Cover-Image-Macmillan-Childrens.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-336880" class="wp-caption-text">The Dragon Who Didn&#8217;t Like Fire, Cover Image Macmillan Children&#8217;s</figcaption></figure>
<h2><em>The Dragon Who Didn&#8217;t Like Fire</em> by Gemma Merino</h2>
<p><a href="https://amzn.to/3ihlsyD" class="external" rel="nofollow" target="_blank"><em>The Dragon Who Didn&#8217;t Like Fire</em> by Gemma Merino</a> is a heart-warming story of acceptance about an adorable little dragon, her father, and her siblings.</p>
<p>The nameless protagonist of this sweet story is a little dragon who doesn&#8217;t like fire. Not only does she not like it, she cannot produce even the tiniest spark of flame no matter how hard she tries, and she also doesn&#8217;t appear to be growing wings like her siblings either. However, when an accident causes her to fall into some water, the place her dad warned her not to go because it is cold, wet, horrible, and extinguishes fire, the little dragon is shocked to find that she feels completely at home for the first time ever. Initially afraid of what her dad will think, the little dragon soon discovers that she is exactly who she is meant to be.</p>
<p><em>The Dragon Who Didn&#8217;t Like Fire</em> is an incredibly sweet story that has at its heart a tale of discovering who you really are, even if that ends up being very different from what you and others initially expect. The book is in many ways a sister story to the author&#8217;s previous book <em>The Crocodile Who Didn&#8217;t Like Water</em> and if you look closely at the end pages, you might get a clue as to what has been going on to cause such a mix up across both books.</p>
<p>This story could also easily be read as an allegory for transgender issues, giving it an extra layer of meaning for parents looking for a way to explain these to very young readers.</p>
<figure id="attachment_336882" aria-describedby="caption-attachment-336882" style="width: 609px" class="wp-caption aligncenter"><a href="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/My-Voice-is-a-Trumpet-Cover-Image-Penguin.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="336882" data-permalink="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/my-voice-is-a-trumpet-cover-image-penguin/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/My-Voice-is-a-Trumpet-Cover-Image-Penguin.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="My Voice is a Trumpet, Cover Image Penguin" data-image-description="&lt;p&gt;My Voice is a Trumpet, Cover Image Penguin&lt;/p&gt;
" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/My-Voice-is-a-Trumpet-Cover-Image-Penguin.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/My-Voice-is-a-Trumpet-Cover-Image-Penguin.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="wp-image-336882 size-full" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/My-Voice-is-a-Trumpet-Cover-Image-Penguin.jpg?resize=609%2C443&#038;ssl=1" alt="My Voice Is a Trumpet, Cover Image Penguin" width="609" height="443" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/My-Voice-is-a-Trumpet-Cover-Image-Penguin.jpg?w=609&amp;ssl=1 609w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/My-Voice-is-a-Trumpet-Cover-Image-Penguin.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-336882" class="wp-caption-text">My Voice Is a Trumpet, Cover Image Penguin</figcaption></figure>
<h2><em>My Voice Is a Trumpet</em> by Jimmie Allen, illustrated by Cathy Ann Johnson</h2>
<p>In the fights for equality, racial justice, preventing climate change, and every other issue you care to name, we are always told that we must speak up and speak out. That is the message behind <a href="https://amzn.to/3Bdy1DG" class="external" rel="nofollow" target="_blank"><em>My Voice Is a Trumpet</em> by Jimmie Allen</a> (yes, the famous country music star Jimmie Allen), which advocates for using your voice wherever possible.</p>
<p>In this rhyming story, we meet a bunch of youngsters and see the ways they are using their voices for good. They make new friends, ask questions when they don&#8217;t know things, use their words to comfort one another, and speak together to instigate change. The pictures show a diverse range of faces with kids of different races, genders, and cultural backgrounds all playing together. I was also pleased to see some disability representation as the author shows kids using sign language and explains that there are ways to still use your voice even while staying silent.</p>
<p>This is a wonderful book that will help young readers develop the confidence to speak up for themselves and for others. I would especially recommend it for shy youngsters, but even the boldest of kids will benefit from seeing the myriad of ways in which they can take their voices and use them for good.</p>
<figure id="attachment_336883" aria-describedby="caption-attachment-336883" style="width: 609px" class="wp-caption aligncenter"><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Sometimes-I-am-Furious-Cover-Image-Macmillan-Childrens-Books.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="336883" data-permalink="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/sometimes-i-am-furious-cover-image-macmillan-childrens-books/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Sometimes-I-am-Furious-Cover-Image-Macmillan-Childrens-Books.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sometimes I am Furious, Cover Image, Macmillan Children&#8217;s Books" data-image-description="&lt;p&gt;Sometimes I am Furious, Cover Image, Macmillan Children&#8217;s Books&lt;/p&gt;
" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Sometimes-I-am-Furious-Cover-Image-Macmillan-Childrens-Books.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Sometimes-I-am-Furious-Cover-Image-Macmillan-Childrens-Books.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-336883" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Sometimes-I-am-Furious-Cover-Image-Macmillan-Childrens-Books.jpg?resize=609%2C443&#038;ssl=1" alt="Sometimes I am Furious, Cover Image, Macmillan Children's Books" width="609" height="443" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Sometimes-I-am-Furious-Cover-Image-Macmillan-Childrens-Books.jpg?w=609&amp;ssl=1 609w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/Sometimes-I-am-Furious-Cover-Image-Macmillan-Childrens-Books.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-336883" class="wp-caption-text">Sometimes I Am Furious, Cover Image, Macmillan Children&#8217;s Books</figcaption></figure>
<h2><em>Sometimes I Am Furious</em> by Timothy Knapman, illustrated by Joe Berger</h2>
<p><a href="https://amzn.to/3B9xDX0" class="external" rel="nofollow" target="_blank"><em>Sometimes I Am Furious</em> by Timothy Knapman</a> is a bright and bold book about a young girl struggling to handle emotions that feel much bigger than her and discovering ways to do just that.</p>
<p>In <em>Sometimes I Am Furious</em>, our protagonist is a young girl who finds that many things make her absolutely furiously angry. There are just so many things out there that are unfair or downright wrong with the world around her, and coping with them makes her want to explode with rage. Afterward, however, she feels miserable and upset, until a helpful grownup shows her some better ways of coping with her feelings.</p>
<p>The story of <em>Sometimes I Am Furious</em> will be instantly relatable to anyone who has had to deal with a toddler tantrum, and this book is supposed to help young readers find coping strategies to help them handle those big feelings in a better way. However, I didn&#8217;t find that to be the case. Instead, I thought it focused more on showing scenarios that made the protagonist angry or upset (other kids getting a larger ice cream or taking her toys, parents telling her what to do) with the coping strategies as more of an afterthought than a key component of the book. So while I feel that both kids and parents will relate to this one, I can&#8217;t see it being as helpful as the blurb makes it out to be.</p>
<figure id="attachment_336884" aria-describedby="caption-attachment-336884" style="width: 609px" class="wp-caption aligncenter"><a href="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Negative-Cat-Cover-Image-Nancy-Paulsen-Books.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="336884" data-permalink="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/negative-cat-cover-image-nancy-paulsen-books/" data-orig-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Negative-Cat-Cover-Image-Nancy-Paulsen-Books.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Negative Cat, Cover Image Nancy Paulsen Books" data-image-description="&lt;p&gt;Negative Cat, Cover Image Nancy Paulsen Books&lt;/p&gt;
" data-medium-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Negative-Cat-Cover-Image-Nancy-Paulsen-Books.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Negative-Cat-Cover-Image-Nancy-Paulsen-Books.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-336884" src="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Negative-Cat-Cover-Image-Nancy-Paulsen-Books.jpg?resize=609%2C443&#038;ssl=1" alt="Negative Cat, Cover Image Nancy Paulsen Books" width="609" height="443" srcset="https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Negative-Cat-Cover-Image-Nancy-Paulsen-Books.jpg?w=609&amp;ssl=1 609w, https://i1.wp.com/geekmom.com/wp-content/uploads/2021/07/Negative-Cat-Cover-Image-Nancy-Paulsen-Books.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-336884" class="wp-caption-text">Negative Cat, Cover Image Nancy Paulsen Books</figcaption></figure>
<h2><em>Negative Cat</em> by Sophie Blackall</h2>
<p><a href="https://amzn.to/3z3z2fR" class="external" rel="nofollow" target="_blank"><em>Negative Cat</em> by Sophie Blackall</a> is a heartwarming picture book about a boy and his rescue cat Maximilian Augustus Xavier (or Max for short) that made me want to drive straight to my nearest shelter and adopt the grumpiest cat she could find.</p>
<p>The young protagonist of this book has been desperate for his very own cat for a long time and finally convinces his parents to let him adopt one. In exchange, he must agree to take care of it, keep his room tidy, and read for twenty minutes a day&#8212;the latter being a particular challenge because it is implied that he is dyslexic. When Max arrives at the house, he is kind of negative. He doesn&#8217;t play with his toys or purr, but he does leave hairballs on the rug, stick his tail in the butter, and poop inside.</p>
<p>The boy hasn&#8217;t been keeping up with his agreement either, prompting his parents to call the shelter. In a panic, the boy frantically tidies his room then sits down to read out loud, sounding out each word. To his surprise&#8212;and the delight of his parents&#8212;Max comes over and sits with him, listening to the book right until the end.</p>
<p><em>Negative Cat</em> is a wonderful story about the bond between a child and their pet that was inspired by the Animal Rescue League of Berks County, Pennsylvania where children were encouraged to practice their reading by coming in and reading to the cats. I found the adults in the book deeply dislikeable but loved reading a story with a dyslexic protagonist and hopes that this book will encourage other children who struggle with reading to try reading out loud to their pets.</p>
<figure id="attachment_336885" aria-describedby="caption-attachment-336885" style="width: 609px" class="wp-caption aligncenter"><a href="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Cat-Wants-Cuddles-Cover-Image-Scholastic-Australia.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="336885" data-permalink="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/the-cat-wants-cuddles-cover-image-scholastic-australia/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Cat-Wants-Cuddles-Cover-Image-Scholastic-Australia.jpg?fit=609%2C443&amp;ssl=1" data-orig-size="609,443" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Cat Wants Cuddles, Cover Image Scholastic Australia" data-image-description="&lt;p&gt;The Cat Wants Cuddles, Cover Image Scholastic Australia&lt;/p&gt;
" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Cat-Wants-Cuddles-Cover-Image-Scholastic-Australia.jpg?fit=600%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Cat-Wants-Cuddles-Cover-Image-Scholastic-Australia.jpg?fit=609%2C443&amp;ssl=1" loading="lazy" class="size-full wp-image-336885" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Cat-Wants-Cuddles-Cover-Image-Scholastic-Australia.jpg?resize=609%2C443&#038;ssl=1" alt="The Cat Wants Cuddles, Cover Image Scholastic Australia" width="609" height="443" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Cat-Wants-Cuddles-Cover-Image-Scholastic-Australia.jpg?w=609&amp;ssl=1 609w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/07/The-Cat-Wants-Cuddles-Cover-Image-Scholastic-Australia.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-336885" class="wp-caption-text">The Cat Wants Cuddles, Cover Image Scholastic Australia</figcaption></figure>
<h2><em>The Cat Wants Cuddles</em> by P. Crumble, illustrated by Lucinda Gifford</h2>
<p>Cats are clearly something of a theme this summer as here we have yet another cat-themed picture book! <a href="https://amzn.to/3B9WrOz" class="external" rel="nofollow" target="_blank"><em>The Cat Wants Cuddles</em> by P. Crumble</a> immediately caught my attention thanks to its hilarious cover feature a grumpy cat who absolutely does NOT want any cuddles, thank you very much!<br />
Across the pages, Kevin the cat&#8217;s young owner tries to entice their feline friend into having cuddles, being petted, and being tickled, but Kevin is having absolutely none of it. He hides on the bookshelf and behind the goldfish bowl, getting annoyed with the family dog for giving away some of his cunning hiding spots. Finally, in an attempt to get some peace and quiet, he jumps out of the window.</p>
<p>However, once outside in the pouring rain, Kevin looks back into his warm, cozy house and spots the dog curled up on their owner&#8217;s lap, being stroked and clearly loving every second of the fuss he is receiving. Could Kevin have been wrong about being cuddled after all?</p>
<p>This was a hilarious book that will appeal to all cat owners, but especially those of us who have experienced living with our very own grumpy cats. The story is narrated by Kevin and filled with his scathing responses to everything around him, all of which are exactly the kind of thoughts I imagine one of my own cats has every time he enters a room. The ending is sweet but manages to pull that off without losing any of the biting aloofness you&#8217;ve come to expect from Kevin throughout the rest of the book.</p>
<p><em>The Cat Wants Cuddles</em> has already become one of my favorite picture books of the year so far.</p>
<p><em>GeekMom received a copy of all these books for review purposes.</em></p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support GeekMom and GeekDad on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekmom.com/2021/07/picture-book-roundup-summer-2021/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i1.wp.com/geekmom.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?w=640&#038;ssl=1" data-recalc-dims="1"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-336874" class="share-twitter sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-336874" class="share-facebook sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-336874" class="share-linkedin sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-336874" class="share-pinterest sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-336874" class="share-skype sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekmom.com/2021/07/picture-book-roundup-summer-2021/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://geekmom.com/tag/cats/" rel="tag">cats</a><a href="https://geekmom.com/tag/picture-books/" rel="tag">Picture books</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-336874 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://geekdad.com/2021/07/geekdad-daily-deal-ninja-dragon-dual-4k-wide-angle-3d-flip-quadcopter/?utm_source=rss&utm_medium=rss&utm_campaign=geekdad-daily-deal-ninja-dragon-dual-4k-wide-angle-3d-flip-quadcopter" rel="prev">GeekDad: GeekDad Daily Deal: Ninja Dragon Dual 4K Wide Angle 3D Flip Quadcopter</a></div><div class="nav-next"><a href="https://geekmom.com/2021/07/exclusive-clip-from-discoverys-emmy-nominated-series-serengeti-ii/" rel="next">Exclusive Clip From Discovery&#8217;s Emmy-Nominated Series &#8216;Serengeti II&#8217;</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2013/09/the-harry-potter-spell/">
							<img width="305" height="207" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/IMG_3469.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/IMG_3469.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/IMG_3469.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="277082" data-permalink="https://geekmom.com/2013/09/the-harry-potter-spell/img_3469/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/IMG_3469.jpg?fit=3264%2C2448&amp;ssl=1" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3469" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/IMG_3469.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/IMG_3469.jpg?fit=640%2C480&amp;ssl=1" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2013/09/the-harry-potter-spell/">On Breaking, or Not Breaking, the Harry Potter Spell</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2013/09/the-harry-potter-spell/" rel="bookmark"><time class="entry-date published" datetime="2013-09-13T07:30:09-04:00">September 13, 2013</time><time class="updated" datetime="2017-12-15T21:58:19-05:00">December 15, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/cristen-pantano/">cristen pantano</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2021/03/getting-ready-for-read-across-america-day-march-3/">
							<img width="305" height="207" src="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/02/BookDay.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/02/BookDay.jpg?resize=305%2C207&amp;ssl=1 305w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/02/BookDay.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i0.wp.com/geekmom.com/wp-content/uploads/2021/02/BookDay.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="334435" data-permalink="https://geekmom.com/2021/03/getting-ready-for-read-across-america-day-march-3/bookday/" data-orig-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/02/BookDay.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BookDay" data-image-description="" data-medium-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/02/BookDay.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/geekmom.com/wp-content/uploads/2021/02/BookDay.jpg?fit=640%2C480&amp;ssl=1" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2021/03/getting-ready-for-read-across-america-day-march-3/">Getting Ready for Read Across America Day &#8211; March 3</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2021/03/getting-ready-for-read-across-america-day-march-3/" rel="bookmark"><time class="entry-date published" datetime="2021-03-01T06:00:28-05:00">March 1, 2021</time><time class="updated" datetime="2021-02-28T20:55:10-05:00">February 28, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/sarah-pinault/">Sarah Pinault</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekmom.com/2013/06/goal-zero-solar-chargers/">
							<img width="305" height="207" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/DSC06796.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/DSC06796.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/DSC06796.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="278472" data-permalink="https://geekmom.com/2013/06/goal-zero-solar-chargers/dsc06796/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/DSC06796.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC06796" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/DSC06796.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2017/11/DSC06796.jpg?fit=640%2C480&amp;ssl=1" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekmom.com/2013/06/goal-zero-solar-chargers/">How Goal Zero Solar Chargers Will Fit Your Life</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekmom.com/2013/06/goal-zero-solar-chargers/" rel="bookmark"><time class="entry-date published" datetime="2013-06-24T06:30:03-04:00">June 24, 2013</time><time class="updated" datetime="2017-11-24T22:11:02-05:00">November 24, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekmom.com/author/judy/">Judy Berna</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="media_image-13" class="widget widget_media_image"><h4 class="widget-title">Kickstarter Alert: Storyastic!</h4><a href="http://storyasticgames.com/" class="external" rel="nofollow" target="_blank"><img width="240" height="480" src="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/storyastic.gif?fit=240%2C480&amp;ssl=1" class="image wp-image-336891  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="336891" data-permalink="https://geekmom.com/storyastic/" data-orig-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/storyastic.gif?fit=240%2C480&amp;ssl=1" data-orig-size="240,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="storyastic" data-image-description="" data-medium-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/storyastic.gif?fit=240%2C480&amp;ssl=1" data-large-file="https://i2.wp.com/geekmom.com/wp-content/uploads/2021/07/storyastic.gif?fit=240%2C480&amp;ssl=1" /></a></section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Widget Shortcode --><div id="text-27" class="widget widget_text widget-shortcode area-news_vibrant_home_middle_right_aside_area "><h2 class="widgettitle">GeekMom Masthead</h2>			<div class="textwidget"><h4>Editor-in-Chief</h4>
<p><a href="http://geekmom.com/author/jenny-bristol/" data-mce-href="http://geekmom.com/author/jenny-bristol/">Jenny Bristol</a><br data-mce-bogus="1"></p>
<h4>Publisher</h4>
<p><a href="http://geekdad.com/author/geekdad-ken/" data-mce-href="http://geekdad.com/author/geekdad-ken/" class="external" rel="nofollow" target="_blank">Ken Denmead</a><br data-mce-bogus="1"></p>
<h4>Senior Editors</h4>
<p><a href="http://geekmom.com/author/sophie-brown/" data-mce-href="http://geekmom.com/author/sophie-brown/">Sophie Brown</a>, <a href="http://geekmom.com/author/patricia-vollmer/" data-mce-href="http://geekmom.com/author/patricia-vollmer/">Patricia Vollmer</a>, <a href="https://geekdad.com/author/mblum/" data-mce-href="https://geekdad.com/author/mblum/" class="external" rel="nofollow" target="_blank">Matt Blum</a>, <a href="https://geekdad.com/author/geekdadz/" data-mce-href="https://geekdad.com/author/geekdadz/" class="external" rel="nofollow" target="_blank">Z</a>, <a href="https://geekdad.com/author/jonathanhliu/" data-mce-href="https://geekdad.com/author/jonathanhliu/" class="external" rel="nofollow" target="_blank">Jonathan H. Liu</a><br data-mce-bogus="1"></p>
<h4>Core Contributors</h4>
<p><a href="http://geekmom.com/author/rebecca/" data-mce-href="http://geekmom.com/author/rebecca/">Rebecca Angel</a>, <a href="http://geekmom.com/author/judy/" data-mce-href="http://geekmom.com/author/judy/">Judy Berna</a>, <a href="http://geekmom.com/author/nivi-engineer/" data-mce-href="http://geekmom.com/author/nivi-engineer/">Nivi Engineer</a>, <a href="http://geekmom.com/author/evil-genius-mum/" data-mce-href="http://geekmom.com/author/evil-genius-mum/">Evil Genius Mum</a>, <a href="http://geekmom.com/author/marziah-karch/" data-mce-href="http://geekmom.com/author/marziah-karch/">Marziah Karch</a>, <a href="https://geekmom.com/author/majk/" data-mce-href="https://geekmom.com/author/majk/">M.J. Kaufmann</a>, <a href="https://geekmom.com/author/elizabethmacandrew/" data-mce-href="https://geekmom.com/author/elizabethmacandrew/">Elizabeth MacAndrew</a>, <a href="http://geekmom.com/author/melanie-2/" data-mce-href="http://geekmom.com/author/melanie-2/">Melanie Meadors</a>,&nbsp;<a href="https://geekmom.com/author/kalimoulton/" data-mce-href="https://geekmom.com/author/kalimoulton/">Kali Moulton</a>, <a href="http://geekmom.com/author/sarah-pinault/" data-mce-href="http://geekmom.com/author/sarah-pinault/">Sarah Pinault</a>, <a href="https://geekmom.com/author/cathe/" data-mce-href="https://geekmom.com/author/cathe/">Cathé Post</a>, <a href="http://geekmom.com/author/ruth-suehle/" data-mce-href="http://geekmom.com/author/ruth-suehle/">Ruth Suehle</a>, <a href="http://geekmom.com/author/dakster-sullivan/" data-mce-href="http://geekmom.com/author/dakster-sullivan/">Dakster Sullivan</a>, <a href="http://geekmom.com/author/lisa/" data-mce-href="http://geekmom.com/author/lisa/">Lisa Tate</a>, <a href="http://geekmom.com/author/karen-walsh/" data-mce-href="http://geekmom.com/author/karen-walsh/">Karen Walsh</a>, and <a href="http://geekmom.com/author/amy-weir/" data-mce-href="http://geekmom.com/author/amy-weir/">Amy Weir</a><br data-mce-bogus="1"></p>
<h4>Occasional Contributors</h4>
<p><a href="https://geekmom.com/author/melissahayes/" data-mce-href="https://geekmom.com/author/melissahayes/">Missy Hayes</a>, <a href="http://geekmom.com/author/claire-jennings/" data-mce-href="http://geekmom.com/author/claire-jennings/">Claire Jennings</a>, <a href="https://geekmom.com/author/jennmac/" data-mce-href="https://geekmom.com/author/jennmac/">Jenn Mac</a>, and <a href="https://geekmom.com/author/andrea/" data-mce-href="https://geekmom.com/author/andrea/">Andrea Schwalm</a><br data-mce-bogus="1"></p>
<h4>Official GeekMom Pet</h4>
<p><a href="http://geekmom.com/author/fran/" data-mce-href="http://geekmom.com/author/fran/">Fran Wilde</a><br data-mce-bogus="1"></p>
<h4>Associate Publishers*</h4>
<p><a href="http://patreon.com/geekdad" data-mce-href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">Tim Johnides, Jeff Williams, Dante Lauretta, Magnus Dahlsröm, Jayson Peters, David Michael, Gerry Tolbert, Andrew Smith, Ray Wehrs, Joel Becker, Scott Gaeta, Beth Kee, Joey Mills, talkie_tim, Danny Marquardt, Adam Bruski, John Bain, Bill Moore, Adam Frank, Lacey Hays, Peter Morson, James Needham, Matt Fleming, Adam Anderson, Jim Reynolds, Seiler Hagan, Bryan Wade, Petrov Neutrino, Jay Shapiro</a><br data-mce-bogus="1"></p>
</div>
		</div><!-- /Widget Shortcode --></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="image-container">
        <img src="https://i1.wp.com/s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg?w=640&#038;ssl=1" class="product-img" data-src="https://i1.wp.com/s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg?w=640&#038;ssl=1" alt="" data-recalc-dims="1">
</div>
                            <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="name external" title="4moms rockaRoo Multi Plush baby swing" target="_blank" rel="noopener nofollow">4moms rockaRoo Multi Plush baby swing</a>
<p>
        The 4moms rockaRoo provides the front to back gliding motion that babies love, in a com...    <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">[More]</a>
</p>
<div class="price">Price: <span>$179.99</span></div>
<div class="action"><a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">Buy Now</a></div>
                        </div></section></aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo"><div class="bottom-footer nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				News Vibrant			</span>
			<span class="sep"> | </span>
			Theme: news-vibrant by <a href="http://codevibrant.com/" rel="designer nofollow" target="_blank" class="external">CodeVibrant</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekmom.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekmom.com\/2021\/07\/picture-book-roundup-summer-2021\/":336874};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/07/picture-book-roundup-summer-2021/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=picture-book-roundup-summer-2021" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1.4' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1.4' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/navigation.js?ver=1.0.12' id='news-vibrant-navigation-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/sticky-setting.js?ver=20150309' id='nv-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/skip-link-focus-fix.js?ver=1.0.12' id='news-vibrant-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/nv-custom-scripts.js?ver=1.0.12' id='news-vibrant-custom-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/geekmom.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekmom.com\/wp-admin\/admin-ajax.php","nonce":"0f2343bdc4","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekmom.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeekmom.com%2F2021%2F07%2Fpicture-book-roundup-summer-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.9' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149461325.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5f04d87153ede54f9dd3ad34' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'34256382',post:'336874',tz:'-4',srv:'geekmom.com'} ]);
	_stq.push([ 'clickTrackerInit', '34256382', '336874' ]);
</script>

</body>
</html>